Jump to content

Netduma Fraser

Administrators
  • Content Count

    29,477
  • Joined

  • Last visited

  • Days Won

    407

Everything posted by Netduma Fraser

  1. It doesn't look like you're connected to the R1 at all but instead directly connected to the hub itself. Can you confirm this? Setup should be: Hub port 1 R1 port 1 R1 port 2 PC
  2. Great see you then! If you can read this: http://support.netduma.com/support/solutions/articles/16000022410-i-ve-got-a-1-on-1-booked-with-a-staff-member-what-do-i-do- and then provide me with the access code via PM at the scheduled time that would be great.
  3. I couldn't find much about your specific gateway online but you can do this test when direct to your modem: http://www.dslreports.com/tools/puma6if it passes then I think that indicates you don't have that chipset/issue.
  4. Could we do Wednesday around 3pm GMT?
  5. Great see you then! If you can read this: http://support.netduma.com/support/solutions/articles/16000022410-i-ve-got-a-1-on-1-booked-with-a-staff-member-what-do-i-do- and then provide me with the access code via PM at the scheduled time that would be great.
  6. Are you using Google Chrome to view the interface? If not I think that will solve the issue.
  7. Do you get full speeds when connected via ethernet?
  8. If you were in fact the host then you shouldn't have had any players outside your radius if the Geo-filter was correctly setup. Totally understand that, I just don't get the 'it's the R1's fault!' when this happens every year and it always settles down
  9. Si le R1 est dans la zone démilitarisée de votre concentrateur alors les deux consoles doivent avoir un NAT Type 2 (qui est ouvert) dans leurs paramètres réseau. Open NAT sur le jeu lui-même peut être plus difficile car je crois qu'il montre une lecture incorrecte. Bien qu'ayant UPnP sur le R1 avec la redirection de port désactivée devrait aider. If the R1 is in the DMZ of your hub then both consoles should have an NAT Type 2 (which is open) in their network settings. Open NAT on the game itself may be harder as I believe it shows an incorrect reading. Though having UPnP on the R1 with port forwarding disabled should help.
  10. The blue box will stay there as you are still connected to a router not a modem. As long as you have a WAN IP in device manager then the connection is there. Do you have an open NAT after following my suggestions?
  11. Die Server sind / waren offline. Das bedeutete, dass die Spieler sich miteinander verbanden und einen potentiellen Spieler-Host zulassen konnten. Wenn die Server wieder online sind, ist dies nicht möglich. The servers are/were offline. That meant that players were connecting to each other and could allow for a potential player host. When the servers come back online that won't be possible.
  12. Are you using the work VPN to connect to a remote desktop/server? If you're using a VPN on top of that I imagine the VPN will be blocking the remote ports needed to allow the work connection.
  13. Okay very confusing. Can you post in the 1 on 1 section with days/times you're available this week please. I need at least a days notice.
  14. No release date yet for DumaOS. No need for new hardware.
  15. Can you try setting the router time to your current time and setting your bandwidth speeds to 600/600 and allow to auto setup for you please and then see if you get higher speeds.
  16. Access the interface for your modem Find a section where its got Firewall - likely in security. There will be a Firewall setting maybe with a slider or levels i.e. low, medium, high. Change it to low, apply then try pinging on the Duma.
  17. Hard turn off the console Disable Geo-filter on Duma Hub in modem mode or R1 WAN IP from device manager into the DMZ on hub UPnP & port forwarding disabled on the hub UPnP OR port forwarding enabled on the Duma, not both UPnP forwarding disabled in Duma miscellaneous settings Boot up console - check network settings - should be open or NAT Type 2 (open) Boot up game - should be open WWII - Playstation 4 TCP/UDP: 3074, 3478-3480 TCP: 80,443
  18. Hey, welcome to the forum! I'm sure it is possible and I don't think you'd have any issues. It seems like overkill though because you'll still only have 1 public IP
  19. Oh sorry missed that. I imagine direct from the hub is the same? Definitely appears to be a line issue, I'd contact your ISP and see if there is anything they can do.
  20. It might be due to the profile loading. Try again but without loading a profile and see if you can still select a device.
  21. Vous êtes sur une connexion sans fil 4G? Quelle est votre vitesse de téléchargement? J'imagine aussi que votre ping de base est assez élevé. Activision a pris les serveurs de jeu pour le moment car ils avaient des problèmes. You're on a wireless 4G connection? What is your upload speed? I also imagine your base ping is quite high. Activision have taken the game servers down at the moment as they were having issues.
  22. Could be local congestion, could be the game itself as a lot of people duma or not have that. Make sure congestion control is setup correctly and when in game try disabling the Geo-filter.
×
×
  • Create New...