Jump to content

Netduma Fraser

Administrators
  • Content Count

    30,142
  • Joined

  • Days Won

    419

Everything posted by Netduma Fraser

  1. Great tip Zennon, I wasn't aware of that!
  2. Anyone who is worried enough about the Krack vulnerability. Up to you whether you upgrade or not.
  3. Just heard back from Bitdefender, they will do the fix on their end. I will post back when their update is out.
  4. Just heard back from Bitdefender, they will do the fix on their end. I will post back when their update is out.
  5. Sorry for the delay, been crazy busy. How about Monday 4:30pm GMT?
  6. Sorry for the delay, been a crazy time. How about Monday 3:30pm GMT?
  7. In this case Jack is incorrect, because of the hardware limitation the max speed through VPN using the router's feature is around 10mbps. It was included mostly to protect gamers in which case not much bandwidth is being used at all. So I would advise that if you want to use it for non gaming related activities that you use the providers application instead. If you setup QoS for full speeds you might be able to get higher than 5 but not higher than 10.
  8. Good news: Had a Bitdefender developer take a look at my PC while the issue was occurring with Bitdefender enabled. They said at the time that they think they know what is causing the issue & how to fix it so with any luck we'll see a fix soon, either in the form of a patch on their software or a hotfix for the router.
  9. Good news: Had a Bitdefender developer take a look at my PC while the issue was occurring with Bitdefender enabled. They said at the time that they think they know what is causing the issue & how to fix it so with any luck we'll see a fix soon, either in the form of a patch on their software or a hotfix for the router.
  10. Sounds like your anti-virus/firewall is ridiculously strict, I would not be surprised if that's what's causing your original issue actually. Whats your WebEx meeting number?
  11. No worries, here's a link to my dropbox for the teamviewer setup file that you can download & install from so you can still make our time today: https://www.dropbox.com/s/uo1u5gdhq2ef7go/TeamViewer_Setup.exe?dl=0
  12. Sorry for the delayed response. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous. You're good to go. Please do not reboot before upgrading. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub, UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous. You're good to go. Please do not reboot before upgrading. Have PM'd. No you don't. You're good to go. Please do not reboot before upgrading. You're good to go. Please do not reboot before upgrading. You're good to go. Please do not reboot before upgrading. Will PM. You're good to go. Please do not reboot before upgrading. You can just upgrade following the instructions. You can just upgrade following the instructions. You're fine on that version.
  13. Looks like you have a general connection problem. Are you able to access any other websites like Google etc?
  14. Yes Ping Assist which is present on the R1 does that exact thing. We will be introducing that on DumaOS as well as there has been demand for it. You can’t but you can reduce your radius/move your home location to prevent connecting to that server and forcing a connection to a different one.
  15. No worries, lets use TeamViewer instead, just PM me with the ID/Pass at our time.
  16. Could you boot your PS4 with your radius fully expanded and then narrow the radius to the US before booting upWW2
  17. Given the only known cause for this error is bitdefender, I think either it has not been fully disabled correctly or your hard refresh is not working. Could you double check you have definitely disabled bitdefender and if there are there any other bitdefender programs running on your PC?
  18. So you can see what your ping is to the servers.
  19. Thanks for your confirmation mosvalve! Only occurs on PS4 for you as well? Could you also double check the device you've added to the Geo-Filter matches the IP in the console network settings please. We'll have a fix soon!
  20. You can show those IPs, it'll help me check against the cloud database. I have a feeling the stun one is already in there from the general gist of the IP so your router may not be running the latest cloud version, flush the cloud on the XR500 please. Double check then if it doesn't work please provide me with a time for a 1 on 1 tomorrow and I can take a look.
  21. Is the XR500/R1 using PPPoE, Static, Dynamic etc to connect to the modem? Also just double check that the IP address for the PS4 on the device manager is the same as on your console itself, just to ensure you're trying to Geo-Filter the correct device. Can you run through the setup wizard on the XR500 and let it detect your internet automatically and test after that please. If this doesn't work I can do a 1 on 1 with you tomorrow (it's past 2am right now), just let me know a time you'd be available.
  22. Thank you! I certainly understand your sadness, you likely looked at our website regarding our VPN solution and figured it'd definitely be on DumaOS. It's not there now but as Iain (our CTO & Lead Developer) has mentioned that will be included so don't worry! Are you on the latest version 2.1.0.4? If not I would first recommend upgrading to that, it has bug fixes and really useful usability improvements: https://kb.netgear.com/000053269/XR500-Firmware-Version-2-1-0-4 On that version you should be able to choose between IPVanish & HMA. Our solution will allow OpenVPN configs but you can't currently do that on this VPN Client.
  23. You should never see your own IP on the Geo-Filter which is why a VPN seems like a potential reason for that to happen or the PS4 cannot connect to the ISP DNS for some reason, are you certain the PS4 doesn't have a different DNS set in it's network settings? Make sure it's set to do it automatically, even if it's already set just go through that again then try with Geo-Filter enabled. If that still does not work can you try rebooting the SB8200 please then trying to connect on PS4 with the Geo-Filter enabled.
×
×
  • Create New...