Jump to content
Ste G

Todays Patch

Recommended Posts

same problem for me, since the update of bo4 impossible to connect to a dedicated server. I can find parts only with connections with a catastrophic connection. I finally deactivate the geofiltre

Share this post


Link to post
Share on other sites

i think so, patch or server problems, 
i never update my duma for the duma os, i play with 6j version, i play always with the same configuration and never had this problem since the 1.05 bo4 patch

Share this post


Link to post
Share on other sites

with yesterday's patch, with the active geofilter, it does not find any game on the r1 with firmware vanilla ne with Duma os, disable the geo filter and immediately find a game

Share this post


Link to post
Share on other sites

its def on treyarchs side..and skill based match making has already been in the game.i do think the r1 performs better then the xr500..is there anyway i can use the r1 and plug the xr500 jnto it just for my sons wifi?

Share this post


Link to post
Share on other sites

We have tested this a lot today - continually restarting the game and playing multiplayer a lot. So far, we have not seen any change in behaviour. Our thinking is Treyarch's patch temporarily caused server issues so a lot of people were not able to connect to games (whether they owned our router or not). This graph for the last 24 hours suggests the same: https://downdetector.com/status/call-of-duty/news/230092-problems-at-call-of-duty

image.png

Could you all please reboot your routers, set Ping Assist to 30ms and also restart your consoles / gaming PC. Should hopefully be similar to your pre-patch experience after this.

If it is not, please restart the game again and try once more. If it continues, could you then post a screenshot of your Geo-Filter settings as this will help us to help you.

Share this post


Link to post
Share on other sites
1 hour ago, Verysleepy2k8 said:

Someone posted on the Reddit saying all dedicated servers are down since the patch and it's only peer games at the moment. Probably explains it

Do you have a link to this please? Dedicated servers are definitely online, at least in Western Europe.

Share this post


Link to post
Share on other sites
6 minutes ago, Netduma Admin said:

We have tested this a lot today - continually restarting the game and playing multiplayer a lot. So far, we have not seen any change in behaviour. Our thinking is Treyarch's patch temporarily caused server issues so a lot of people were not able to connect to games (whether they owned our router or not). This graph for the last 24 hours suggests the same: https://downdetector.com/status/call-of-duty/news/230092-problems-at-call-of-duty

image.png

Could you all please reboot your routers, set Ping Assist to 30ms and also restart your consoles / gaming PC. Should hopefully be similar to your pre-patch experience after this.

If it is not, please restart the game again and try once more. If it continues, could you then post a screenshot of your Geo-Filter settings as this will help us to help you.

What about the xr500 with out ping assist? 

Share this post


Link to post
Share on other sites
7 minutes ago, Netduma Admin said:

Do you have a link to this please? That would make sense - suspect not every server is down but I imagine a lot of them may be for the time being, so more games are P2P, can't be certain though.

I've been getting Dedi's the whole time.  The only ones that say peer are just misidentified servers that will hopefully be in the cloud update.  No actual peer on my end in the East Coast US.   On that note, i've been in spectate the whole time until the cloud does get updated; but still - all dedi's.

Share this post


Link to post
Share on other sites
4 minutes ago, Ste G said:

What about the xr500 with out ping assist? 

You will still be able to play on local connections on the XR500/700 (this is the router we have mostly tested with today for that reason).

Share this post


Link to post
Share on other sites

Ill test it in a bit, but it was a no go last night.  Im hearing from others its still a no go.

Share this post


Link to post
Share on other sites

Yes indeed this is very frustrating.  If I remove my Xbox from the Geo-Filter I get horrible lobbies.  If I add my xbox to the Geo-Filter it is almost unplayable in Multiplayer.  There are definitely some issues to be resolved, hopefully sooner than later.

Share this post


Link to post
Share on other sites

It has been suggested by others to leave the Geo-Filter on Spectating Mode with your Geo-Filter settings done. Then boot up the game. When you're in the lobby then enable Filtering Mode. Wait 2 minutes then search for a game, hopefully from there you can leave it as is and continually get games within your settings ranges.

Share this post


Link to post
Share on other sites

Something in the new update is not playing well with dumaos. I was having a struggle fest last night, tried multiple different things, increasing my geo radius, decreasing it. Either way if I was able to get into a match at all it was awful peer hosts with 40+ms ping. Eventually I said ok maybe I just need to put on spectate and see what I pull naturally. With geo location set to Georgia (I’m in central Florida), and radius at about 1300km(see pic) I went to spectate mode, restarted game and the very first game I connected to a dedi and went 32-3 in a hardcore tdm. This did allow me to build my allow/deny list substantially so hopefully once the issue is fixed I’ll be golden, but once I went to spectate mode last night it was solid. Mostly dedicated server or low ping peer, sub 22ms.B50E4FF3-45C6-46A9-A67D-EEB2545A500C.thumb.jpeg.1cb3569cd8962def6b4011a5607baff6.jpeg

Share this post


Link to post
Share on other sites

We are investigating, may also be the game as well. It has been suggested by others to leave the Geo-Filter on Spectating Mode with your Geo-Filter settings done. Then boot up the game. When you're in the lobby then enable Filtering Mode. Wait 2 minutes then search for a game, hopefully from there you can leave it as is and continually get games within your settings ranges.

Share this post


Link to post
Share on other sites

Can't even see Peers or dedicated servers on the geo filter. 

Tried the above, got into lobbies but I'm getting games doing this every 5 minutes.

I've also cold booted my xbox.

 

 

Call_of_Duty®__Black_Ops_4_2018-11-14_19-25-07.png

Share this post


Link to post
Share on other sites

Same were 

9 minutes ago, Ste G said:

Can't even see Peers or dedicated servers on the geo filter. 

Tried the above, got into lobbies but I'm getting games doing this every 5 minutes.

I've also cold booted my xbox.

 

 

Call_of_Duty®__Black_Ops_4_2018-11-14_19-25-07.png

 

Share this post


Link to post
Share on other sites

Something is definitely abnormal about the way things are behaving. With Filtering Mode ON before booting the game I don't seem to find a Blackout Quads lobby on the Xbox One.

Then I tried starting the game in spectator then changing to filtered mode, this way I did find a game with my geo restrictions but after that game finished the same issue repeated of not finding a lobby.

R1 - Milestone 1.3 - BLOPS 4 - Xbox One

Share this post


Link to post
Share on other sites

This is My GeoFilter when In a game or searching for Matches.

 

Can't see hosts or Servers and the games are full of lag and disconnections.

Capture1.JPG

Capture3.JPG

And this is my game play experience so far tonight.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...