Jump to content
Ste G

Todays Patch

Recommended Posts

2 minutes ago, Ste G said:

This is My GeoFilter when In a game or searching for Matches.

 

Can't see hosts or Servers and the games are full of lag and disconnections.

Capture1.JPG

Capture3.JPG

Ste, for now those settings will only work when joining through a friends lobby, not solo and ONLY on MP..... for Blackout strict needs to be off and the geo region much much larger. Alternatively just play on spectate for now ¯\_(ツ)_/¯

Share this post


Link to post
Share on other sites
5 minutes ago, Janco said:

Ste, for now those settings will only work when joining through a friends lobby, not solo and ONLY on MP..... for Blackout strict needs to be off and the geo region much much larger. Alternatively just play on spectate for now ¯\_(ツ)_/¯

Not playing Black out Mate, playing MP, They worked for me Solo before the patch.

I've just put WW2 I'm not seeing dedicated servers or peer in the geo filter in that either, getting kicked from games as well.

BO3 says its down..

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

It has been suggested by others to leave the Geo-Filter on Spectating Mode with your Geo-Filter settings done. Then boot up the game. When you're in the lobby then enable Filtering Mode. Wait 2 minutes then search for a game, hopefully from there you can leave it as is and continually get games within your settings ranges.

How do i set it in spectator mode? When the geo filter is going to work like normal? When on i can’t find matches and off i lag like hell, this isn’t fun anymore!??

Share this post


Link to post
Share on other sites

Right so I've worked out why it wasn't showing hosts 

After the patch and a router reboot, I've noticed the router had assigned the same IP to my xbox and my daughters xbox, resulting in mine flashing on and off line on the device manager and having issue's connecting to the servers.

I've changed the IP of mine, I can now see hosts again and the game is working fine again.

Might be worth checking if your console is conflicting IP's with another device.

I could no longer put up with games like this.

 

 

 

 

Share this post


Link to post
Share on other sites
33 minutes ago, Cocoon992 said:

How do i set it in spectator mode? When the geo filter is going to work like normal? When on i can’t find matches and off i lag like hell, this isn’t fun anymore!??

At the top of the Geo-Filter where you've added your device you can set to Spectating. If not on DumaOS you can disable and will have the same effect. We're not entirely sure if it's the Geo-Filter causing it at the moment but we are investigating. 

4 minutes ago, Ste G said:

Right so I've worked out why it wasn't showing hosts 

After the patch and a router reboot, I've noticed the router had assigned the same IP to my xbox and my daughters xbox, resulting in mine flashing on and off line on the device manager and having issue's connecting to the servers.

I've changing the IP of mine, I can now see hosts again and the game is working fine again.

Might be worth checking if your console is conflicting IP's with another device.

Very good find! So you're able to Geo-Filter just fine now? I'll be sure to advise people of this as well.

Share this post


Link to post
Share on other sites
9 minutes ago, Netduma Fraser said:

At the top of the Geo-Filter where you've added your device you can set to Spectating. If not on DumaOS you can disable and will have the same effect. We're not entirely sure if it's the Geo-Filter causing it at the moment but we are investigating. 

Very good find! So you're able to Geo-Filter just fine now? I'll be sure to advise people of this as well.

Yes mate, back to the way it was before the patch.

Capppp.JPG

Share this post


Link to post
Share on other sites

I know they have tried to hide server IP's in this game, but counter it, not sure.

Share this post


Link to post
Share on other sites

I have a XR500 Router. Before the update, I used to be able to connect to the European servers by setting my location to France (with Filtering Mode On). Now it's forcing me to connect to the US servers, I live in the US by the way. Does this mean the Geo-Filter isn't fully working?

Share this post


Link to post
Share on other sites
8 minutes ago, SaidaiKanpeki said:

I have a XR500 Router. Before the update, I used to be able to connect to the European servers by setting my location to France (with Filtering Mode On). Now it's forcing me to connect to the US servers, I live in the US by the way. Does this mean the Geo-Filter isn't fully working?

That's what it was doing to me last night, but on the off chance just check if any of your devices have conflicting IP's, I've just found that was the root of my issues.

Share this post


Link to post
Share on other sites
38 minutes ago, Ste G said:

That's what it was doing to me last night, but on the off chance just check if any of your devices have conflicting IP's, I've just found that was the root of my issues.

Woah it worked! I deleted 1 device that was conflicting with another device and it worked,  even though the device I'm using wasn't conflicting with any of my devices... What? lol

 

Thanks Ste G!

Share this post


Link to post
Share on other sites
13 minutes ago, nunogsm said:

yes patch 1.06 (148megas)

im coping files, and go try.

PS4?

Share this post


Link to post
Share on other sites
7 minutes ago, SaidaiKanpeki said:

Woah it worked! I deleted 1 device that was conflicting with another device and it worked,  even though the device I'm using wasn't conflicting with any of my devices... What? lol

 

Thanks Ste G!

No worries, I couldn't understand it my self and couldn't understand why no servers where showing in my geofilter, till I noticed my xbox dancing from online to offline in device manager, so I checked all the devices and it had the same IP as another xbox in the house.

Share this post


Link to post
Share on other sites

Nothing to do with Ste here, I've had same settings entire time. After tonight's 6pm game settings update finds matches immediately with settings on (,would have to turn off to find this quick). 

 

However I've been disconnected 90 percent of my games today and yesterday. Disconnected from cod servers :(

 

looks like they upped the amount of servers or something and stopped relocating people?

 

deffo cod side tho

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...