Jump to content
Netduma Fraser

Major netduma upgrade now available (v 1.03.6j)

Recommended Posts

Good looking update :) Going to try some of it now. One minor thing I have found is when I load a profile and go back into profiles its listed as the default profile (general gaming) but its still on the correct profile that I selected though so I can live with that just pointing it out though in case others are or were confused like I was for a bit

Share this post


Link to post
Share on other sites

Reply here for the upgrade? If yes I'm ready

 

Please try upgrading now, do not reboot before upgrading.

 

I have remote support ticked and I want to upgrade  :). I am showing I am running 1.03.3.

 

Could not access your router, can you make sure your duma is in the DMZ of your ISP hub please and that you definitely have remote support ticked.

 

I have 1.03.4 and have remote access ticked

 

I got an error message.... "Upgrade failed with exit code 2".... HELP!

 

running 1.03.4 remote support is check, please let me know when I can download the upgrade safely 

I have remote support ticked in settings and I want to upgrade.

 

Please try upgrading now, do not reboot before upgrading.

Share this post


Link to post
Share on other sites

New modem (SB6141) and a new update... No complaints here!

 

D4hRGcH.jpg

hey what modem did you have before? B/c i'm starting to think my modem is the issue and only provides me with half of my speeds.

Share this post


Link to post
Share on other sites

FYI and my experience after upgrading to .6 yesterday. I did select "preserve" and upgraded the FW. After a successful upgrade I was looking around and adjusted only a few things for XB1 and did some speed testing and tried Auto Speed handling. I found out that Auto ISP speed handling enabled Turbo mode so for me I can't use it due to it still causes my Microcell to not work when enabled. After futzing around and maintaining good BB and Quality on dslreports, I came back later after dinner to do some gaming and found that I could not get the xb1 on line or able to get a IP address. I also noticed shortly after that my iPhone was not connected to my wireless AP. After checking and doing normal troubleshooting, wire and wireless and internet access was down completely yet R1 said it was working. I figured it must have been something on the R1. So I did a full factory reset and set up the R1 from scratch. I noticed that the warning message that I saw on the Misc page didn't appear any more and full internet access was restored along with my wireless connections with my AP. I believe there may have been some form of DHCP server or router got clogged up in some way and or something in using prior configurations "preserve" and upgrading FW may have been a cause.

 

I would advised users whom are experiencing any odd behavior or no access to anything to do a full factory reset and set up from scratch with out loading any saved settings. This should blow out any bad configurations and un-clog the router. Ya it maybe a pain however changed in FW may be no longer compatible and causing bad behavior when using old configurations with newer FW. Once you have the new FW set up from scratch, since the FW has profiles now, do a new save and set up a new profile for your configurations after they are set up.

 

After setting up from scratch, gaming was good.

Share this post


Link to post
Share on other sites

 

ranmanx, on 08 Feb 2016 - 2:08 PM, said:

snapback.png

I have remote support ticked and I want to upgrade   :). I am showing I am running 1.03.3.

 

Could not access your router, can you make sure your duma is in the DMZ of your ISP hub please and that you definitely have remote support ticked.

 

I double checked that remote support is ticked. I'm not sure how to get the duma in the DMZ of my ISP, I am just connected to a cable modem. Do you guys have a guide for that? The only thing I could find was this. I didnt have upnp enabled, so I went ahead and did that. Thanks for your help!

 

How to open your NAT

 

  1. Access the router by going to http://192.168.88.1
  2. Go to Settings » Miscellaneous
  3. Enable 'UPnP Forwarding'.
  4. Go to Settings » UPnP
  5. Make sure it is enabled and click apply.
  6. Go to Device Manager
  7. Make a note of the number after 'WAN IP'.
  8. Enter your current router's control panel. You should be able to do this by clicking the button in the blue box above 'WAN IP'. (I couldnt find any such button)
  9. Navigate to there DMZ setting on your router.
  10. Enter the number you made a note of earlier into the other router's DMZ.

Share this post


Link to post
Share on other sites

Do you get the same speeds when directly connected to the ISP modem?

What do you have the Congestion sliders set for? Speed test sliders at 100% initially.

 

hey what modem did you have before? B/c i'm starting to think my modem is the issue and only provides me with half of my speeds.

Share this post


Link to post
Share on other sites

Just wanna confirm that enabling Hyper-Traffic requires me to Enable Deep Packet Processing?

 

Because I do remember that Deep Packet Processing is only for Preemptive mode and I've got Reactive mode selected since I'm on 300d/150u. Also, doesn't it not apply for console gaming?

 

On a side note, Turbo reboot bug seems to have been fixed. NOOICE

Share this post


Link to post
Share on other sites

Just wanna confirm that enabling Hyper-Traffic requires me to Enable Deep Packet Processing?

 

Because I do remember that Deep Packet Processing is only for Preemptive mode and I've got Reactive mode selected since I'm on 300d/150u. Also, doesn't it not apply for console gaming?

 

On a side note, Turbo reboot bug seems to have been fixed. NOOICE

 

 

Deep packet is for PC, I don't know why you would have to turn on deep packet along with Hyper Lane. I'm like 99.9% sure I have hyper on for my xbox but have deep packet off.

Share this post


Link to post
Share on other sites

Anyone know what "auto speed setup" actually does and how it functions?  Is it still based off the numbers I input or is it doing a speed test and taking a look at the actual speeds I'm getting from my ISP at that moment in time?

Share this post


Link to post
Share on other sites

Deep packet is for PC, I don't know why you would have to turn on deep packet along with Hyper Lane. I'm like 99.9% sure I have hyper on for my xbox but have deep packet off.

 

When I enable Hyper-Traffic, a dialog box pops up and says this "This service requires deep packet processing being enabled to function correctly".

Share this post


Link to post
Share on other sites

Anyone know what "auto speed setup" actually does and how it functions?  Is it still based off the numbers I input or is it doing a speed test and taking a look at the actual speeds I'm getting from my ISP at that moment in time?

 

I believe auto speed setup was to configure your bandwidth for you, but it appears to be working best for higher speed connections.  I believe Crossy had noted this earlier to look at the usage for lower speeds.

Share this post


Link to post
Share on other sites

When I enable Hyper-Traffic, a dialog box pops up and says this "This service requires deep packet processing being enabled to function correctly".

 

I have never noticed this before, as I haven't a need for Deep Packet.  I will have to double check this tonight on my version and see.

Share this post


Link to post
Share on other sites

Hi,

I'm currently on 1.03.3 and I'd like to upgrade. I have a modem that also functions as a router, but I have turned all router functionality off, and I have open NAT so I'm hoping that isn't a problem. I have the box for remote access ticked. :)

Share this post


Link to post
Share on other sites

i have remote support ticked in settings and i want to be upgraded i have 1.03.3 

 

You can now upgrade. Follow the instructions from the first post of this thread. DO NOT reboot before upgrading.

 

I double checked that remote support is ticked. I'm not sure how to get the duma in the DMZ of my ISP, I am just connected to a cable modem. Do you guys have a guide for that? The only thing I could find was this. I didnt have upnp enabled, so I went ahead and did that. Thanks for your help!

 

If you're connected to a modem you should be okay. Can you remove any port forwarding restrictions/port forwarding/upnp from the modem please.

 

remote access ticked and ready to go

 

You can now upgrade. Follow the instructions from the first post of this thread. DO NOT reboot before upgrading.

 

Hi,

 

I'm currently on 1.03.3 and I'd like to upgrade. I have a modem that also functions as a router, but I have turned all router functionality off, and I have open NAT so I'm hoping that isn't a problem. I have the box for remote access ticked. :)

 

Couldn't access your router. Can you remove any port forwarding restrictions/port forwarding/upnp from the modem please.

 

I have remote support enabled and I am ready to upgrade.

 

You can now upgrade. Follow the instructions from the first post of this thread. DO NOT reboot before upgrading.

 

I'm ready to upgrade, remote access ticked running 1.03.4

 

You can now upgrade. Follow the instructions from the first post of this thread. DO NOT reboot before upgrading.

 

I'm running 1.03.3 and I'm ready to upgrade, remote support is ticked.

 

Can you ensure the R1 is in the DMZ of your ISP hub and remove any port forwarding restrictions/port forwarding/upnp from it as well please.

Share this post


Link to post
Share on other sites

Couldn't access your router. Can you remove any port forwarding restrictions/port forwarding/upnp from the modem please.

 

I just entered the routers WAN IP into my modem's DMZ-host. Hoping it's good to go now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×