Jump to content
SendNukes

Warzone and MW "Packet Burst" Fix? Anyone?

Recommended Posts

It's been quite some time since I've played warzone because I'm literally getting connection symbols while jumping forward and skipping every few seconds for the entire game.

I know its not everyone that has these issues..

My question is: ha anyone found a remedy for this?  

Ping assist to servers with low ping ONLY hasn't fixed this for me.

Geo filter to connect to servers someone closer to me hasn't fixed this for me.

 

Anyone?

It's not my internet. 

Cold War plays perfectly for me

Share this post


Link to post
Share on other sites
1 hour ago, SendNukes said:

It's been quite some time since I've played warzone because I'm literally getting connection symbols while jumping forward and skipping every few seconds for the entire game.

I know its not everyone that has these issues..

My question is: ha anyone found a remedy for this?  

Ping assist to servers with low ping ONLY hasn't fixed this for me.

Geo filter to connect to servers someone closer to me has fixed this for me.

 

Anyone?

It's not my internet. 

Cold War plays perfectly for me

i think thats a MW issue.

 

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Sorry I don't quite follow, if connecting to servers close to you fixes it then that's good right?

Typo...sorry. I fixed it.  

I meant to put "hasn't"

Share this post


Link to post
Share on other sites
4 hours ago, OnlineGamer said:

i think thats a MW issue.

 

But not all players have the issue. I just want to figure out how to play without lag

Share this post


Link to post
Share on other sites

It's server depending. Packet burst appears when the servers hoster carriers have depleted their peering capacity. So data packets get thrown away or queued at the major exchange points. Telia/Cogent/GTT are notoriously known for this. They won't extend their peering capacities at the major exchanges points because it costs money.

Share this post


Link to post
Share on other sites
2 minutes ago, RiotControll said:

It's server depending. Packet burst appears when the servers hoster carriers have depleted their peering capacity. So data packets get thrown away or queued at the major exchange points. Telia/Cogent/GTT are notoriously known for this. They won't extend their peering capacities at the major exchanges points because it costs money.

So why is it so severe in my case?

I've watched plenty of streamers, plenty of personal friends, and people I cod groups...all of them don't have these issues. And if they do, it isn't very often.

My internet is as optimized as I can get it at this point...  and the game runs super smooth in cold war

Share this post


Link to post
Share on other sites

One thing I have always noticed is when someone sponges my shots, the killcam nearly always shows the burst symbols for that player.

How come the odd occasion I get them symbols, I don't become a sponge?

Share this post


Link to post
Share on other sites
On 12/28/2020 at 10:48 PM, SendNukes said:

But not all players have the issue. I just want to figure out how to play without lag

let me put it like this. on mw multiplayer i rarely see the packet burst which is the 3 orange boxes, but when i play warzone i see it all the time and it is super laggy. CW plays good until sbmm kicks in. every other online game is fine. i have better connection in pubg, bfv and fortnite than ill ever have in COD, mind you i used to have perfect connection on wifi on cod which is strange. a piece of advice dont break your head with having a good connection in COD all the time.

Share this post


Link to post
Share on other sites
On 12/28/2020 at 10:02 PM, SendNukes said:

It's been quite some time since I've played warzone because I'm literally getting connection symbols while jumping forward and skipping every few seconds for the entire game.

I know its not everyone that has these issues..

My question is: ha anyone found a remedy for this?  

Ping assist to servers with low ping ONLY hasn't fixed this for me.

Geo filter to connect to servers someone closer to me hasn't fixed this for me.

 

Anyone?

It's not my internet. 

Cold War plays perfectly for me

It could be that WZ is more sensitive to jitter?

I have both a 4g connection with ee and adsl.

Adsl connection is perfect on both games where as the 4g is fine on coldwar but not WZ.

As you said the character skips forward when packet burst happens 

Share this post


Link to post
Share on other sites

Very simpel.. Paketburst is Not a Connection issue

 

you get the Paketburst Symbol when you are CPU bottlenecked (near 100% usage) and the Client (your PC/console) drop Network Pakets becouse It cant process them in time

If you are on PC..

the adv.options.ini File has a workercount setting.. how many threats of your CPU are Used by the Game.. Test a different value that Match with your CPU.

 

If you are on console.. you cant do anything.. 

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
1 hour ago, blackfirehawk said:

Very simpel.. Paketburst is Not a Connection issue

 

you get the Paketburst Symbol when you are CPU bottlenecked (near 100% usage) and the Client (your PC/console) drop Network Pakets becouse It cant process them in time

If you are on PC..

the adv.options.ini File has a workercount setting.. how many threats of your CPU are Used by the Game.. Test a different value that Match with your CPU.

 

If you are on console.. you cant do anything.. 

 

 

 

 

 

 

This issue only occurs in Modern Warfare 2019 and warzone.

Every game.    So im basically unable to enjoy Warzone because it is still on same servers and engine..

Otherwise.. I have a good experience on any other game.

 

These servers are poor as shit

Share this post


Link to post
Share on other sites
17 hours ago, progprogprog said:

It could be that WZ is more sensitive to jitter?

I have both a 4g connection with ee and adsl.

Adsl connection is perfect on both games where as the 4g is fine on coldwar but not WZ.

As you said the character skips forward when packet burst happens 

This happens both on wz and mw2019 multiplayer

Share this post


Link to post
Share on other sites
On 12/28/2020 at 2:02 PM, SendNukes said:

It's been quite some time since I've played warzone because I'm literally getting connection symbols while jumping forward and skipping every few seconds for the entire game.

I know its not everyone that has these issues..

My question is: ha anyone found a remedy for this?  

Ping assist to servers with low ping ONLY hasn't fixed this for me.

Geo filter to connect to servers someone closer to me hasn't fixed this for me.

 

Anyone?

It's not my internet. 

Cold War plays perfectly for me

Do you have a Series X? I have an Xbox Series X and had this problem for about a month on MW and Warzone, but not Cold War. Constant packet burst and it pisses me off. Have some videos of it too. You can take a look and see if we have the same issue. I've contacted Activision support multiple times about it, they say they will have to "refer it to their other team to diagnose the issue." I've also done the same with Microsoft support, and they say it's on Activision's end. Not sure it entirely is though, because it works fine on Cold War, and this didn't happen on my Xbox One S.

Share this post


Link to post
Share on other sites
36 minutes ago, S4V4GE said:

Do you have a Series X? I have an Xbox Series X and had this problem for about a month on MW and Warzone, but not Cold War. Constant packet burst and it pisses me off. Have some videos of it too. You can take a look and see if we have the same issue. I've contacted Activision support multiple times about it, they say they will have to "refer it to their other team to diagnose the issue." I've also done the same with Microsoft support, and they say it's on Activision's end. Not sure it entirely is though, because it works fine on Cold War, and this didn't happen on my Xbox One S.

I'm sad to say....

This issue I've always had on modern warfare and warzone.

On ps4 pro

On xbox one x

And now on the xbox series x

Share this post


Link to post
Share on other sites
15 minutes ago, S4V4GE said:

How long have you had this issue for?

Only the entirety of modern warfare 2019 (warzone and multiplayer).

Still applies today. 

Cold war runs excellent .

Warzone is still on Modern Warfare servers and engines. Still lag like crazy there

Share this post


Link to post
Share on other sites
3 minutes ago, SendNukes said:

Only the entirety of modern warfare 2019 (warzone and multiplayer).

Still applies today. 

Cold war runs excellent .

Warzone is still on Modern Warfare servers and engines. Still lag like crazy there

Wish I could help, and wish someone had a fix for my issue as well. I've only had it for about a month. I'm hoping Activision or Microsoft will get a fix out for it. 

Share this post


Link to post
Share on other sites
2 hours ago, S4V4GE said:

Wish I could help, and wish someone had a fix for my issue as well. I've only had it for about a month. I'm hoping Activision or Microsoft will get a fix out for it. 

I'm still trying to crack it myself. I love battle royale with a passion. And I can't enjoy it

Share this post


Link to post
Share on other sites
3 hours ago, SendNukes said:

I'm still trying to crack it myself. I love battle royale with a passion. And I can't enjoy it

Just as a trial

Try a different connection such as a hotspot of your phone just to rule it out

I'm in the uk EE has this problem but Three is fine

Share this post


Link to post
Share on other sites
8 hours ago, progprogprog said:

Just as a trial

Try a different connection such as a hotspot of your phone just to rule it out

I'm in the uk EE has this problem but Three is fine

Yup, tried that too. I've tried everything.

Share this post


Link to post
Share on other sites

I have this same exact issue and have had it since I've started playing the game, it occurs for me on PS4 Pro and Xbox Series X. My PS5 will be here today or tomorrow and I will test it there as well but my expectation is that it will still persist. 

I work in IT / Cloud so I've done a TON of experimenting with different things in order to see what helps and what doesn't because up until I got the R2, my CoD WZ experience was complete TRASH. Now after getting the R2, my K/D has risen nearly .1 points (doesn't sound like a lot but I play a lot, so it takes time) and I have already doubled my amount of wins in less than a month than I had previously since starting the game. I don't have a 100% pure fix but here are some things that helped me personally, not a one size fits all and I still see the symbols but the in game impact is negligible as I still get kills quickly most of the time. 

 

- Location - I live on US East coast, however I play on west coast servers (Seattle has the best performance for me and have at least 3 or 4 wins on those servers). There are servers much closer to me but the in game performance is not as good.

- QoS / Congestion Control - Limit your connection as much as possible while still keeping your internet functional. I have 900 Mb down / 40 Mb up - using congestion control if I limit my entire network to say 1% of that (9 Mb down / .4 Mb up), in game pings reach 30 ms - 40 ms sometimes which is unheard of for me. You can of course manually limit the device that you're gaming on using the bandwidth allocation and turn off excess sharing. 

- Traffic Prio - still experimenting with this some but right now I'm having good results with source TCP/UDP 3074 & dest 1-65535. image.thumb.png.7ed51538db4406b9713fe45e0b76c8e6.png

 

For me, the biggest concern is hit reg and TTk - with these settings above last night had a trios win with 11 kills. Not bragging at all - just saying this to say that this router and settings have made this game much more enjoyable and finally fair to play. Whereas before I knew that something was off and playing against a stacked deck where nothing is on your side is not fun. 

Share this post


Link to post
Share on other sites
17 hours ago, Ozymandias_ said:

I have this same exact issue and have had it since I've started playing the game, it occurs for me on PS4 Pro and Xbox Series X. My PS5 will be here today or tomorrow and I will test it there as well but my expectation is that it will still persist. 

I work in IT / Cloud so I've done a TON of experimenting with different things in order to see what helps and what doesn't because up until I got the R2, my CoD WZ experience was complete TRASH. Now after getting the R2, my K/D has risen nearly .1 points (doesn't sound like a lot but I play a lot, so it takes time) and I have already doubled my amount of wins in less than a month than I had previously since starting the game. I don't have a 100% pure fix but here are some things that helped me personally, not a one size fits all and I still see the symbols but the in game impact is negligible as I still get kills quickly most of the time. 

 

- Location - I live on US East coast, however I play on west coast servers (Seattle has the best performance for me and have at least 3 or 4 wins on those servers). There are servers much closer to me but the in game performance is not as good.

- QoS / Congestion Control - Limit your connection as much as possible while still keeping your internet functional. I have 900 Mb down / 40 Mb up - using congestion control if I limit my entire network to say 1% of that (9 Mb down / .4 Mb up), in game pings reach 30 ms - 40 ms sometimes which is unheard of for me. You can of course manually limit the device that you're gaming on using the bandwidth allocation and turn off excess sharing. 

- Traffic Prio - still experimenting with this some but right now I'm having good results with source TCP/UDP 3074 & dest 1-65535. image.thumb.png.7ed51538db4406b9713fe45e0b76c8e6.png

 

For me, the biggest concern is hit reg and TTk - with these settings above last night had a trios win with 11 kills. Not bragging at all - just saying this to say that this router and settings have made this game much more enjoyable and finally fair to play. Whereas before I knew that something was off and playing against a stacked deck where nothing is on your side is not fun. 

Good info. It seems to be generally agreed upon that upload is best around .4-.5 upload when it comes to hit reg, etc.. For download, I've seen people recommend 2 mb, 1% of regular DL speeds, and even 21mb. Have you tested various download speeds and seen varying results?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...