Jump to content
Netduma Fraser

How to open your NAT with the XR500

Recommended Posts

To be more accurate! I turn on my console check THE NAT TYPE AND IT READS "GETTING INFO". OKAY NOW I LOG IN TO THE XR500 AND I HAVE TO ENABLE SPECTATING MODE ON! NOW IF I I DONT DO ANYTHING THE GAMES SAYS I HAVE OPEN NAT TYPE!!

 

Sounds like the Geo-Filter is blocking a NAT server. Which game are you playing?

If your in-game NAT is only Moderate this is likely a false reading. You can tell if this is the case by searching for a game. If you find a decent game in the same amount of time you'll likely have an open NAT even though the game reports a Moderate NAT.

 

To avoid this issue, only enable Filtering Mode once you are on the Multiplayer Screen in-game. I hope this makes sense!

Share this post


Link to post
Share on other sites

I figure it out already!!! Since I live in California...i had to move my geo-filter closer to the NAT server! Once I did that my whole gameplay just went on steroids mode! So I put my console on DMZ , I port forward COD! WORKS AMAZING NOW! QUESTION: DOES YOUR NAT TYPE EFECT YOUR GAMEPLAY AT ALL? BEFORE THIS ISSUES I NOTICE MY PING GRAPH WILL SHOW SPIKES FORM 12MS TO 30MS! ONCE I FIXED THE NAT TYPE ISSUES MY PING IS VERY STABLE NOW 13MS OR LESS! MY GAMEPLAY CHANGE A LOT!! IT ALMOST FEEL LIKE CHEATING

 

Wicked, great to hear! Yeh NAT makes a dramatic difference. If your NAT is strict you'll have a really bad time. I'm glad it's going well for you!

Share this post


Link to post
Share on other sites

Yeah man even on the sound of the game you hear everything I never experience the quality sound when you have a very low ping and NAT type open!!I mean even the way the soldier moves very crispy and smooth and the hit detection is on point !!! Lol....whatever I guess I could say the router is doing what it suppose to do!! 300 dollars was worth it!!!!

Share this post


Link to post
Share on other sites

Sorry but can you send a picture how do you port forwarding? Its a little bit different as the R1... i don‘t know and don’t understand how i write the ports for the ps4...

Share this post


Link to post
Share on other sites

Hi Toni - here's a quick guide I grabbed from page 165 of the NETGEAR user manual (https://www.downloads.netgear.com/files/GDC/XR500/XR500_UM_EN.pdf). I've shortened it to make it easier to read:

  1. Find out which port number or range of numbers the application uses.
  2. Select Settings > Advanced Settings > Port Forwarding.
  3. Click the Add Custom Service button. The Ports - Custom Services page displays.
  4. In the Service Name field, enter a descriptive name (e.g. 'Call of Duty')
  5. From the Protocol menu, select the protocol. If you are unsure, select TCP/UDP.
  6. In the External port range field, type the port numbers and port ranges. Divide ports and port ranges by commas and hyphens, for example, 20, 40-50, 34700-34710.
  7. Specify the internal ports by one of these methods:
    • Leave the Use the same port range for Internal port check box selected.
    • Type the port numbers and port ranges in the Internal port range field, dividing ports and port ranges by commas and hyphens, for example, 30, 50-60, 65500-65510.
  8. In the Internal IP address field, type the IP address or select the radio button for an attached device listed in the table.
  9. Click the Apply button.

Sim's video also has a good demo here: https://youtu.be/KQiwtXoNqsA?t=1577

Share this post


Link to post
Share on other sites

I would have a recommendation ... and that the geo filter automatically recognizes your location and set your location accordingly ... However, you should continue to determine where you can set his location manually

Share this post


Link to post
Share on other sites

I would have a recommendation ... and that the geo filter automatically recognizes your location and set your location accordingly ... However, you should continue to determine where you can set his location manually

 

I think this wasn't originally implemented for privacy reasons. Thanks for letting us know it's something you'd like though :)

Share this post


Link to post
Share on other sites

Hi admin , im still having issues with a moderate nat type , so i am plugged into a modem , which then using the netgear as a router i have opened up all my ports for COD 4 and im still sitting moderate , i am using triggering rather then port forward

port trigger.jpg

Share this post


Link to post
Share on other sites

Hi Jarra - is this moderate reading in the game or on the console? If within the game, what reading does the console give you?

The game is known for often giving different readings. So if you're console is showing it as Open, you don't need to worry.

If it's moderate across both, I think it might be worth starting clean again and letting UPNP do its thing. Here are the steps:

  1. Set your modem into 'modem mode' or 'bridge mode'. If there's no option for that, then see if you can put your XR500 into the modem's DMZ (you'll need to see the user manual for the modem if you're not sure how to do this)
  2. Delete all your port forwarding rules
  3. Enable UPNP on your XR500
  4. Temporarily set your Geo-Filter to strict mode

Let us know how you get on.

Share this post


Link to post
Share on other sites

Hi,

It's been almost a year i have my XR500 and i never had any issue having an open NAT.

Since i was having so many issues finding games on Black Ops 4 (like everybody), i decided to plug directly my PS4 into my ISP modem.

And now that i wanna to go back to my initial configuration : Internet - ISP modem - XR500 - PS4, i'm always having a moderate NAT.

I did everything you said on that thread, i even factory reset my XR500.

On my ISP modem, UPNP is disable, all the port forwarding rules have been deleted and my XR500 is into my modem's DMZ.

On my XR500 UPNP is enable and i can see that the UDP 3074 is active.

Also my PS4 says that i have a NAT type 2.

Any help ?

Thank you 

Share this post


Link to post
Share on other sites

NAT Type 2 on console is an open NAT. It’s just acknowledging your main router (XR500) is connected to another router (your modem which is also a router)

So I assume just means your NAT is showing as moderate in game. Is that right? 

This could be due to the Geo-Filter, and if so it’s nothing to worry about. The game can detect that you’re not able to connect to every server (because you’re filtering them) so it shows it like this. If this is all it is then you can ignore it. You can confirm this by booting the game using the Geo-Filter Spectating Mode. Do you then get an Open NAT?

Share this post


Link to post
Share on other sites
20 minutes ago, DAFAIN said:

Thanks for the answer.

When i boot the game in spectating mode, the NAT is still moderate...

Could you try the port forwarding rules mentioned in this post please and see if that works for you:

http://forum.netduma.com/topic/26961-i-think-port-forwarding-has-saved-my-black-ops-experience/?do=findComment&comment=197826

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×