Jump to content

Archived

This topic is now archived and is closed to further replies.

Netduma Fraser

Major Router Upgrade Now Available (v 1.03.5)

Recommended Posts

Upgraded..but big problem..speedtest without netduma

160 down 12 up

with netduma 5.48 down 3.09 up WTF HELP

 

Please read the instructions that OP posted on using turbo mode, especially in relation to device priotisation:

  • In "Congestion Control" select reactive algorithm
  • In "Congestion Control" reset distribution
  • In "Congestion Control" tick share_excess
  • In "Settings > Misc" untick "deep packet processing"
  • In "Settings > Misc" tick "Turbo mode" 

Share this post


Link to post
Share on other sites

I did the upgrade. Now I have basic internet while directly connected to the router and no wifi. Going to the router page does nothing.

 

192.168.88.1

 

says connecting, then times out. I have restarted my computer, but have not disconnected the router for fear of bricking it.

 

Did you untick "Preserve settings" when upgrading? If so try access on your web browser either of the following:

Share this post


Link to post
Share on other sites

See, we just had to hold on for one more day, nobody got my Wilson Phillips pun...   :(  too cheesy ?

 

Anyway, massive thanks to all the Dev's for their hard work & commitment, I bet you've all been worshipped this morning like Gods ;)

 

Thanks again and well done to all staff & the testers keeping everyone sane...

Share this post


Link to post
Share on other sites

Upgraded..but big problem..speedtest without netduma

160 down 12 up

with netduma 5.48 down 3.09 up WTF HELP

 

My download and upload is much lower now with new update....

Try the following...

 

1) Go to misc settings

2) select turbo mode

3) untick deep packet processing

4) Go to congestion control

5) make sure reactive is selected

6) make sure bandwidth is correct

7) make sure your sliders at 100% bandwidth

8) reset distribution

9) update distribution

 

see if that fixes the issue

Share this post


Link to post
Share on other sites

I can read and follow instructions...followed the update to the letter..no change in speeds slow with duma fast without

Share this post


Link to post
Share on other sites

I can read and follow instructions...followed the update to the letter..no change in speeds slow with duma fast without

 

Please go to "Settings > Misc" and reset distribution as it applies in the down direction as specified in sectrion 3. Also please make sure that your "Set Bandwidth" in "Congestion Control" page is correct. Thanks

Share this post


Link to post
Share on other sites

Please read section 3 & 4 of original thread carefully. 

I have followed all steps correctly reset device prioritisation and still download  and upload is lower.

Share this post


Link to post
Share on other sites

I have followed all steps correctly reset device prioritisation and still download  and upload is lower.

 

After you click "Reset Distribution" do not forget to click "Apply Distribution" after

Share this post


Link to post
Share on other sites

See, we just had to hold on for one more day, nobody got my Wilson Phillips pun...   :(  too cheesy ?

 

Anyway, massive thanks to all the Dev's for their hard work & commitment, I bet you've all been worshipped this morning like Gods ;)

 

Thanks again and well done to all staff & the testers keeping everyone sane...

I did Yam Yam but yeah, waaaaaaay too cheesy man. lol

Share this post


Link to post
Share on other sites

After you click "Reset Distribution" do not forget to click "Apply Distribution" after

I did .I'm going to connect my old router to double check is this BT problem but that would be a big coinsidence

 

after connected old router my speed is normal download 68 upload 18 with  R1 max download is 53 upload  15.  I don't know what to do now..

Share this post


Link to post
Share on other sites

I've made sure to follow every step in the instructions.  Checked and doubled check however I am getting slower download speeds as well than before the upgrade.  Any help?

Share this post


Link to post
Share on other sites

Amazing seriously ! Before BO3 for me was horrible, very very horrible ! Lag, host outside my radius and bad connection. Now with the upgrade, first game on domination mode with my baby locus , every shot touch my ennemy ! No hitmarker and other BS so thank you again to all the Netduma staff for your amazing job and for your disponibility ! Cheers from France.

Share this post


Link to post
Share on other sites

when you connect the Netduma I'll check your router given your permission 

netduma is connected now how can you check  my router?

Share this post


Link to post
Share on other sites

Nice, been waiting for turbo mode, now I can use my full speed!  Good job guys, appears to be working great!  Now to try some games :)

Share this post


Link to post
Share on other sites

I was getting between 100Mbs-110Mbps before.  Now I am consistently getting 80Mbps download with turbo.  

 

If I have PPPOE enabled turbo will not work?  So I cannot use turbo mode?  I am actually paying for 200Mbps down with my ISP.

Jus-e_n how much slower? 

 

If you're using pppoe turbo mode will not work. I'd recommend switching it off if that is the case. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...