Jump to content

Yam Yam

Members
  • Content Count

    312
  • Joined

  • Days Won

    1

Everything posted by Yam Yam

  1. Again, I was making the point about checking before you commit, that's the only lesson I was supporting. Nothing to do with this grammar Nazi stuff which was more than likely put there in the last 15yrs as everbody these days have a word or phrase for something that has nothing to do with the initial thing itself. Look, you're just wrong on both counts. Like others have said, just knock it on the head. It's pointless & off topic, rightly so. I support the people being abused & forced to do something by oppressors.
  2. You're calling me a Nazi ???... over pointing out grammar ??? Where's the connection ??? You haven't got a clue, kid. That wasn't the point I was making but your capacity disables you from seeing past that. Don't use English as an excuse when in the said comment you spell it wrong but in the same sentence you write the same word correctly. That's down to proof reading, not a fault of being without a native English tongue. So you see, your comment holds no water whatsoever. I used your comment as an example of what happens when something is rushed & pushed out to the public, it contains errors, the single point everyone at Netduma is trying to avoid. If you were that intelligent you would've realised I was being sarcastic. I was trying to defuse a situation where you lot, with your pitchforks throwing abuse around & mocking devs, go full on about waiting for something that can't be achieved at the click of the fingers. We all want the update asap but what's the point in releasing something just to shut you up then it fails to work properly so you return with the constant moaning ? You're a snowflake, you're in a generation of what Americans call 'Karen', the tiniest little problem & you go out all guns blazing. What you need to do is let the experts get on with their job & stop constantly moaning & complaining, all of you, all those that have liked your reply. When I attended school we were told never to copy any individual just in case said person is in the wrong, sounds like yourself & your merry men. If you want to keep it civil, reply with an argument worth persuing, not your negative, infant brain farts ๐Ÿ˜‰
  3. Well, I don't know if it applies to you as you must have the patients of a Saint like myself. We waited 30yrs for a title, what's a couple of days ? ๐Ÿ‘ ๐Ÿ”ฅYN96WA๐Ÿ”ฅ
  4. That's what I like to hear, a little respect ๐Ÿ˜Ž (some stuff below doesn't apply to you ๐Ÿ‘) The way crap is going on right now, business wise, I'm surprised they have time to keep up with everything else ! I know most of the management are doing all the hours God sends. Fraser & others are replying to everybody almost all day & night, give them a break people, please. Just keep an eye on Twitter...
  5. Not true really but it's a bit like your grammar & spelling, they don't want to release it UNTIL it's correct & works flawless as they're good people & then there's just people.... Its just a thought so don't take this the wrong way but is it spelt that way as you accidently pasted something that you usually send the other half... "We'll have to give it a miss again, weak end" ? ๐Ÿ˜‚ Seriously though, the tweet above...
  6. Hello all, @NetDuma Jack B DHL knocked my door Thursday at 3pm, he asked for the return R2 but I only got the email at 2:49pm so there was no way I could print the return labels off in time, apologies for that. I showed the driver the email as it states to collect Friday, he said ok & advised he'd pop back the next day. He visited about 1:30pm & took the item so it should have been with you guys either earlier today or maybe Monday at the latest. Just thought I'd let you know & thanks again for all the correspondence ๐Ÿ˜Ž๐Ÿ‘Œ
  7. Hello Netduma Jack B, sorry for the late reply. I was checking everyday for email at the time as I thought Fraser or anyone @netduma would've been in touch sooner. I'll get onto this asap buddy, thank you ๐Ÿ‘
  8. No mate, I did ask the driver if he was instructed to pick anything up from me but he said "if you haven't received any return labels then I can't take it", which makes sense.
  9. Hello again Fraser, I had the email late last night from yourselves & DHL !!!! ๐Ÿ˜ต It arrived just after noon & I've hooked it all up & it works absolutely sweet ๐Ÿคฉ๐Ÿ‘ I just knew as soon as the Internet LED started flashing... ๐Ÿ˜‰ I've swapped over the outer colour printed box so when you receive the R2 that needs diagnosing it will be brand new. Also inside is the note you asked me to send ๐Ÿ‘๐Ÿ‘๐Ÿ‘ A massive THANKS to each & every one of you at Netduma for going the extra mile sorting all this out, you're well above the grade for customer satisfaction & communication ๐Ÿ’ช
  10. Cheers Fraser, I was thinking it wasn't your department or it's seperate to what you guys do, thanks again ๐Ÿ˜
  11. Hey Fraser, hope all is well. I've not received it yet, I was thinking maybe sometime this week ? I don't know how long on average it takes in these situations, stock & Covid being a factor maybe ? ๐Ÿ˜ฌ Do you have an idea yourself ? If not I can only say I'll post asap once it's here buddy ๐Ÿ‘
  12. Hey Newfie, I got an email on the 18th from Lew @Netduma about sending one out to me but I'm not sure if the ball has started rolling yet. I haven't had any comms from DHL from what I can see if that's who's delivering, I suppose the wheel is in motion but it's ok, the process could be different with returns. I'm not desperate or anything, I still got my R1 so it's all good. I'll definitely post on here as soon as it's arrived๐Ÿ‘
  13. Sure Fraser, no problem at all. On the note I'll also include the Serial Number & Mac Address as this is slightly worn towards the end of the digits, I know the details as I took a few pics of device before use. I reckon this has worn as of all the handling during swapping between the R2 & R1 ๐Ÿ‘ Not to worry, I always do this with everything as in the past I've bought new car parts from eBay & one Seller claimed I was returning a different Turbo Cartridge when in fact it matched the pics on the auction. So, if you close this topic, I'lI send you a PM as soon as I recieve it if thats ok ?
  14. I tried a lot more than asked on the bullet points to be honest Iain as I was as determined to get it to work as much as yourselves. I had about 4 spare hours last night, even resetting back to factory after all options checked/unchecked or enabled/disabled. No matter what I did, I couldn't get the Internet Connection LED to go solid on the R2, I mentioned in an earlier reply that it only stayed solid twice & that was before all the intense help from you guys. I can't thank you enough, when you send the R2 I'll send mine back in the new packaging as the promotion box has a very slight tear courtesy of my youngest son, I left it out for 5mins after boxing/unboxing to try all instructions during the week. Thanks again & proud to be part of the Duma Army ๐Ÿ‘๐Ÿ˜Ž
  15. It wasn't bad at all ๐Ÿ˜†.. No buddy, no IP address's were given from the R2 in both situations. Maybe after your guys have taken a look at it you could let me know, obviously only if it doesn't take up pointless time, from a business perspective. Thanks for all the suggestions anyway Iain, we tried Thanks also for the shipping suggestion, absolutely first class service, I never doubted you in the first place. Nยฐ1๐Ÿ May other forum users take this as testament to all Netduma Staff breaking their necks to help each & every one of you, no matter what the problem ๐Ÿ˜Ž
  16. Sorry Fraser, I wasn't at home yesterday due to some surprises over the weekend. I tried both suggestions from Adrian but unfortunately nothing worked. The only positive really was being able to stay connected to the UI & it didn't seem to be sluggish on the R2. Still no IP address given though I'm afraid, apologies again.
  17. Gotcha ๐Ÿ‘ Thanks for the detailed example. I'll report back by early tomorrow.
  18. That's no problem, I understand the procedure. Sorry that I've only just replied... let's just say 'hair of the dog' today ๐Ÿคข The last people left at about 4:20am ๐Ÿคฎ ๐Ÿ˜ญ I'll try & get this done tonight all being well as still a little delicate (I'm not a good drinker)
  19. Oh right ๐Ÿคฆโ€โ™‚๏ธ Sorry... It's 192.168.0.1 User: admin PW: sky ๐Ÿ‘๐Ÿ‘๐Ÿ‘
  20. To be honest mate, I try to refrain from celebrating them after 40 ๐Ÿ˜‚๐Ÿ˜‚๐Ÿ˜‚
  21. Lads, the Electric bloke has just turned up so if you lose connection, apologies... don't they time it to perfection ๐Ÿ™„
  22. Ok Fraser, access is enabled ๐Ÿ‘
  23. I was just thinking Fraser, I don't think you'll be able to Remote access the R2 as it never gets a WAN IP... Ok buddy, I'll enable access now on the R1...
  24. I'm afraid the problem still occurs Fraser. It took hours completing that small check list from Adrian yesterday due to obtaining an IP. It didn't solve the problem. I think its the R2 myself. If I plug in the R1 with just a laptop by ehternet to port 1 I can access the UI straight away but if I do the same with the R2 it doesn't give me an IP, if I try to repair it says 'Ethernet cannot obtain IP address" with an 'x' in a red circle. Regardless of that, we can still go ahead with the Remote Access. I would've been here earlier, I don't wanna mention it but it's my Birthday ๐Ÿ˜‚ Ok... so I'll set the R2 back up, obviously you'll need Remote access via Windows? I'll enable that for you. If so bear in mind, it loses connection periodically & connects again. This repeats when you try to save settings on the R2, that's why it takes so long completing tasks ๐Ÿ‘ Ok so I just read you only need Remote access via the R2.... I'll enable that ๐Ÿ‘
×
×
  • Create New...