Jump to content

Archived

This topic is now archived and is closed to further replies.

Netduma Fraser

Major Router Upgrade Now Available (v 1.03.5)

Recommended Posts

netduma is connected now how can you check  my router?

 

I'm connected I can see that distribution has not been reset mate. Please go to "Congestion Control". Click "Reset Distribution" then click "Apply Distribution" does then let me know when you've done that & I'll check again. 

Share this post


Link to post
Share on other sites

I was getting between 100Mbs-110Mbps before.  Now I am consistently getting 80Mbps download with turbo.  

 

If I have PPPOE enabled turbo will not work?  So I cannot use turbo mode?  I am actually paying for 200Mbps down with my ISP.

 

I don't know, haven't tested PPPoE. I doubt you can reach that speed with it. But would be interesting to know. If you want full speed to go through Duma just make the original ISP router behave as a router not a modem. Connect Duma using ethernet, then put the Duma in the DMZ of the original ISPs router.

 

Before you do that can you do the following please:

 

  • Settings > LAN, disable IPv6
  • Settings > WAN, disable IPv6
  • Settings > Misc, disable linklocal IPv6

Does that get your speed up? 

Share this post


Link to post
Share on other sites

I'm connected I can see that distribution has not been reset mate. Please go to "Congestion Control". Click "Reset Distribution" then click "Apply Distribution" does then let me know when you've done that & I'll check again. 

I just didn't know it has to stay on 50/50.Thank you for your help

Share this post


Link to post
Share on other sites

Are you speeds fully up now? 

yes but  I cant move slider to give more distribution to another device it has to stay 50/50 or speed is going down

Share this post


Link to post
Share on other sites

Ive been following all the tips and setup recommendations from the beginning so I already have IPv6 disabled for LAN and WAN as well disabled link local IPv6.  

 

I honestly don't know how to do what you recommended above, also I am in China so I don't think the router/modem supplied by ISP can be manipulated without a person from the ISP to do it for you.  

Share this post


Link to post
Share on other sites

I can however get up to 200+Mbps using my generic router.  So maybe theres a chance I can take full advantage of my bandwidth with the Duma?  Otherwise I might be better off with turbo off.

Share this post


Link to post
Share on other sites

yes but  I cant move slider to give more distribution to another device it has to stay 50/50 or speed is going down

 

ok I think your bandwidth speed that you set is incorrect. At top of the congestion control page it says "Set Bandwidth." Please click it and put in your bandwidth in mbits. Now try the sliders. Does it help? 

Share this post


Link to post
Share on other sites

ok I think your bandwidth speed that you set is incorrect. At top of the congestion control page it says "Set Bandwidth." Please click it and put in your bandwidth in mbits. Now try the sliders. Does it help? 

No it didn't help still same problem

Share this post


Link to post
Share on other sites

Guys i think you gave me increased speed over my package i pay for, just clocked 215 download on a speediest i only pay for 200 download. man, this router is beast mode now.

Share this post


Link to post
Share on other sites

Hi Iain,

 

Yeah, switched the Duma with my old router and got around 190Mbps download.  Been doing repeated speed tests with the Duma, its all clocking in at around 77-80Mbps.

Share this post


Link to post
Share on other sites

Hi Iain,

 

Yeah, switched the Duma with my old router and got around 190Mbps download.  Been doing repeated speed tests with the Duma, its all clocking in at around 77-80Mbps.

 

Can you try restarting Jus I've fully disabled IPv6. I hope it helps.

Share this post


Link to post
Share on other sites

Hi mate I'm on your router and I can see the bandwidth has not been updated to the full amount. 

I just did speed test  on 50/50 sliders and it showed 67 download and 18 upload so i have set up bandwidth exactly the same.When i move slider anywhere and update speed is not going higher than 50 download

Share this post


Link to post
Share on other sites

I just did speed test  on 50/50 sliders and it showed 67 download and 18 upload so i have set up bandwidth exactly the same.When i move slider anywhere and update speed is not going higher than 50 download

 

When you have distribution reset and anti-flood set to 100% all congestion control is disabled. So you still need to set the right speed mate.

Share this post


Link to post
Share on other sites

Can we get your professional guide to battle lag compensation Iain? I've tried everything but I end up making it worse.. The comp makes me fkin furious! Lol.. Would it be possible to get a step by step guide?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...