Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Netduma_Iain

.7 beta

Recommended Posts

So deep packet inspection on then :)

 

Tried again using the laptop to run the speedtest and watching on my main PC with the bandwidth monitor in focus all the time, same result.  It's showing speeds of over 140mbit.  I can see the graphs lock up as the test ramps up to full speed.

Share this post


Link to post
Share on other sites

I'm liking the .7 so far.  It would be nice if the zoom, legend tick box, and dormant host tick box would be saved so we don't have to adjust it every time.  I'm sure this has been brought up before and maybe there is a reason why it isn't.  Just thought I'd mention it anyway.  Nice job on the upgrade guys!

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Hrm Akic I'll need to look into that in the future, a better time sampling algo. Not sure what I'm doing at the moment. But it sounds silly and nooby. I wrote that code so long ago, when I was just learning javascript & d3js. I've been C,C++,ASM coder most of my life. So I had to work my way up the lang stack to get the GUI working for the router.

Share this post


Link to post
Share on other sites

FYI

 

I too couldnt find the PA service on the select service but i do have the Ping Assist Graph under the Filter By Distance Graph. Hope this helps :D Oh and nice job on the update look really nice :P

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Hi pallla69 thanks for letting me know, yeah you have to hard refresh on Windows "Ctrl+F5". I'll make sure next versions don't have that issue. 

Share this post


Link to post
Share on other sites

Hrm Akic I'll need to look into that in the future, a better time sampling algo. Not sure what I'm doing at the moment. But it sounds silly and nooby. I wrote that code so long ago, when I was just learning javascript & d3js. I've been C,C++,ASM coder most of my life. So I had to work my way up the lang stack to get the GUI working for the router.

 

Anyone who can code in ASM is alright in my book ;)

 

No worries mate, for the time being I can still see what is using the most bandwidth which is the important bit, but being a geek I do like the numbers to add up.

 

Cheers

 

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Will sort it out soon :) Yeah I'm mainly a kernel developer and low-level network stack.

 

Wrote my own TCP/IP & OS from scratch that was a lot of fun :)

Share this post


Link to post
Share on other sites

Will sort it out soon :) Yeah I'm mainly a kernel developer and low-level network stack.

 

Wrote my own TCP/IP & OS from scratch that was a lot of fun :)

 

Mind Blown!

 

Wouldn't even know where to begin, I can just about knock up a winforms app. :D

 

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

heh it was really fun, it was actually the plan to run all our routers on it. It had userspace working with web server, own NAND memory fs drivers with ware levelling, switch, serial, mtd, bus, drivers etc. It didn't have wifi though tbf. I think I may open source it one of these days.  The most fun was rewriting TCP itself from scratch. Really cool to see programs running through your entire OS & TCP/IP stack. 

 

Writing OS is not that much different from normal dev, only difference is a bug can take down the entire machine. I'd say the worst part is dealing with cache bugs. I had one bug I had no serial output and it was completely indeterministic because cache was not validated correctly(I didn't know that at the time). The only way to debug was using the reboot instruction. So I had to use reboot instruction as a blind breakpoint. That was the most brutal experience ever, well in terms of coding anyway :P 

Share this post


Link to post
Share on other sites

Hi!

I have a big problem, I was out of home when .7 came out. My brother have downloaded it and upgraded to .7 but from his words I guess he unticked the save config option....

I am mad now, but I want to know if there is a solution.

Regards.

 

SOLVED by ME. If anyone want to know how to just told me.

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Well done Tzeeth, sorry was afk

Share this post


Link to post
Share on other sites

How do I use the zoom feature?

 

I've set it from 2.5 to 15 and it doesn't change.

 

change the zoom like you did

click the zoom symbol (magnifying glass) then click on the map

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

if you behind another router that is not in bridge mode I recommend leaving it on otherwise disable mate. It tries to open ports in the other router.

Share this post


Link to post
Share on other sites

Cod aw is kicking me from games, xbox live disconnecting from party chat too. Any one with those problems? Have taken off all geofiltering and deep packet processing.

I have tested with not being the one who look for hosts...

Thanks.

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

alex49h you get booted when you're geo-filter is too low. Look for a padlock appearing when you get booted. That padlock is the reason you got booted, so you can choose if you want to increase your filter to include it. The Xbl PA or PSN PA will probably help with that.

 

Tzeeth same as alex, if you're having problems with chat put your friends in your Allow list. If it continues to happen go back to normal "Xbox Live" or "playstation network" WITHOUT the PA.

Share this post


Link to post
Share on other sites

Hi!

Where I have to look for the paddlock?

How can I put them on allow list?

Game is kicking me playing not in a lobby.

Regards!

Share this post


Link to post
Share on other sites

I already had them on allow, didn't notice hehe.

I had to completely disable xbox live pa for not getting kicked, I guess host goes up from 50ms ping and it kicks you? Or maybe discconect host and next one is above your pa?

What I can assure you is that when it had worked for the full game I am game breaking!!!! It seems to be a great add on.

Regards!

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Ok glad it's working guys I'm signing out for the night have fun!

Share this post


Link to post
Share on other sites

I have noticed some different types of host symbols with .7 such as rough edges circles and also what looked like a star type symbol . Do we have anywhere to go which would explain all the different shapes etc . The legend on the GEO is pretty basic

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

I'll try explain all tomorrow Black Ops Vet :)

Share this post


Link to post
Share on other sites

Just fyi, On Chrome - I had to do the refresh (ctrl+F5) while the select service sub menu was active.  Refreshing on just the geopanel, or even closing and reopening chrome did not bring up the PA option.

 

Just thought I would pass that tidbit along sense I got stuck finding the PA service.  

 

I haven't read all the posts to see if there is anyone else who is suffering with not seeing the PA.  I have tried ctrl + F5 with the sub menu open/closed everything and I still see no PA.  Please help Iian or anyone who knows how to fix this.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...