Jump to content

Archived

This topic is now archived and is closed to further replies.

Guest Netduma_Iain

.7 beta

Recommended Posts

Think I might have to give this a try in the morning. The PA is a great idea since through experimentation I've found lots of hosts with better pings outside my normal geofilter than the ones I find sometimes inside 200km

Share this post


Link to post
Share on other sites

will be testing this later today, thanks for the work :)

 

Just upgrade

 

so what we saying is that i can put my distance high and have the ping at 50 as there might be server that i am not connecting to because they too far but could get low ping

 

thanks

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Hi AFF, Its more like you can keep your distance lower now and hopefully the ping assist can still find good pings outside of it. 

Share this post


Link to post
Share on other sites

 

Hi, have tested this new beta just in a few games (PSN & AW)

 

It is running at least as smooth as with .6 (still have to test the ping assist)

 

The updates to the host filtering section are great!

 

 

Two question from my side.

 

1.

 

Internet Diagnosis is not running (Something went wrong). Is this due to my setup?

 

Setup: German VDSL Fritzbox 7390 assigns IP to R1 by MAC and makes it a exposed host (puts it into the dmz)

 

2.

 

When in game and selecting the biggest circle there is no option to set allow&deny (no Update button).

 

Is this due to I am always on dedicated servers?

 

Is it planned to bring back allow&deny for dedis as in peak times (evening/weekends) those are just bad (perhaps ins some advanced settings)?

 

Thanks

 

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Hi Wolp

 

Thanks for purchasing the router, I don't think we've spoken before :)

 

1. Your'e the second customer to mention that with a Fritzbox, iirc you have to set VLAN tagging right?

2. You are correct that is a dedicated server, unfortunately we will not let you block them as it could spoil your experience in the long term. You can place your filter in positions to avoid them though. 

Share this post


Link to post
Share on other sites

 

 

Hi, have tested this new beta just in a few games (PSN & AW)

 

It is running at least as smooth as with .6 (still have to test the ping assist)

 

The updates to the host filtering section are great!

 

 

 

Two question from my side.

 

1.

 

Internet Diagnosis is not running (Something went wrong). Is this due to my setup?

 

Setup: German VDSL Fritzbox 7390 assigns IP to R1 by MAC and makes it a exposed host (puts it into the dmz)

 

2.

 

When in game and selecting the biggest circle there is no option to set allow&deny (no Update button).

 

Is this due to I am always on dedicated servers?

 

Is it planned to bring back allow&deny for dedis as in peak times (evening/weekends) those are just bad (perhaps ins some advanced settings)?

 

 

Thanks

 

 can only answer point 2 so if the big circle is yellow colour then you cant use allow deny caosue it is a dedicated server and i f you keep for example blocking dedies you will broke you experience ass aw  runs on dedies in 85 % of the time

Share this post


Link to post
Share on other sites

Hi,

Regarding 2. and dedis I was afraid to hear something like this :(

But at least now as I can ping them I know when it is not worth playing (on them) ;)

 

@ Iain

No, haven’t spoken before but have been following the forum since weeks as I love your product.

Not sure how fritzbox handels this internally and if it is done by tagging or port based. Never touched anything named VLAN. Neither I enabled UPNP on the Fritzbox.

I have specified some other ports on the fritzbox (outside PSN) and they are then not sent to the exposed host (in my case the R1)

Not a real problem if this will not work, there are other ways to do this testings

 

p.s. would have dumped frtizbox already if wouldn’t need it because of VOIP

Share this post


Link to post
Share on other sites

Hi Wolp, im from ger too man.

 

i had a fritzbox, my setting was:

 

Wall > Fritzbox (WLAN OFF) with R1 ip in Exposed Host, priorisierung anwendungen R1 ip, priorisierung schnelle reaktionszeit R1 ip > Netduma R1 inc WLAN ON

 

UPNP habe ich nicht eingeschaltet (das was unter dem Exposed host kommt) 

 

UPNP OFF (there are 2 UPNP options in one is on the second i had off)

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Thanks for the kind words Wolp, I'll look into it now.

Share this post


Link to post
Share on other sites

........noticed i cant update the host, the ping button and tracer button are there but its hit and miss for the update button. If it is there when i click on a host it dissappears and only left with trace and ping button.

 

im ok its been answered.....yes lots of dedis

Share this post


Link to post
Share on other sites

........noticed i cant update the host, the ping button and tracer button are there but its hit and miss for the update button. If it is there when i click on a host it dissappears and only left with trace and ping button.

maybe you ping at a Gameserver thats why you cant update it / its not possible to Allow/Deny Gameservers

Share this post


Link to post
Share on other sites

yeah i did notice in a lobby a big circle but then when the game is on it switches to another big circle and i cant allow deny that.........but yes i have noticed  i am on the same one often so it must be dedi.....but no colour indication or anything to differentiate....is that still coming?

Share this post


Link to post
Share on other sites

Hi jeycee

;-) Setup on Fritz is "exactly" the same.

 

 

UPNP OFF (there are 2 UPNP options in one is on the second i had off)

You refer to the R1?

 

If yes, UPNP on the my R1 is also on and UPNP Forwarding is off.

 

Share this post


Link to post
Share on other sites

im not sure, maybe Iain can help here... on my Fritzbox i had UPNP Forwarding on (the other OFF) ... but that was an older R1 software on my R1

 

on my R1 i had UPNP on / in the early version of R1 there was no UPNP Forwarding button, so i dont know exactly, sorry man

 

edit: i am on a bridged modem now (dont need VOIP)

Share this post


Link to post
Share on other sites

Hey Iain, does the .7 version contains the fixes you helped me with (disabling IPV6 and multicast snooping tick boxes).  If not If I upgrade will I lose those fixes?

Share this post


Link to post
Share on other sites

Hey Iain, does the .7 version contains the fixes you helped me with (disabling IPV6 and multicast snooping tick boxes).  If not If I upgrade will I lose those fixes?

all in the .7, you can dis./enable ipv6 and enable/dis. multicast

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Michaelz we don't want to make them stand out I'm afraid. 

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Akic yes it does :)  & no you won't lose your settings

Share this post


Link to post
Share on other sites

all in the .7, you can dis./enable ipv6 and enable/dis. multicast

 

 

Akic yes it does :)  & no you won't lose your settings

 

 

Thanks guys

 

Share this post


Link to post
Share on other sites

Hey Iain,  just to let you know my printer still doesn't show up in device manager even though it's connected and I can ping and browse to its configuration page.

 

Just to remind you, it's connected wirelessly with a static IP, if I switch it to DHCP it shows up OK.  As before no biggie but would be nice for it to show up just for completeness.

 

 

EDIT: Couple of other things to note, I ran a speedtest while watching the network monitor, the download speed graph froze up and when it cam back to life had a big spike showing 157mbit, my actual bandwidth is just under 40mbit, don't know if this is new behaviour because I didn't try this with .6

 

post-542-0-31387500-1422631227_thumb.png

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Hi Akic,

 

I didn't fix the static IP bug yet.

 

If you change tab, processing is stalled on the other page. You need to stay on the tab to see correct results :) 

Share this post


Link to post
Share on other sites

Hi Akic,

 

I didn't fix the static IP bug yet.

 

If you change tab, processing is stalled on the other page. You need to stay on the tab to see correct results :)

 

I'm not changing tabs, I have a window open on each monitor.  Tried disabling deep packet inspection and this time it shows a download of 75mbit.  Upload shows near enough a correct value (8 mbit)

 

It feels like the network monitor is getting overwhelmed for a few seconds and messes up the calculations when it recovers (no accurate time measurement when it locks up perhaps?) Would still like to see a fixed graph here at some point ;)

 

Also what is the benefit of deep packet inspection on/off

 

Share this post


Link to post
Share on other sites
Guest Netduma_Iain

Sorry tab/window are the same thing in terms of this problem.  You need to have the bandwidth monitor focused, i.e. click it and front window for accurate results. 

 

DPP is for preemptive algorithm and "host analysis" for PC games :)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...