Jump to content

Recommended Posts

5 hours ago, Vroomfondel1965 said:

Hi, I'm trying to get the latest firmware for my r1, could you please send me the link. I have tried emailing you as advised but to no avail.... thanks. 

Hi there - I've checked out the email and you've said you're on Milestone 1.3. That's the latest version buddy, you're up to date :D Milestone 1.4 will be coming soon, there's a ton in the works that's being tested and developed as we speak.

Share this post


Link to post
Share on other sites

I am on dumaOS but not with the ping assist et al....that's what I'm after. I bought a second hand r1 on ebay which was still on version "h" of the old firmware, so I have updated it one step at a time with the updates I kept from my previous r1 but the only update I didn't keep was updating dumaOS to ping assist version. Sorry for any confusion. 

Share this post


Link to post
Share on other sites
3 hours ago, Vroomfondel1965 said:

I am on dumaOS but not with the ping assist et al....that's what I'm after. I bought a second hand r1 on ebay which was still on version "h" of the old firmware, so I have updated it one step at a time with the updates I kept from my previous r1 but the only update I didn't keep was updating dumaOS to ping assist version. Sorry for any confusion. 

 

3 hours ago, Vroomfondel1965 said:

I am on dumaOS but not with the ping assist et al....that's what I'm after. I bought a second hand r1 on ebay which was still on version "h" of the old firmware, so I have updated it one step at a time with the updates I kept from my previous r1 but the only update I didn't keep was updating dumaOS to ping assist version. Sorry for any confusion. 

Ping assist is broken on the R1 version of DumaOS , in fact most of geofiltering is honestly . You’d have better luck being in the original firmware till the next update drops...if it even fixes the current issues. I was told to try getting rid of ad blocker. But there’s MANY people in the forums talking about how it doesn’t work, so...it’s not just me. Really all you should ever need to do is place a radius over an area with a dedicated server with it set to like 500miles. I do this on original firmware and I get into dedicated server lobbies consistently. If that doesn’t work then I would say back down to old firmware for now. There’s literally no reason it shouldn’t. See, I’m in Maine, so I set my geo over that closest dedicated server then pushed my radius out with strict. Ping assist was set to 30 but I bet even with that off I’d be okay. 

Share this post


Link to post
Share on other sites
4 hours ago, Vroomfondel1965 said:

I am on dumaOS but not with the ping assist et al....that's what I'm after. I bought a second hand r1 on ebay which was still on version "h" of the old firmware, so I have updated it one step at a time with the updates I kept from my previous r1 but the only update I didn't keep was updating dumaOS to ping assist version. Sorry for any confusion. 

So you're on the last version of the original firmware? If not could you go to System Information please, what version does it say you have? You no longer have the email from us that we sent with the link after signing up to the DumaOS beta?

Share this post


Link to post
Share on other sites

I'm really sorry for complicating this, maybe it's my age. I have the r1 dumaOS firmware first version, prior to ping assist being added. I have bought a used r1 on the old firmware "h" version, because I used to have an r1 and had saved the downloads from you to my harddrive I have updated it from h to j then from j to dumaOS but did not save the final download from dumaOS to Milestone 1.3 that has the ping assist etc on it, so just need a link to the latest r1, Milestone 1.3. Will confirm version tomorrow. To answer the guy previously, ping assist is important as some of the dedicated servers are still misplaced. 

Share this post


Link to post
Share on other sites

Thanks, sorry again for the confusion. I am a happy user of the Netduma, I have the XR500 too but just wanted to test the r1 on a dedicated adsl line to see if it will work better on bops4. I now have, r1, xr500 and openwrt at my disposal with both Virgin and Sky broadband and I can confirm, scientifically, that bops4 is shit. I move to CoD WW2 and everything is fine. 

Share this post


Link to post
Share on other sites
19 hours ago, Vroomfondel1965 said:

Thanks, sorry again for the confusion. I am a happy user of the Netduma, I have the XR500 too but just wanted to test the r1 on a dedicated adsl line to see if it will work better on bops4. I now have, r1, xr500 and openwrt at my disposal with both Virgin and Sky broadband and I can confirm, scientifically, that bops4 is shit. I move to CoD WW2 and everything is fine. 

Yeah bo4 is so inconsistent. Idk why. I still can't stop playing blackout. But there are a lot of times when I'm dead in 2 or 3 bullets with lvl 2/3 armor. Definitely lots of lag

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...