Jump to content
Zennon

Ping Plotter Quick Guide

Recommended Posts

13 hours ago, Zennon said:

You have packet loss on the destination, to rule in out the Google server I would try twitter.com.

You need to be testing using cable and definitely gaming with Ethernet also the packet loss could be down to using Wifi.

I game on my phone so I really need solid wifi performance. Any other suggestions on how to do the ping plotter test to show my higher latency or lag spikes i get?

Share this post


Link to post
Share on other sites
8 hours ago, triumph808 said:

I game on my phone so I really need solid wifi performance. Any other suggestions on how to do the ping plotter test to show my higher latency or lag spikes i get?

I would test with twitter.com.

If you have an android device download farproc WiFi Analyzer and make sure your routers channel is far from your Neighbours as possible.

Share this post


Link to post
Share on other sites
On 01/10/2018 at 15:07, Netduma Fraser said:

C'est un peu haut et en bas mais en général ça va. Votre ping est également très faible, donc cela ne devrait pas causer beaucoup de problèmes.

C'est un peu haut et bas mais généralement ça va. Votre ping est également très faible, ce qui ne devrait pas vous causer beaucoup de problèmes.

comment puis je améliorer cela?

Share this post


Link to post
Share on other sites
21 hours ago, Cécé said:

comment puis je améliorer cela?

Je vous recommande d'activer vos paramètres de contrôle de congestion (QoS0. Par exemple, Anti-Flood devrait être réglé à 70% pour le téléchargement et le téléchargement. Mais en général, vous avez une bonne connexion, donc je ne m'inquiète pas.

Share this post


Link to post
Share on other sites

I’ve been having awful day especially with my game Black ops 4 seems like for some reason the ping meter on black ops 4 way to high comparing, what my geo filiter saying I have a ping 20ms to the server but BO4 saying I have a 40ms Ping which idk what else to do anymore my game been so bad couldn’t even play one game without having terrible latency on the game my internet package 350Mbps upload 15 ping 10ms 

Share this post


Link to post
Share on other sites
5 minutes ago, Vincent said:

I’ve been having awful day especially with my game Black ops 4 seems like for some reason the ping meter on black ops 4 way to high comparing, what my geo filiter saying I have a ping 20ms to the server but BO4 saying I have a 40ms Ping which idk what else to do anymore my game been so bad couldn’t even play one game without having terrible latency on the game my internet package 350Mbps upload 15 ping 10ms 

The game adds your latency to the host and the in game latency together, that is why it is higher.

Share this post


Link to post
Share on other sites

What will be the best option for me as of now question black ops 4 been so unplayable for me I just wanna enjoy my game to the  fullest potential. 

Share this post


Link to post
Share on other sites
4 hours ago, Vincent said:

What will be the best option for me as of now question black ops 4 been so unplayable for me I just wanna enjoy my game to the  fullest potential. 

The best option is to get the lowest ping to the server that you can which it sounds like you are doing if you have 20ms. Alternatively you could try forcing servers further away and see if they play any better, some people swear by it

Share this post


Link to post
Share on other sites

Hi all,

 

Can someone confirm for me that the thick red bars both vertically and horizontally are evidence of huge latency at that point in time?

 

Would anyone else also like to confirm if a crap web test from Sky would ever identify these spikes because apparently everything is fine at their end?

 

1106036678_www_bbc_co.ukPINGPLOTTERGRAPH.thumb.png.6013d2a4ab3e6445387cd2b3629b5d37.png

www.twitter.co.uk PING PLOTTER GRAPH.png

Share this post


Link to post
Share on other sites
34 minutes ago, Netduma Fraser said:

The red chunks are indicative of packet loss. Though it looks by the focus time that you changed it to 1 second is that correct? Leave it on the default settings  as the 1 second focus can give false results like that

Yep, that is what I thought.

 

And no, it's on the default 2.5 secs.  But unfortunately because this crummy test by Sky (attached) isn't showing any issues then I am stuck.  Any suggestions?

 

image.png.3e4327ae3758c95f41fcf7990ea3d53f.png

Share this post


Link to post
Share on other sites
49 minutes ago, Netduma Fraser said:

I see it's direct from the Sky router, were devices using the internet? If so then that's likely what caused it with no QoS to prevent it. Repeat the test on DumaOS and it should be better!

Afraid not.  One attached device, my laptop at the time, router switched off.  It's been happening for over a week and I alluded to it over in my post regarding Geo Filter servers and connection.

 

The Sky hub had just been reset and I was still on the call to the Sky Tech that was saying nothing was wrong.

 

It started happening a week ago and it doesn't matter what my setting are or even if I am going through the NightHawk, the connection drops or spikes momentarily and when you are gaming or streaming for example, that's an issue.  But as they can't identify it, they won't do anything to correct it.

 

Basically, is there any way of proving that the connection is unstable?

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

Sorry to hear that. I'd just try and gather as much evidence if you can as possible to show them. Does it happen at peak times or all the time?

Entirely random times.  It's doing it now in fact but that stupid checker keeps telling me the line is fine.

Share this post


Link to post
Share on other sites

My line started to play up, I had packet loss, I changed my VDSL face plate and it is fixed. Filters need changing regularly and so do filtered face plates.

RJ11 cables from the faceplate to the modem/router can start to fail also.

To save on Sky not having a clue and sending an engineer this is something to think about.

Share this post


Link to post
Share on other sites

It's the same pattern regardless of where I ping to. Is that an issue? Even taking out those five or six large spikes there is still a ~25 ms fluctuation as a baseline, is there anything I can do to sort that?

1550914510245_image.png

Share this post


Link to post
Share on other sites

Hi Fraser, thanks for the reply. Test was done 10am on a Saturday morning. QoS slidders were set to 100% and there was nothing else running each of the times I ran the test. Using a xr500 router with the ISP virgin media hub 3 set in modern mode.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...