Jump to content

Netduma Fraser

Administrators
  • Content Count

    25,881
  • Joined

  • Last visited

  • Days Won

    333

Everything posted by Netduma Fraser

  1. That I was referring to BF1 where they actually have a server list (at least they did in the beta). Interesting so you're finding that it does seem to work as well then?
  2. Hey, please turn off UPnP forwarding in miscellaneous settings. Ensure UPnP/port forwarding is not enabled on your ISP hub. If necessary you may need to manual port forward on the duma. I will close this thread as this was an announcement not a support thread. Please make a thread in the support forum if needed.
  3. It appeared to work on first glance in the 1 on 1 I did but want to do more tests. If it's the same as the beta you can select specific servers on the console, is that still happening?
  4. Congratulations, you won the giveaway! I will PM you the details
  5. Still couldn't access your router. Make a post in the 1 on 1 section with dates/times you would be available and I'll take a look. You're good to go! Please do not reboot before upgrading. Just checked it anyway and still couldn't access. Any luck on your end from ISP?
  6. Not a private message, post a thread in here: http://forum.netduma.com/forum/66-request-1-on-1/ Then follow this guide http://support.netduma.com/support/solutions/articles/16000022410-i-ve-got-a-1-on-1-booked-with-a-staff-member-what-do-i-do-and post the join.me link in that thread. I have a 1 on 1 in 15 minutes though so I will not be able to do it straight away
  7. Milox can you make a post in the 1 on 1 section please as asked, then I can do a 1 on 1 to make you accessible
  8. We couldn't access your router. Post in the 1 on 1 section and I'll take a look. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.
  9. As I said above. Have either UPnP OR port forwarding enabled on the duma but not both. Then untick UPnP forwarding in miscellaneous settings.
  10. I said disabled on the ISP hub not the R1. In your case have the R1 connected to the fiber modem and have UPnP OR port forwarding enabled on the duma. UPnP forwarding disabled in miscellaneous settings.
  11. Is the R1 connected to the modem/router provided by your internet provider? If so go to device manager and you should see a blue box and a WAN IP. Click the button to go to it's interface and follow the instructions above. If you don't see the box then make sure you have UPnP OR port forwarding enabled on the duma not both. Disable UPnP forwarding in miscellaneous settings and ensure remote access is ticked.
  12. Access your ISP hub interface, DMZ is usually located in Security/Firewall settings. Then input the WAN IP from the R1 device manager into it.
  13. Okay that makes sense, it's a dedicated server in Italy I believe. I'll try to update the cloud as soon as I can with it
  14. Feel free to also make a post in the 1 on 1 section
  15. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.
  16. Can you post in the 1 on 1 section please with dates/times you would be available so I can see how the game works
  17. We know you’re all eagerly awaiting the release of DumaOS so we thought that in the meantime we would give back to the forum community with a giveaway! Rules: 
Make one post in this thread, the post number will be your entry. If you make more than one post you will be disqualified. Giveaway ends on Friday 14th October at 6pm BST. Prize: As it is getting close to Christmas the prize will be winning a NETDUMA R1 for a friend (or for yourself if you don’t want to give it away, thanks to Zennon for the suggestion!)
  18. Still could not access your router. Post in the 1 on 1 section and I'll take a look. Post in the 1 on 1 section and I'll take a look. You're good to go. Please do not reboot before upgrading.
  19. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous. You're good to go. Please do not reboot before upgrading. Couldn't access your router. Likely your IP changed, post again and we can re-check. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous. You're good to go. Please do not reboot before upgrading. You're good to go. Please do not reboot before upgrading. You're good to go. Please do not reboot before upgrading. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.
  20. Please see above. You're good to go. Please do not reboot before upgrading. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous. We could not access your router. Please ensure the R1 WAN IP is in the DMZ of your ISP hub. UPnP & Port forwarding is disabled on your ISP hub and that remote access is ticked on the R1 in settings > miscellaneous.
×
×
  • Create New...