Jump to content
Netduma Fraser

Getting an A but not an A+ on DSLReports?

Recommended Posts

Thank you! Yes next time I will! Sometimes I do manage to get A+ on bufferbloat but most of the time its only an A!!!

 

No worries man. I really wouldn't sweat it - even if that difference was accurate (i.e DSL reports was accurately reporting an A) that's still an A! The difference in terms of gameplay wouldn't actually be noticeable if your ping is stable / low.

Share this post


Link to post
Share on other sites

https://share.pingplotter.com/8QHdSoaJMZ9.png

 

https://share.pingplotter.com/N9pSsv4mY88.png

 

need help why all this spikes! sliders are set to 70 both and this is when im playing ww2 xbox 1

Could you create your own support thread in the general support section please? Give as much details as possible: ISP, modem make/model etc. Also include your PingPlotter links.

 

Thanks

Share this post


Link to post
Share on other sites

mnnn.  this seems to all tie-in with my findings http://forum.netduma.com/topic/24564-geo-filter-problems-on-codww2/?p=179955

 

Where partially disabling QoS (i.e. Download set to just 10% and Upload set at 100% or OFF! ) seemed to improve bufferbloat ....?

I just tried this and for the first time with this router I achieved an A+ on bufferbloat test.  Will have to see how it works inside games.  The R! was easier to configure in order to get A+.

Share this post


Link to post
Share on other sites

I just tried this and for the first time with this router I achieved an A+ on bufferbloat test.  Will have to see how it works inside games.  The R! was easier to configure in order to get A+.

 

Hi Calima, welcome to the forum! Great to hear you got an A+, good stuff. In your opinion, how was the R1 easier for you to configure? Any feedback really helps us and would be greatly appreciated :) thanks!

Share this post


Link to post
Share on other sites

I have att fiber 1000/1000. I have been playing with the sliders and using DSLReports speed tests and my results turned out both sliders 20/20, I get A+  A  A+. I'm curious as I have read comments saying with such a connection sliders can be up at 90/90. Is it possible my connection just likes the router at 20/20? Does that seem right? I ran ping plotter for the two week trial and ping was basically flatlined except for the one of the last hops to Google. 

Share this post


Link to post
Share on other sites

Do you not get those results at a higher percentage like 80/80?

The idea of the percentages is to prevent your bandwidth being maxed out, so congestion won’t occur. On a bandwidth of 1000/1000, you only need to take off a small amount to achieve that

Share this post


Link to post
Share on other sites

I'm doing the DSLReports dance. After speed testing is done I look at the results where you can see the idle download and upload graph. At 20% download and upload I get the A+ A  A+. Anything else and the buffer bloat Is all over the place and I get D, F, C. Call of duty 4 is doing OK but I don't want to try destiny 2 just yet as that is the game that I blew a fuse on the last time I had this router lol

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×