Jump to content
theaveragejoe

higher ping .. better?

Recommended Posts

So I've seen allot of people saying one of two things to counter lag comp. One is to set your geofilter to a place were you have higher pings, say 50 and up, and two throttle your upload speeds to around 1 meg.  I haven't tried either but i'm wondering if they work to counter lag comp because for me its insane in bo4.  I die so many times already behind cover and loose head on gun fights with other people where of course i'm shooting first with a better gun.  I can never go on a long streak or get more than two kills at a time because of unbelievable deaths happening to me. Just wandering if anyone has tried this and how its worked out for them.

Share this post


Link to post
Share on other sites
3 hours ago, theaveragejoe said:

So I've seen allot of people saying one of two things to counter lag comp. One is to set your geofilter to a place were you have higher pings, say 50 and up, and two throttle your upload speeds to around 1 meg.  I haven't tried either but i'm wondering if they work to counter lag comp because for me its insane in bo4.  I die so many times already behind cover and loose head on gun fights with other people where of course i'm shooting first with a better gun.  I can never go on a long streak or get more than two kills at a time because of unbelievable deaths happening to me. Just wandering if anyone has tried this and how its worked out for them.

i played yesterday a little bit and i tried different locations. i am from austria (vienna) and when i play on the german server with 19ms ping its just lag everywhere, also on the italian server with 30 ms ping. but when i put my geofilter on the french server and move done the sliders to 10% i kinda had less lag and better gameplay, but im playing only hardcore because on core like you said too many stupid deaths and cant go on long streaks either. i shoot first and die first. you can see at the energybar over the enemies had, sometimes its not even going down just stuck in the middle. i didnt try core yet with this set up, maybe next time. the problem is i have only few games on a server the other games are just peer connections for hours. i guess they need all the servers for blackout. it very rare for me to get a dedi in europe

Share this post


Link to post
Share on other sites

Just to chime in here - for most players lowest ping = best connection. But the great thing about the Geo-Filter is you can experiment with different server regions and password nice you find the server you love, guarantee that you will play on the same server with the same ping each time. 

For example, some of the UK guys on here prefer the French server to the UK server. 

So by all means experiment with different servers to find your favourite. Just remember to reboot the game after making Geo-Filter changes

Share this post


Link to post
Share on other sites

Im having problems with the Geo-filter. It tries to connect to servers outside the Geo-Filter. I had this issue since Bo4 Launch. I have the latest firmware on the Xr500. 

Share this post


Link to post
Share on other sites

What do you mean exactly? Is the Filter blocking these other servers, and therefore working as it should, or are you connecting to them?

If the latter, please could you follow this optimal settings guide to make sure you have everything set correctly; http://support.netduma.com/support/solutions/articles/16000077072-dumaos-optimal-settings-guide-geo-filter

Share this post


Link to post
Share on other sites
23 hours ago, Netduma Admin said:

What do you mean exactly? Is the Filter blocking these other servers, and therefore working as it should, or are you connecting to them?

If the latter, please could you follow this optimal settings guide to make sure you have everything set correctly; http://support.netduma.com/support/solutions/articles/16000077072-dumaos-optimal-settings-guide-geo-filter

I mean. The filter is trying to connect outside my geo-filter and I get the following message "lobbys not joinable". The filter works great in other CoD titles except this one. 

Share this post


Link to post
Share on other sites
14 hours ago, Lajkasir said:

I mean. The filter is trying to connect outside my geo-filter and I get the following message "lobbys not joinable". The filter works great in other CoD titles except this one. 

I'd just set my home location in the ocean with the Distance value really low, then set Ping Assist to 50ms or so. That way you're not worrying about the radius or where servers are located, you should just get servers with less than 50ms ping.

Share this post


Link to post
Share on other sites
10 hours ago, Netduma Jack said:

I'd just set my home location in the ocean with the Distance value really low, then set Ping Assist to 50ms or so. That way you're not worrying about the radius or where servers are located, you should just get servers with less than 50ms ping.

The ping assist is awesome but the thing is. When I have it set to 30 ms, it still connect to peers /servers above that. I had the same issue with the R1.

Share this post


Link to post
Share on other sites

I have 35 ms on my ping assist and it still allows people with higher ping. (Fast search not enabled). Like this guy. its allowed him anyway ?

Namnlös.png

Share this post


Link to post
Share on other sites

Do you have Fast Search enabled? If yes, please disable it.

One other possibility is their ping fluctuates - so when Ping Assist did its test he had a ping <30ms. You might want to set it a little lower than 30ms if that's the case.

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Admin said:

Do you have Fast Search enabled? If yes, please disable it.

One other possibility is their ping fluctuates - so when Ping Assist did its test he had a ping <30ms. You might want to set it a little lower than 30ms if that's the case.

Fast search is disabled. I did what Jack said and it feels great so far. If im having to low ping it takes way longer to find lobbys and when I finally find a lobby I'm disapointed. 

Share this post


Link to post
Share on other sites

You have connected to a server in the image so the peer your showing would be connected to the game regardless of your connection to them. If it first pinged them at 35 or under then it would have allowed them even if their ping then rose, that what has likely happened here otherwise those other blocked peers would have been ping assisted also if it wasn't working correctly.

Share this post


Link to post
Share on other sites

I used to believe that 40-50ms ping was better until I trashed my Arris modem and installed a TP Link TC-7610. I would get smashed on my local 12-14ms ping server with the arris. With the TC-7610 my local dedicated server and all the low ping servers have been pretty sweet. I'm not sure why it'd make that much difference but it definitely did. Good Luck!

Share this post


Link to post
Share on other sites
1 hour ago, Travski06 said:

I used to believe that 40-50ms ping was better until I trashed my Arris modem and installed a TP Link TC-7610. I would get smashed on my local 12-14ms ping server with the arris. With the TC-7610 my local dedicated server and all the low ping servers have been pretty sweet. I'm not sure why it'd make that much difference but it definitely did. Good Luck!

More than likely travski is because the new router stablilized your ping with no spikes. Thats exactly what it did for me. For whatever reason bo4 plays way different than ww2 did. But as long as everything on your end is on point than thats all you can really do. When the game plays like shit I just turn it off and go to bed!

Share this post


Link to post
Share on other sites
11 hours ago, Travski06 said:

I used to believe that 40-50ms ping was better until I trashed my Arris modem and installed a TP Link TC-7610. I would get smashed on my local 12-14ms ping server with the arris. With the TC-7610 my local dedicated server and all the low ping servers have been pretty sweet. I'm not sure why it'd make that much difference but it definitely did. Good Luck!

Interesting stuff! New modems can do wonders to your connection... Especially if the old one was faulty / had a Puma 6 chip. I'm glad you're having a better time on your new one :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...