Jump to content
David824

downgraded back to R1 firmware

Recommended Posts

So I was just having too many strange things happen to me while playing blops4 with the new dumaOS. High ping spikes, getting kicked out of lobbies because of servers that werent in my geo circle..stuff like that. I even did a DSL reports speed were my pings were crazy and it was showing on their maps all red when pinging off them. So since Ive been back on the old R1 firmware my ping stays between 45-66ms and doing a dslreports speed test is showing me normal readings like 28ms for my downloads and uploads  like it use to be andback to having good games. So I'm wondering could there be something in the new software thats creating the ping spikes?

Share this post


Link to post
Share on other sites
15 hours ago, David824 said:

So I was just having too many strange things happen to me while playing blops4 with the new dumaOS. High ping spikes, getting kicked out of lobbies because of servers that werent in my geo circle..stuff like that. I even did a DSL reports speed were my pings were crazy and it was showing on their maps all red when pinging off them. So since Ive been back on the old R1 firmware my ping stays between 45-66ms and doing a dslreports speed test is showing me normal readings like 28ms for my downloads and uploads  like it use to be andback to having good games. So I'm wondering could there be something in the new software thats creating the ping spikes?

This is just variance. When you boot up BO4, there a crucial network check the game does at bootup. So if you're not getting the lobbies you like, reboot the game and it should be better the next time. You probably just got lucky when you booted up CoD after downgrading. The one exception to this is Ping Assist. We will soon be rolling this out and we have made it even more powerful, so you will see a big difference.

Share this post


Link to post
Share on other sites
56 minutes ago, Netduma Admin said:

This is just variance. When you boot up BO4, there a crucial network check the game does at bootup. So if you're not getting the lobbies you like, reboot the game and it should be better the next time. You probably just got lucky when you booted up CoD after downgrading. The one exception to this is Ping Assist. We will soon be rolling this out and we have made it even more powerful, so you will see a big difference.

Well that was some of the strange things I was noticing. It was to the point that I would close my blops4 game....set my router to how I wanted it and even loosened the geo filter and went a little wider....sign back onto the game and I would noticed a server out west would want to pick up me up and because of the setting i'd get kicked off the game. Finally id get id get into some local servers which for me is NJ, Fl, Ga, and even one in Ill.they would be running at a very high ping like always 90-100ms in game and 60s on the actual duma. Now on the downgrade I get those same servers and on my duma interface its back to reading like 20s-30s ms and in game its like 49-66ms and my hitmarkers are better. Thats why I was wondering maybe something in the new OS was interfering or something? I changed it Saturday afternoon and had good games saturday evening and all day yesterday. Im just curious is all.

Share this post


Link to post
Share on other sites
18 hours ago, David824 said:

Well that was some of the strange things I was noticing. It was to the point that I would close my blops4 game....set my router to how I wanted it and even loosened the geo filter and went a little wider....sign back onto the game and I would noticed a server out west would want to pick up me up and because of the setting i'd get kicked off the game. Finally id get id get into some local servers which for me is NJ, Fl, Ga, and even one in Ill.they would be running at a very high ping like always 90-100ms in game and 60s on the actual duma. Now on the downgrade I get those same servers and on my duma interface its back to reading like 20s-30s ms and in game its like 49-66ms and my hitmarkers are better. Thats why I was wondering maybe something in the new OS was interfering or something? I changed it Saturday afternoon and had good games saturday evening and all day yesterday. Im just curious is all.

Dude, we just released Milestone 1.3 with Ping Assist, Fast Search, Advanced Ping Stats and more. Download that and set Ping Assist to <50ms - it won't disappoint!

Share this post


Link to post
Share on other sites

I rolled back again even after the v2... ping is anywhere from 50-100 on v2 with the worst hit detection I’ve ever experienced. On that same server on the original firmware I get 18-24 with better hit detection....has the cloud been updated in v2 yet or is that a bigger work in process?

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Jack said:

Dude, we just released Milestone 1.3 with Ping Assist, Fast Search, Advanced Ping Stats and more. Download that and set Ping Assist to <50ms - it won't disappoint!

Yes Jack I saw it in my email last night! I did re-download it and I actually set my ping asst around 20ms since in the guide it used the example at 40-50ms. I tried fast search with my geofilter on and I know it said with the fast search it might find a server outside my radius but at one point it grabbed a UK server with a 17ms....but in game I was like 106ms and it felt like 106ms....so I took off the fast search but left it at 10ms asst and it did grab one local server but it kept grabbing a Cali server which was showing like 23ms on duma but in game was like 95ms but it felt like it was a 95ms...I would shoot 1st die 1st. I only ran like 6 or 7 games with it so I'm still going to give it a shot. I'll play a handful more games tonight and give you an update.

Share this post


Link to post
Share on other sites
51 minutes ago, David824 said:

Yes Jack I saw it in my email last night! I did re-download it and I actually set my ping asst around 20ms since in the guide it used the example at 40-50ms. I tried fast search with my geofilter on and I know it said with the fast search it might find a server outside my radius but at one point it grabbed a UK server with a 17ms....but in game I was like 106ms and it felt like 106ms....so I took off the fast search but left it at 10ms asst and it did grab one local server but it kept grabbing a Cali server which was showing like 23ms on duma but in game was like 95ms but it felt like it was a 95ms...I would shoot 1st die 1st. I only ran like 6 or 7 games with it so I'm still going to give it a shot. I'll play a handful more games tonight and give you an update.

Yeh the in-game ping displays input delay, which is entirely out of your control unfortunately. In-game ping is extremely inaccurate though - the best you can do is try to hone your DumaOS ping using the Geo-Filter, and block any servers which consistently play badly :)

Share this post


Link to post
Share on other sites

David I had my ping assist set to 20ms because I live in NY and the NY/NJ dedi is about 10-12ms for me.  Kept the Geo Filter small about 250 miles.  Fast search off. I had to reboot BO4 3 times before I ever found a game.  The first few games I searched and played all put me on the Texas dedi which was about 45-50ms ping.  So decided to try Fast Search ON. Rebooted BO4 again and from there all the games I got were on the NY/NJ dedi.  

Clearly there is something network information wise that gets lost during the boot up/loading of BO4.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...