Jump to content

Recommended Posts

Help needed. I just want to make sure my settings and everything are as good as they can be. East coast lag is real. I am using verizon fios 75/75. and I didn't screen shot it but I also had exceptional across the board with no loss as well. 

post-507-0-63841500-1433264277_thumb.png

post-507-0-05672500-1433264295_thumb.png

post-507-0-45053900-1433264313_thumb.png

post-507-0-86488100-1433264333_thumb.png

Link to comment
Share on other sites

I experience severe lag too. I'm here on the east coast also. It's very real. I'm running 100mbps, and it doesn't help at all. All my ISP offers is 100 or 1000, so I'm pretty much just going to stick with 100. I'm not convinced that I've got everything set up right though, because I haven't seen any difference that really stands out as of yet. 

Link to comment
Share on other sites

  • Administrators

That test is purely an Internet test buddy. It blocks everything so that its purely line test. Looks like something is bust you should give them a call. 

Link to comment
Share on other sites

Your ping is really high and you have packet loss

 

Show them your netduma logs

 

And download ping plotter it will ping over a longer time frame and shows detailed packet loss and you can make screen shots from the program it self to show your isp

 

pingplotter download link

Link to comment
Share on other sites

  • 4 weeks later...

Packet loss going to be an issue, and your Ping looks to be varying quite a bit too.

 

Follow the instructions here:

 

http://wiki.netduma.com/doku.php?id=lag_support_instructions

 

You're not on the latest firmware either I noticed, 1.04.4 Get it here.

 

http://wiki.netduma.com/doku.php?id=manual_update&s[]=update

1.04.4 ? Is this the new one?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...