Jump to content

Search the Community

Showing results for tags 'bad connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 1 result

  1. Hello all, I've been having this issue for some time now but I never got around to actually trying to fix it till now. I have my geo filter set on strict and I have it on a 500 mile radius aroun where I live. I want to say about 50% of the time I connect to servers on the east coast. Mostly the North East servers. Probelm is I live in Los Angeles, Ca. I've tried all kinds of setting changes that I've read through the forums and I cant figure it out. I'm always getting a ping of 60 to 100. When I do connect to a closer server my ping is still above 40. Yet when I run a speed test i get a ping of 3 to 5. Now I know im not going to get a low ping like that all the time but I see people getting a ping around 5 to 20 all the time and they live within 10 miles of me. What am I doing wrong. Thanks in advance.
×
×
  • Create New...