Jump to content
NetdumaChrispy

Bullet reg / Lag compensation

Recommended Posts

My firmware is currently up to date.

I pay for 100 down with spectrum and my netduma speeds on computer/ps4 hard wired are always around 50/5

I have a Technicolor tc8717t modem in bridge mode connected with a short Ethernet to my netduma.

 

For the past few years I have been dealing with my bullets hardly registering into opponents or me getting seen first with not much time to react in COD. I don't have much or no problems at all with lag. I have been through a lot of routers and modems trying to fix this problem. The first couple days with the netduma I had little to no problems at all. I've had a netduma for over a year now and have tried all types of settings from CC and device prioritization, Pre-emptive vs reactive. One thing may seem better than the other but it all stays inconsistent. I noticed that so far the best settings for me is when I factory reset my router and leave all the settings default but I'm still getting obliterated by my opponents. I've had spectrum come over to check the connection levels and the splitters and all that to be sure that wasn't causing the issue. I play competitive cod and even sometimes in tournaments for money but my connection is just unbearable. About 4 years ago I never had much problems with bullet reg and I still live in the same place.

 

I'm completely lost at this point and I hope someone has some type of solutions for this. Sorry for such a long post but thank you for your time!

Share this post


Link to post
Share on other sites

Forgot to mention that I've tried the geo-filter and ping assist. Tried unticking deep packet processing and turbo mode. Used port forwarding and upnp. I've went through and tried all the settings with different combinations hundreds of times! Also I only share this netduma with my mom and she barely uses the internet so I continue to have problems even if nobody else is using it.

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

 

Firstly for your speeds please double check you have everything set like this:

  • Reactive Algorithm
  • 100% anti-flood
  • Share excess enabled
  • Reset device prioritisation & apply
  • Disable IPv6 in WAN, LAN & misc
  • Disable deep packet in misc
  • Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
  • Do a wired speed test from a PC

I can't advise on hit detection as that is not lag per se and nothing to do with the Duma if you're getting a low ping. Provide the screenshots asked for here and I can best advise on your settings.

Share this post


Link to post
Share on other sites

the 4th and 5th pictures are half and half of the congestion control page and hyper traffic. i pay for 100 down and around 10 up. not specifically sure about the up but its around there. i am wired thru to my ps4 but my speeds are a tad bit lower for my ps4. my ping shows up great but i can assure you i get bad spikes/ bufferbloat.

post-19551-0-57893700-1504095340_thumb.png

post-19551-0-88192900-1504095358_thumb.png

post-19551-0-81956800-1504095369_thumb.png

post-19551-0-04262300-1504095379_thumb.png

post-19551-0-76799400-1504095391_thumb.png

post-19551-0-18017600-1504095399_thumb.png

Share this post


Link to post
Share on other sites

To start with, are you sure that nameless device is even your console? Have you checked that it's IP on device manager matches up with the IP on console network settings? If so I would rename it. 

 

You shouldn't be trying to filter/hyper traffic a single port. Use the Playstation Network service - I'd be surprised if you were filtering/prioritising anything at all the way its currently setup. 

 

Strict mode on Geo-filter, PA 0. When gaming or when there is heavy use of the internet use 70/70 anti-flood as well.

 

Don't worry about console speed test it is inaccurate and it even says that. Gaming doesn't use much bandwidth either so you have plenty.

Share this post


Link to post
Share on other sites

Yes the nameless device is my PS4 it's because I just had factory reset the router. Ohh i did click on psn but I read somewhere to put in 3074 as the port number I'll go delete and won't mess with advanced. I've never tried strict mode thanks for the info I'll get back to you if anything else!

Share this post


Link to post
Share on other sites

Nothing I try seems to fix it. I guess it's just my area idk it's so frustrating when I'm playing people I know I'm better than but they joke me. Even when I host I get joked at times. I go to my friends house less than a mile away and I can actually shoot back.

Share this post


Link to post
Share on other sites

Run Pingplotter on your line. Check for jitter, lag and red lines. If your connection looks like a sawtooth and ping consistently varies by more than 10ms and frequently spikes to 60+ms, it's probably your ISP.

 

Alternately, if you're using wireless for gaming...don't, just don't...that can explain rough pings and slow speeds due to environmental noise and/or weak signals. Wire up the console over ethernet. At worst, use ethernet over power adapters. Ensure all ethernet cables are seated correctly in all devices. 

 

On the R1, these are the settings I use -

 

Tick the Turbo Mode box in Settings > Miscellaneous, that instantly fixed a similar problem with my speed. Run speed tests over ethernet, not wireless.

 

Add the PS4 to Hyper-traffic in Congestion Control. Don't mess with Upload / Download Prioritisation, just tick the Share Excess box. And make sure Up / Down is set to 100% / 100% when testing speeds.

Share this post


Link to post
Share on other sites

its spectrum their internet is trash

I'll agree with that,Spectrum is not good at all.

 

Having cable and trying to game is bad enough but Spectrum is at another level of bad.

 

And yes I also have it... :angry:

 

But all your diagnostics look good.As said above run PP at peak times in your area for an hour or so and see what the results are might very well be your ISP as Spectrum is notorious for over selling which leads to severe node overload, which I also have.

Share this post


Link to post
Share on other sites

like i said many times their internet is consistent on speed thats about it but i never had issues when black ops  was out with charter 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...