Jump to content

QOS not working on Upload - PPPoE VLAN7 Telekom

Recommended Posts


I just bought the XR500 to test it against my current asus 86u.

The most important function is not working with netduma... as the QOS Upload is not apllied. I set up everything correctly and at the moment there is only my LAN PC connected. (QOS set to always, bandwidth tried everything 10% 90% and so on). I tried it with 2 differenc NICs.

Maybe it has something to do with the PPPoE Connection of Deutsche Telekom? I have a Speedport Smart in Bridgemode (modem only mode) with the XR500 behind it. The VLAN7 tag is enabled on t he INTERNET as it is required from Deutsche Telekom.

Can you please help me? Otherwise it has to go back without even having a chance :((

Share this post

Link to post
Share on other sites

Hey, welcome to the forum!

We're currently aware of QoS upload not working correctly with VLAN and are actively working on debugging the issue right now. When there is a fix available in a pre release firmware I'd be happy to provide it to see if it resolves your issue.

Share this post

Link to post
Share on other sites
9 hours ago, lezzi said:

Well I would really like to buy one of your routers but not until this issues has been resolved. I will check back regularly.

Ok, understood. Feel free to contact us at any time to check.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now