Jump to content
Sign in to follow this  
scoobypreza

New firmware

Recommended Posts

Try using 2.4 and 5ghz band channel to auto and set 2.4 the channel width to 40mhz and the 5 channel width to 80mhz. Fixed my wifi issues with the R2 on the firmware Frazer will PM you. 

Share this post


Link to post
Share on other sites
4 minutes ago, Deceptive said:

Try using 2.4 and 5ghz band channel to auto and set 2.4 the channel width to 40mhz and the 5 channel width to 80mhz. Fixed my wifi issues with the R2 on the firmware Frazer will PM you. 

I've done all that m8 and had several firmware updates 

Share this post


Link to post
Share on other sites

40Mhz on 2.4 is fine if you don’t have neighbouring channels and devices support it but if you do have nearby channels that overlap then it just creates more issues which is why the coexistence if often found on routers where the router will not allow 40Mhz due to interference. 

Share this post


Link to post
Share on other sites

The one I've sent recently is the very latest and a release candidate for public release. I don't have any more to provide at the moment, we will continue working on the WiFi to make it more stable.

Share this post


Link to post
Share on other sites
1 minute ago, Netduma Fraser said:

The one I've sent recently is the very latest and a release candidate for public release. I don't have any more to provide at the moment, we will continue working on the WiFi to make it more stable.

What version is it m8 

Share this post


Link to post
Share on other sites
19 hours ago, Gprime31 said:

Me too plz

16 hours ago, Cheeky monkey said:

could i have one please as wifi is doo doo on r2 cheers

14 hours ago, doylebl39 said:

Me too please 

14 hours ago, pantera said:

Send to me as well, please.

14 hours ago, JOSHR3ll said:

Me too please

9 hours ago, _cstatus said:

Could I get a copy also? 

Send a PM to you all.

4 hours ago, xiSM said:

I have issue with wifi is there any solution?

4 hours ago, bcoe30 said:

Nope .. it’s trash not stable at all

Did either of you do a factory reset after updating as it is clear neither of you read my PM correctly. You now have more options within WiFi so experiment with them.

 

Share this post


Link to post
Share on other sites

Hey Fraser, May I please have a PM to try. I do not use the wifi of the R2 and after it needing many reboots or resets I have been using an old router. Is there anything more up to date I can try to see if it will improve the stability of the R2 as I was still getting dropped from games and also experiencing spikes of lag with packet loss after a few hours into a game? 

Share this post


Link to post
Share on other sites
5 minutes ago, ScottBot said:

Hey Fraser, May I please have a PM to try. I do not use the wifi of the R2 and after it needing many reboots or resets I have been using an old router. Is there anything more up to date I can try to see if it will improve the stability of the R2 as I was still getting dropped from games and also experiencing spikes of lag with packet loss after a few hours into a game? 

Sent a PM.

Share this post


Link to post
Share on other sites
1 hour ago, LegionGaming said:

Would also appreciate if I could get a pm Fraser.

Thank you in advance.

12 minutes ago, Bacon said:

May I have it also please?

9 minutes ago, Mossberg said:

I concede. I will take the latest firmware too. 

Sent you all a PM.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...