Jump to content

scoobypreza

Members
  • Content Count

    234
  • Joined

  • Last visited

Everything posted by scoobypreza

  1. I put my r2 away a few months ago what with all the disconnection poor wifi having to reset every 48hrs poor hit reg and lag. In my opinion not enough R&D it's a software and hardware issue gone back to my tp link and all the issues have gone
  2. Traffic Prioritization is set to my ps5 only
  3. All I'm using is qos if I disable qos my pings will increase but like I say qos is working lowering pings and synthetic tests give good results but it's in possible to game with
  4. Here you go ps5 plugged in to the tp link every shot registers 20210127_215844.mp4
  5. Wifi is off on tp link and r2 only thing plugged in so firewall is not the issue
  6. Upnp is off and r2 ip put into dmz on to link
  7. I have tried every qos setting possible factory reset and reinstall firmware several times everything is set up as it should be every test I run on the r2 gives good results ping plotter DSL reports fast.com ect but like you can see in video shots dont register I die instantly even in warzone what I see at my end is not what the game server sees but if plug straight into my tp link all the issues disappear with the same qos setting that are on the r2
  8. Yes 8ms when connecting to my local server which is london
  9. I have tried lots of different locations with different ping values and qos settings and get the same results when using the r2
  10. R2 shows 8ms in game 24 to 30ms this only happens when using the r2
  11. It's not really something I can film it's not something you could see it's the way I die insta death and every 3rd or 4th bullet I shoot dont register a hit with r2 and gun fights seem fair when using the tp link. Here is a clip of me shooting at a chopper with bullets not getting hit Markers 20210109_203654.mp4
  12. Yeah all set up r2 is set in DMZ still a massive delay
  13. Not using wifi for gaming all the test I do come back with good results 8ms ping on the test bench mark with the r2 there is a delay like I'm 500ms behind with the top link it's fine
  14. So I've given up using the r2 for now the super weak wifi and the poor gaming performance on cod when using the r2 I'm behind what is happening in game and it's super frustrating to play went back to my tp link and used qos on that and boom connection is really good it's a night and day difference will try again when we get a firmware update but not holding my breath
  15. Hi guys any news on a firmware update it's been awhile now
  16. I'm not sure what else you need i have said the network link speed on all my devices 30mbps when I check with the same devices on my tp link the link speed is 700+ plus my ping and jitter on the r2 are crazy high
  17. I have gone over the issues so many times poor signal strength and for aweek now the link speed when you check on WiFi quality is 30mbps when it used to be 650+ i have reset and re installed the firmware a few times makes no difference
  18. Well I haven't seen any improvements to wifi. Its actually a lot worse for me
  19. Hi I understand it takes time to develop the firmware but there has been a few now and not a single one has fixed the biggest issue the poor wifi and you say there is rigorous testing before releasing them and the wifi performance is the same as day 1 how can that be
  20. Your missing the point m8 the link speed is only 30mbps not talking about throughput so if I go to the wifi settings on a device and lock at the quality of the connection its at 30mbps not testing throughput
  21. Im not on about throughput I'm saying when I check the link speed between my devices and the r2 the theoretical speed of the link its only connected at 30mbps it should be 650+ on a 5Ghz link
×
×
  • Create New...