Jump to content
AzeRuS94

WIFI STOP WORKING WITH XR500

Recommended Posts

Hi, Since 3 weeks ago I am having wifi problems with the xr500 and can't use it meanwhile with the isp router wifi everything is great and working. I am on the latest version, and the cat7 cable connected from the xr500 to the isp is also working and not damaged. I don't know what to do help.

Share this post


Link to post
Share on other sites

yesterday my son had problems with wifi, showed him only 2mb of 47mb, after starting xr 500 wifi did not turn on at all, I started again and it started to work, finally all is bad for me in xr 500, the roter has two months, and I'm already starting to regret that I bought it

Share this post


Link to post
Share on other sites
On 10/25/2019 at 7:43 PM, RehivaE said:

Hi, Since 3 weeks ago I am having wifi problems with the xr500 and can't use it meanwhile with the isp router wifi everything is great and working. I am on the latest version, and the cat7 cable connected from the xr500 to the isp is also working and not damaged. I don't know what to do help.

So the cable is going from the LAN port of the ISP router to the WAN port of the XR500 right? Have you tried disabling Smart Connect and just connecting to the 2.4GHz band? This is known to be more compatible.

@raf1212 could you try the same thing?

Share this post


Link to post
Share on other sites
On 10/28/2019 at 1:36 PM, Netduma Alex said:

So the cable is going from the LAN port of the ISP router to the WAN port of the XR500 right? Have you tried disabling Smart Connect and just connecting to the 2.4GHz band? This is known to be more compatible.

@raf1212 could you try the same thing?

Smart connect has always been disabled. Which settings are the best for a good wifi connection??

Share this post


Link to post
Share on other sites

Well i've always prefered to use 2.4GHz over 5GHz since it has much better reach. Turning off SIP ALG in your router settings often prevents problems with VOIP and such.

Go to Settings > Advanced Settings > Advanced Wireless and turn on all of the features there.

Share this post


Link to post
Share on other sites
19 hours ago, Netduma Alex said:

Well i've always prefered to use 2.4GHz over 5GHz since it has much better reach. Turning off SIP ALG in your router settings often prevents problems with VOIP and such.

Go to Settings > Advanced Settings > Advanced Wireless and turn on all of the features there.

I've disabled sip alg and now is working, the problem now is while I play cod mw on pc using the geofilter, I'm connected outside of the radius I established. I live in Spain and I'm forcing the server to always be connected to Madrid server which give me 12ms but I'm always connected to the London server or The Paris server, Strict mode is on. What can I do?

Share this post


Link to post
Share on other sites
8 hours ago, bagsta69 said:

Do you have any settings on ping assist?

Out of interest what is your ping to the London and Paris servers?

No, my ping with the london server is 42ms and Paris 35ms

Share this post


Link to post
Share on other sites
On 11/2/2019 at 2:25 PM, Netduma Fraser said:

Could you provide a screenshot of the Geo-Filter showing when you get connected outside your radius please? Then we can better advise.

Geo filter on, cod mw pc. 

geoaaaa.PNG

Share this post


Link to post
Share on other sites

It looks like it has been caught by ping assist for some reason, did you turn off ping assist just before searching for a game? Turn off the PC or close down steam completely, remove the device from the Geo-Filter, flush the cloud, re-add the device and then turn on the PC/game and see if it works properly then.

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

It looks like it has been caught by ping assist for some reason, did you turn off ping assist just before searching for a game? Turn off the PC or close down steam completely, remove the device from the Geo-Filter, flush the cloud, re-add the device and then turn on the PC/game and see if it works properly then.

Still doesn't work.

after.PNG

Share this post


Link to post
Share on other sites

Does that server show all the time on the Geo-Filter or only when you're getting into a game? Seems odd it's the same server bank caught by ping assist. Could you delete your denied/allowed entries please just incase they're helping it get through?

Share this post


Link to post
Share on other sites
12 minutes ago, Netduma Fraser said:

Does that server show all the time on the Geo-Filter or only when you're getting into a game? Seems odd it's the same server bank caught by ping assist. Could you delete your denied/allowed entries please just incase they're helping it get through?

Only when I find a game, delete all my entries but nothing. :(

Share this post


Link to post
Share on other sites
On 11/3/2019 at 8:06 PM, Netduma Fraser said:

Do you get that server every single time? If you change to spectating mode do you still get that server or does it allow you onto other servers as well?

It allows me to connect to another if I am on spectating mode.

Share this post


Link to post
Share on other sites
On 11/1/2019 at 1:09 PM, RehivaE said:

I've disabled sip alg and now is working, the problem now is while I play cod mw on pc using the geofilter, I'm connected outside of the radius I established. I live in Spain and I'm forcing the server to always be connected to Madrid server which give me 12ms but I'm always connected to the London server or The Paris server, Strict mode is on. What can I do?

Let me join your question. I also live in Spain and rarely day when I connect in the server of Spain (same ping for me 12-13ms). I have the same configuration with geofilter and ping assist 0.  I always connect in Ireland, Paris, ... but never in Spain (I don't understand).

I have also tried to put my location in the ocean with ping assist at 15-20ms and it has not connected too.

Share this post


Link to post
Share on other sites
2 hours ago, albert dh said:

Let me join your question. I also live in Spain and rarely day when I connect in the server of Spain (same ping for me 12-13ms). I have the same configuration with geofilter and ping assist 0.  I always connect in Ireland, Paris, ... but never in Spain (I don't understand).

I have also tried to put my location in the ocean with ping assist at 15-20ms and it has not connected too.

Welcome to the forums!

Unfortunately there's no way to force the Geo-Filter to connect to Spain.

If you turn off Ping Assist and zoom right into the Spain server, does it still not connect?

It might be that the game will just keep trying unsuccessfully to connect to other servers.

Share this post


Link to post
Share on other sites
48 minutes ago, Netduma Alex said:

Welcome to the forums!

Unfortunately there's no way to force the Geo-Filter to connect to Spain.

If you turn off Ping Assist and zoom right into the Spain server, does it still not connect?

It might be that the game will just keep trying unsuccessfully to connect to other servers.

Thank you

Correct, it never connect in the server of Spain and it always connect in Ireland, Paris, ....  I have Ping assist in 0 and the Geo-location in Spain with 700km covering the entire area of Spain (more or less). 

I understand that if I have this configuration It shouldn't find connections outside Spain but the truth is that it always find connections outside.

 

Share this post


Link to post
Share on other sites

Could you take a screenshot of what it looks like when it finds a connection outside of Spain?

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Alex said:

Could you take a screenshot of what it looks like when it finds a connection outside of Spain?

I think there is no solution for pc and xbox, the Madrid server is always enabled only on ps4, xbox and pc doesn't have it. I remember 3 years ago when I bought the r1 and played bo3 on xbox one the Madrid server wasn't available, months later I bought the ps4 and I always was connected to the Madrid server.

Share this post


Link to post
Share on other sites
32 minutes ago, RehivaE said:

I think there is no solution for pc and xbox, the Madrid server is always enabled only on ps4, xbox and pc doesn't have it. I remember 3 years ago when I bought the r1 and played bo3 on xbox one the Madrid server wasn't available, months later I bought the ps4 and I always was connected to the Madrid server.

Do you ever see the server in Madrid when you first boot up the game?

Share this post


Link to post
Share on other sites
16 hours ago, Netduma Alex said:

Could you take a screenshot of what it looks like when it finds a connection outside of Spain?

Good morning,
yesterday I was doing test (10 game starts in MW) to attach pictures today.
I want inform you that I have a PS4 and XR300 router. As I have commented the problem is that I never connect to the server in Spain and with my Geofilter configuration I understand that it should not connect outside of my marked range.I attached the pictures in order.
From the first start of the game until the last test I have reduced the area of geofilter to see if it forced the connection to the server in Spain.
As you can see I was connecting to another user outside my geofilter range.

The last pictures are of my configuration on the XR300.

Thank you

 

Screenshot_20191106-204702_Brave.jpg

Screenshot_20191106-204723_Brave.jpg

Screenshot_20191106-204853_Brave.jpg

Screenshot_20191106-204917_Brave.jpg

Screenshot_20191106-205137_Brave.jpg

Screenshot_20191106-204702_Brave.jpg

Screenshot_20191106-204723_Brave.jpg

Screenshot_20191106-204853_Brave.jpg

Screenshot_20191106-204917_Brave.jpg

Screenshot_20191106-205137_Brave.jpg

Screenshot_20191106-205643_Brave.jpg

Screenshot_20191106-205648_Brave.jpg

Screenshot_20191106-205804_Brave.jpg

Screenshot_20191106-205816_Brave.jpg

Screenshot_20191106-205837_Brave.jpg

Screenshot_20191106-210006_Brave.jpg

Screenshot_20191106-210042_Brave.jpg

Screenshot_20191106-210108_Brave.jpg

Screenshot_20191106-210154_Brave.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...