Jump to content
Sign in to follow this  
erwan55

From Spain, no geo filter around me

Recommended Posts

Hello guys , 

So, I leave in Spain and it only shows me the UK and Ireland servers.... why can't I just range to my country?

Seems there was a server here and France 

 

Share this post


Link to post
Share on other sites

Hi Erwan - make sure you set your GEo-Filter up before the game starts to just cover Spain and France. Then search for a game.

Full guide here:

 If you not seeing games on the Madrid or French servers after doing this, please let us know.

Share this post


Link to post
Share on other sites

I live in France and I have one circle , I don’t know if it’s a dedicated server because the logo is a circle like a host.

When I’m in the game, the ping host don’t start, I don’t see the ping automatically.

I need to click on the circle to see the ping and sometimes is a dedicated server and sometimes is a host but the location is always on the same place !

The connection is bad with it too!

I don’t using the dumaOS.

Thanks for your help ;)

Share this post


Link to post
Share on other sites
6 hours ago, AoGExist said:

I have the same issue .the tips from the other Post dont work 

living in Germany 

yeah it didnt help me either. i always see only the server in Irland and the UK. even with the tips didnt work

Share this post


Link to post
Share on other sites

same here , i was able to connect to EU Paris dedi  on first day release but since,  I only connect to (bad) peer :(  ( i only see Irland dedi inside the geofilter but i am unable to connected to it ) .The worst , now i have to set strict mode OFF to find a game , because i'm constently booted to the main menu when  strict mode is ON .

Share this post


Link to post
Share on other sites

So, yesterday, after posting this, I've turned off the console, and wait a few minutes... then I used again geo filter , etc... with 70% , etc 

At the beginning the first servers that were appearing were the ones of Ireland and England... but after try¡ing to "oblige" and stick to my Spanish region, the spanish server appeared. 

I think, somehow, Ireland and England servers are the common ones the games connects to at the very begenning... but after waiting , it reconnects to a nearer one. 

Ping was of only 25ms, while the irish and english were of around 40/45 ms. 

Let's see what happens when I come back home after work. 

I keep you posted ... and Netduma Team... Keep up the good work... It hasn't been easy but we're all slowing updating ... I like the new interface :-) 

 

 

Share this post


Link to post
Share on other sites

I reckon these issues are temporary measures to handle the massive amount of players connecting to the game. If you go back to a previous CoD title you shouldn't see these issues occurring. If it's just related to Black Ops 4, there's definitely nothing wrong with the router.

I'd recommend everyone tries what Erwan figured out - maybe the game needs to connect you to one of those UK or Irish servers first before the net-code allows for any other connections to take place. If you connect to them, then decrease your radius to your home country and search again, what happens?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...