Jump to content
Dyson350

What setup do I need for Traffic Prioritization for CW on PS5??

Recommended Posts

If someone could literally spell it out for me what the start and end ports are for Source and Destination. I would appreicate it.

Share this post


Link to post
Share on other sites
3 hours ago, Netduma Fraser said:

Would recommend source 1-65535 with the destinations being the ports/protocol from the above link.

So 4 separate ones?

Like this for example?

Source: start = 1 - 6553

End: Destination = 3478 - 3479

TCP

 

Share this post


Link to post
Share on other sites
41 minutes ago, Netduma Fraser said:

If you enable DumaOS Classified Games or add it with the Games Console service does it prioritize correctly?

I will have to test tonight when I get home.

Share this post


Link to post
Share on other sites
4 hours ago, Netduma Fraser said:

If you enable DumaOS Classified Games or add it with the Games Console service does it prioritize correctly?

Does doing both cancel one out ?

Share this post


Link to post
Share on other sites
23 minutes ago, KGoogle said:

Does doing both cancel one out ?

If you did them both you'd basically be prioritizing twice which isn't needed - wouldn't cancel out but wouldn't be as effective.

Share this post


Link to post
Share on other sites
2 minutes ago, Netduma Fraser said:

If you did them both you'd basically be prioritizing twice which isn't needed - wouldn't cancel out but wouldn't be as effective.

For ps5 should I use classified games or add it manually as games console then ? 

Share this post


Link to post
Share on other sites
39 minutes ago, KGoogle said:

For ps5 should I use classified games or add it manually as games console then ? 

Classified Games should pick it up as all consoles are covered - if it doesn't then disable it and choose the Games Console service instead.

Share this post


Link to post
Share on other sites
9 hours ago, Netduma Fraser said:

If you enable DumaOS Classified Games or add it with the Games Console service does it prioritize correctly?

When I got home and checked they were no longer there. I have no idea why.

Share this post


Link to post
Share on other sites

I have one issue with the traffic prioritization with my ps5. Before on the PS4 I had put game console PlayStation ani it worked. Now with the ps5 doesn’t work. I don’t have a red dot 🔴. The only way is to check the DumaOS classified games. Why this happen? I want to give priority only on my ps5 and no on the other consoles. 

Share this post


Link to post
Share on other sites
14 hours ago, Dyson350 said:

When I got home and checked they were no longer there. I have no idea why.

What do you mean exactly? Could you clarify please?

7 hours ago, Kostas83 said:

I have one issue with the traffic prioritization with my ps5. Before on the PS4 I had put game console PlayStation ani it worked. Now with the ps5 doesn’t work. I don’t have a red dot 🔴. The only way is to check the DumaOS classified games. Why this happen? I want to give priority only on my ps5 and no on the other consoles. 

It should work the same way. The device you think the PS5 is, if you check the IP in the Device Manager does it match the IP on the PS5 network settings?

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

What do you mean exactly? Could you clarify please?

It should work the same way. The device you think the PS5 is, if you check the IP in the Device Manager does it match the IP on the PS5 network settings?

Hi Fraser, yes I already checked and is the same IP. Also I noticed that with the PS5 now my ping on the games is 120-130 ms and the day before with my PS4 I always played on 70-80ms.

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

What do you mean exactly? Could you clarify please?

The lines I added are were gone. I am pretty sure I didnt delete them either.

Share this post


Link to post
Share on other sites
11 hours ago, Netduma Fraser said:

Okay that's probably why they were removed then. Don't reboot by unplugging it, do so from the router interface and all settings will be retained.

Ok good to know, but the original issues still remains. They aren't working either way.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...