Jump to content
xolhid

ERROR - The lobby is not joinable

Recommended Posts

On 10/25/2018 at 8:50 AM, Netduma Jack said:

To answer your last point there briefly - every other CoD game revealed the IP of other players in the game. Many people believe Black Ops 4 is the first CoD to mask their IP's, meaning only the server will show up on the Geo-Filter. Maybe this is a measure to protect players against DoS attacks or the likes, I'm not sure. The Geo-Filter will still work exactly the same, you just won't be able to see other players unless the situation changes.

As for your error message, this one is extremely rare - we aren't seeing anyone else reporting it. It'll likely be a phenomenon related to where you're located in conjunction to the Black Ops 4 servers, but there's still things you can do to solve it. Now I wouldn't recommend adding every blocked server you see to your Allow list, but the likelihood is something (whether a background matchmaking server, NAT server or otherwise) is being blocked by the Geo-Filter and causing this error. Background servers tend to be further away since their ping doesn't affect gameplay.

If you're seeing blocked dedicated servers when you get that error message, try adding them to the Allow list. I guarantee you that adding one or two of them would solve your error - it's just finding out which one to add that's the issue.

We're working on a cloud update and thoroughly testing Black Ops 4, so it shouldn't be long before these issues are ironed out. I hope this helps!

Well not being to see other players locations sucks, but it is good to know it is out of your hands. As far as adding the servers pinged outside of the Geo-filter range... I already added all of them long ago. No dice.

So much for the guarantee. I guess the cloud update is my last hope.

Share this post


Link to post
Share on other sites
18 hours ago, nightstorm said:

Looks like it happens whenever I leave a game early. Won't let me connect again until all the icons clear from the geo-filter screen.

To a different server? As in it tries to put you in the same one? If so that sounds like normal behaviour as the connection is still alive so may want to put you in it again.

Share this post


Link to post
Share on other sites
14 hours ago, Netduma Fraser said:

To a different server? As in it tries to put you in the same one? If so that sounds like normal behaviour as the connection is still alive so may want to put you in it again.

I'm not sure I understand the question... It should not be giving me an error when I queue for matchmaking in a public match of Call of Duty even if the previous game I was in is still going.

Share this post


Link to post
Share on other sites

I’m having the same out come last game I tried it took 5 sec then straight to the main screen. Turn it off and game runs smoothly like normal but with a 70+ ping

 

what can we do..just wait a bit or..???

Share this post


Link to post
Share on other sites
On 10/25/2018 at 6:30 PM, Grafight said:

I just wanted to sprinkle a bit of positivity on this subject. I had my R1 (with Beta DumaOS) in spectate mode and my PS4 was connected to a server in Los Angeles (according the map) and I live in London (approx 8,800KM away)!, I had >120ms ping (I have no idea why Treyarch / Activision would ever think this is acceptable) and was getting melted in BO4 by the enemies. I tried to change the settings with the game live to filter mode and I kept getting the "lobby not joinable" erroror.

As suggested by Fraser & Jack, I put the PS4 into "Rest Mode" then changed the settings and the turned the PS4 on and reloaded the game and boom - immediately connected to a local server with a silky smooth 26ms ping. KD in the next game back to >2.5 and I'm back to being a happy camper 🙂

 

1382683990_inaloby.thumb.JPG.26b3e1c4f62f9f229cdd390128fcf203.JPG

Unfortunately having previously said that a restart has fixed this problem, I booted up my PS4 today and this problem has returned. My router was already in filtering mode on settings that previously worked. However now when I try to join a game DumaOS flashes up with a server outside of my filtered range and then BO4 fails to allow me to join the lobby and I get the error. Screenshots attached. I will now try to reboot my PS4 and turn the Duma to spectate mode and back whilst the PS4 is switched off.

Failure.JPG

Error.JPG

Share this post


Link to post
Share on other sites

Before i even turn my ps4 on i will enable the geofilter and about 1/2 of the time i get "the lobby is not joinable" error after i start searching for a game. After a few times of getting that message it wont happen again but its still bothersome because when my friends are in my lobby they all get that message and get kicked out of my party. 

Share this post


Link to post
Share on other sites

I think what could be happening here is this:

  1. You have your range just cover one server region
  2. You boot up the game
  3. The game pings all the servers
  4. the one server you could connect to is either mislocated, or the game just doesn't ping it
  5. The game assumes you cannot join any servers

If I'm correct, then here are three things we can do:

  1. For now, try rebooting your game and look at your Geo-Filter Map when you do it. If you see the server in your range appear, then you should be good to go
  2. We will get a Cloud update our for the location database as soon as we can
  3. Ping Assist on DumaOS is getting amazing results. It is in closed beta at the moment. When we get it out, you can use this as your primary method of finding the best servers

Share this post


Link to post
Share on other sites
22 hours ago, Netduma Admin said:

I think what could be happening here is this:

  1. You have your range just cover one server region
  2. You boot up the game
  3. The game pings all the servers
  4. the one server you could connect to is either mislocated, or the game just doesn't ping it
  5. The game assumes you cannot join any servers

If I'm correct, then here are three things we can do:

  1. For now, try rebooting your game and look at your Geo-Filter Map when you do it. If you see the server in your range appear, then you should be good to go
  2. We will get a Cloud update our for the location database as soon as we can
  3. Ping Assist on DumaOS is getting amazing results. It is in closed beta at the moment. When we get it out, you can use this as your primary method of finding the best servers

I have several servers within range.  Some are property marked as servers, while other are not.  The game still frequently tries to put me on servers (or servers marked as peers) outside my range.

Share this post


Link to post
Share on other sites

The game is beyond a joke now. it never connects to a deadicated server in the UK ever... also the XR500 does nothing to deal with the lag or poor hit detection

Screenshot_2018-10-29 Geo-Filter - DumaOS(1).png

Screenshot_2018-10-29 Geo-Filter - DumaOS(2).png

Screenshot_2018-10-29 Geo-Filter - DumaOS.png

Share this post


Link to post
Share on other sites
16 hours ago, TheDude2850 said:

I have several servers within range.  Some are property marked as servers, while other are not.  The game still frequently tries to put me on servers (or servers marked as peers) outside my range.

Thats usual behaviour, it should just block them until it puts you on one within your radius or it might back you out and you can search again.

14 hours ago, Sci0n said:

The game is beyond a joke now. it never connects to a deadicated server in the UK ever... also the XR500 does nothing to deal with the lag or poor hit detection

Theres definitely a server in the UK. The peer you connected to is actually a UK server, just mislocated. If you can put the ID here: 

 that'll help us with the cloud to move it and name it correctly.

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

 

I just figured out that all Dallas TX servers are being reported somewhere around New York. With the Geo-filter centered on Dallas I kept getting pings outside of my Geo-filter range and 90%+ of them were in the New York range. The servers I was getting connected to while doing this were 60+ms. I know they are being reported wrong because when I center the Geo-filter over New York with a 300 mile range, I am connecting to servers in the 25-30ms range. I know these are Dallas servers as all previous COD games only Dallas servers will give me that low of a ping. I live in Omaha Nebraska and use Cox for my ISP. A friend that works at Cox told me that the traffic gets routed through their data center in Dallas. Please fix this!

Share this post


Link to post
Share on other sites
6 hours ago, Netduma Fraser said:

Thats usual behaviour, it should just block them until it puts you on one within your radius or it might back you out and you can search again.

It gives me the error in the title of this thread.

So,

  1. Search for game
  2. Server outside of range is queued and rejected
  3. "Error - the lobby is not joinable", BO4 boots me back to main menu
  4. Go back into multiplayer 
  5. Rinse and repeat steps 1 through 4 about 10 times
  6. Finally might get a server inside range.

I've had to just turn the Geo-Filter off.

Share this post


Link to post
Share on other sites

xolhid, if you could post the IDs in the Black Ops cloud topic that'd be really helpful. 

It shouldn't back you out that many times. When you boot up do you get servers showing up?

Share this post


Link to post
Share on other sites
9 minutes ago, Netduma Fraser said:

xolhid, if you could post the IDs in the Black Ops cloud topic that'd be really helpful. 

It shouldn't back you out that many times. When you boot up do you get servers showing up?

It got to a point where I had over 30 IDs saved in my allow list. most of them had very similar combination of numbers and letters minus a few differences. My guess is it is the same server. I already gave you the couple I had saved early on. I deleted them all after setting my Geo-filter over New York. You guys don't pay me to spend my time helping you fix your software issues. I would rather enjoy my free time playing games. I already paid over $500 for your products. That is more than enough for my investment.

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Fraser said:

Thats usual behaviour, it should just block them until it puts you on one within your radius or it might back you out and you can search again.

Theres definitely a server in the UK. The peer you connected to is actually a UK server, just mislocated. If you can put the ID here: 

 that'll help us with the cloud to move it and name it correctly.

The Id is in the pictures. Also right now I can not even use the gee-filter at all and all i am connecting to is Peer2peer servers.

 

Host Type Peer
ID 1458602bf5b3c5ca
Domain Name 58cab32b.setaptr.net

Share this post


Link to post
Share on other sites

So if this is normal behavior for the geo-filter, why was this not a thing in any previous cod game? I can and always could get into WW2 lobbies without ever seeing this message.

Share this post


Link to post
Share on other sites
15 hours ago, nightstorm said:

So if this is normal behavior for the geo-filter, why was this not a thing in any previous cod game? I can and always could get into WW2 lobbies without ever seeing this message.

It's the way BO4 is networked. I can't say this with certainty, but it looks like they do a server check as you're booting up to see which servers you can connect to. They then use this information to choose the server(s) you connect to when you search for a game.

Share this post


Link to post
Share on other sites
16 hours ago, nightstorm said:

Had to disable geo filter until this gets fixed. Please update when fixed so I can turn it back on.

Coming very soon. We''ll announce on the forum when it's rolled out, and everyone signed up to the R1 beta will receive an email.

Share this post


Link to post
Share on other sites
On 11/11/2018 at 11:58 AM, Netduma Admin said:

Coming very soon. We''ll announce on the forum when it's rolled out, and everyone signed up to the R1 beta will receive an email.

Is the new ping assist only slotted to be released with the R1 update or is it rolling out along with the XR500/700 as well?

Share this post


Link to post
Share on other sites
6 minutes ago, xolhid said:

Is the new ping assist only slotted to be released with the R1 update or is it rolling out along with the XR500/700 as well?

It will be available on all routers but Netgear control the timings for XR500/XR700

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...