Jump to content

Welcome to Netduma Forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Not Getting Full Speeds

speed slow

  • Please log in to reply
7 replies to this topic

#1
Reef22

Reef22

    Member

  • Members
  • PipPip
  • 10 posts
  • Local time: 03:12 AM
  • LocationLos Angeles, CA

I pay for 300/20 and get that speed when I connect directly to my modem.  When I connect directly through the NetDuma, I only get 100/10.

 

I have reviewed various other threads and have followed the instructions given to other people including:

 

Reactive Algorithm
100% anti-flood
Share excess enabled
Reset device prioritisation & apply
Disable IPv6 in WAN, LAN & misc
Disable deep packet in misc
Enable turbo mode
Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds.
Do a wired speed test from a PC

 

I've also followed and read the article "Why is my Connection Speed Lower" and it still doesn't solve the problem.  I'm on version 1.03.6g.

 

Any ideas?



#2
BIG__DOG

BIG__DOG

    Forum Legend

  • Moderators
  • 1,427 posts
  • Local time: 11:12 AM
  • LocationNear Manchester

enable super turbo mode! Pre-emptive is for your kind of speeds!



#3
Reef22

Reef22

    Member

  • Members
  • PipPip
  • 10 posts
  • Local time: 03:12 AM
  • LocationLos Angeles, CA

enable super turbo mode! Pre-emptive is for your kind of speeds!

Tried super turbo mode and pre-emptive and still slower speeds.



#4
Alex49H

Alex49H

    Netduma Cheerleader

  • Clubhouse Member
  • PipPipPipPipPip
  • 1,304 posts
  • Local time: 03:12 AM
  • LocationUSA - Southern California

Tried super turbo mode and pre-emptive and still slower speeds.

 

Even with Reactive and Pre-emptive you still didn't get the your speeds? Hey by the way, I am in the O.C. bro! :D


Alex49H

#5
Reef22

Reef22

    Member

  • Members
  • PipPip
  • 10 posts
  • Local time: 03:12 AM
  • LocationLos Angeles, CA
Nice! Another fellow Californian.

It's slightly slower with preemptive. I've tried everything. Just had my ISP check everything yesterday and they're saying it's my router, since the speeds are good connecting directly to the modem.

#6
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 11:12 AM

If you had super turbo on and speeds weren't increasing it seems like the ethernet cable or the ethernet adapter on your PC is the issue. Can you get full speeds from a different wired device?


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/


#7
Reef22

Reef22

    Member

  • Members
  • PipPip
  • 10 posts
  • Local time: 03:12 AM
  • LocationLos Angeles, CA

If you had super turbo on and speeds weren't increasing it seems like the ethernet cable or the ethernet adapter on your PC is the issue. Can you get full speeds from a different wired device?

To be clear, it's faster with Super Turbo but still doesn't get me anywhere near 300mb speeds.  

 

The ethernet cable is fine since I used that same cable to plug in directly to the modem, where I do indeed get normal speeds.

 

I originally thought it was the modem, so I purchased another one (same model) and nothing changed.  But could it be some software setting on the modem side that doesn't allow it to play well with the NetDuma?  I have a NetGear CM600.



#8
Netduma Fraser

Netduma Fraser

    Tech & Customer Support

  • Administrators
  • 18,299 posts
  • Local time: 11:12 AM

Post in the 1 on 1 section: http://forum.netduma...request-1-on-1/and I will have a look. Please note I need around a days notice.

 

Please read this first before making the post: http://forum.netduma...1-on-1-request/


Twitter/Facebook/YouTube/Twitch/Instagram/Steam Group/Discord

 

Official R1 Support Times: 10am - 6pm BST

World Clock

Official DumaOS/XR500 Support Times: 12pm - 2am BST



If you're having Settings or Hardware issues with the XR500 please go here and login to get the number for Netgear's 24/7 support line: http://support.netgear.com/






Also tagged with one or more of these keywords: speed, slow

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users