Jump to content

Search the Community

Showing results for tags 'speed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Connection Speed

Found 10 results

  1. Hello, since a few weeks I can't reach 300/300mb with the netduma, the download speed is perfect being 298mb disabling the Qos as I don't use it, for reach my full speeds but the upload speeds can't reach more than 20mb. I tested switching ports on the duma and my isp router and also switching ethernet cat7 cables but nothing. If I connect my pc wired to the isp router I reach 298/295. So the problem is the duma. What can I do? Help please.
  2. Hola, recientemente he cambiado de tarifa de conexión de 100mb a 300/300mb. El setup de la conexión es de esta manera ya que vivo en una casa de dos plantas: isp router-----powerline adapter av1000 tplink-----netduma r1---- todos los dispositivos. Con este setup siempre me llegaban 100/100mb pero ahora al contratar 300mb al realizar un speedtest por cable no puedo sobrepasar los 100mb. Para explicarlo mejor el router isp se encuentra en la planta baja conectado por cable al powerline. Después en la primera planta está el otro powerline que se conecta por cable al PoE port para que el netduma tenga wifi y lo pueda dar a todos los dispositivos de la planta 1 y 2. Uso cables cat 7 y 6, el portatil con el que realizo la prueba tiene gigabit ethernet 1gbs, que puedo hacer??
  3. I pay for 300/20 and get that speed when I connect directly to my modem. When I connect directly through the NetDuma, I only get 100/10. I have reviewed various other threads and have followed the instructions given to other people including: Reactive Algorithm 100% anti-flood Share excess enabled Reset device prioritisation & apply Disable IPv6 in WAN, LAN & misc Disable deep packet in misc Enable turbo mode Ensure the ethernet cables you're using connecting the R1 to hub & R1 to PC are Cat5e+/can handle your speeds. Do a wired speed test from a PC I've also followed and read the article "Why is my Connection Speed Lower" and it still doesn't solve the problem. I'm on version 1.03.6g. Any ideas?
  4. Hello this is how I get a triple A+ on the Netduma R1 I look at my modem speeds I then calculate 95% of that speed for the upload and download I then take off a Half a megabit for upload and download i then enter these speeds in the Netduma r1 I hit update no several times I don't think it a glitch it just the more you do it the better it seems to work I have my congestion control on reactive and 99% for the upload and download and I get constant triple A+ on DSL reports. This is how I work out my speeds I enter this into the browser. 95 % of 44.00 Which gives me a result of 41.8 I Then take off half a megabit Which you enter like this - 0.50 Into the calculator where you entered 41.80 Which gives me a final result of 41.3 You do this for the upload and download my congestion control is on reactive and the upload and download 99%
  5. I currently have 300Mbps internet with comcast. I'm using an Arris SB6190 modem and the Netduma router. When turning on Congestion Control and setting my bandwidth (300Mbps down/30Mbps up) it asks if I want to auto configure the settings for this speed. I click Yes and it does it for me. When the Congestion Control bars are both at 100% (download and upload) I do a speed test and it caps me out at 200Mbps. I have everything disabled in Miscellaneous except for letting Netduma save configuration changes and Turbo mode is on. I also Reset the distribution and Updated the distribution for all devices on my network (currently only my desktop PC hard wired via an ethernet 7 cable). I also have Share excess enabled on both the Download and Upload. From reading the FAQ having Turbo mode on should allow speeds of up to 300Mbps. If I turn on Super Turbo Mode I get my max speed, however it then does not allow Congestion Control to function. When purchasing this device I did read to make sure my 300Mbps would be supported with Congestion Control feature for my max connection from the link here: http://support.netduma.com/support/solutions/articles/16000028079-what-do-the-miscellaneous-settings-do-Not really sure what to do at this point Please help. Thank you. PS: I have ipv6 completely disabled in Miscellaneous, WAN, and LAN. I also have it set to Reactive not pre-emptive.
  6. What speed can the Netduma handle? I just received a new router with my internet provider. My new internet is fiber where before I was on DSL. I am paying for 600 mbps up and down with my internet provider but the Netduma speed is only registering at 45 mbps down and 25 mdps up. I am registering 450 mbps down and 500 mdps up at the new router . Is there a setting that I need to adjust on the Netduma to make my mbps go up?
  7. Hi Fraser, I am available Tuesday (14th/nov) after 4 pm, or Wednesday (15th/nov) all day. Thank you.
  8. I received my Netduma R1 router today and tried to set up exactly the way the manual guide says. But as I hook up the router with my Super Hub 2 and put it on Modem mode, the Download and Upload speed almost went to non-existence. I tried to dig in through all the forum thread about similar problems and none of them seem to be helpful at all. I tried the Optimal Setting Guide http://support.netduma.com/support/solutions/articles/16000023979-optimal-settings-guide , checked the firmware which is up-to-date (i.e. 1.03.6h), tried to reset all devices, called in the Virgin Media Broadband Support Team and confirmed there is no issue on the ISP side. Therefore, could anyone please help me with this issue? Below is the before and after Internet speed. Thank you in advance.
  9. I can;t get my ping below 24. Goes as high as 38. Any suggestions? PS4 system connected to big tv. Any equipment change needed? Download speed 50, upload speed, 5.
  10. I would love to know why I've never been able to get games or apps, on my PS4 or PS4Pro, to download at more than 10mb per second. When I do a speed test on my PS4 and PS4Pro, I get 135mb down and 6mb up. My actual bandwidth from Comcast is 220mb down and 12mb up. My CC is set to 70% down and 80% up, so I get the speed test results. I've researched online for answers but no one seems to understand why some get good download speeds and others don't. I get that PSN will throttle downloads but I used to be able to download games at 80mb/second on my PS3 back before I had the Netduma. I've tried all kinds of tricks to get higher download speeds like changing my DNS, pausing and restarting the download, and changing my MTU, but nothing works. Has anyone had this problem and figured out a solution that works all the time???
×
×
  • Create New...