Jump to content

New XR1000 1.0.052_ 1.058 Update?


Recommended Posts

  • Administrators
7 hours ago, Baturi said:

am i trippin or is their an update as the title says now with the release notes it just says 1. thats all

I can confirm you're not tripping, NG pushed it out last night. The release notes haves been updated now too.

https://kb.netgear.com/000063915/XR1000-Firmware-Version-1-0-0-58

Link to comment
Share on other sites

16 hours ago, Netduma Fraser said:

It doesn't have any DumaOS changes, it was purely an update from NG

Thats sad.  XR1000 is a good router but I am not able to use it because of this issue :(

Link to comment
Share on other sites

1 hour ago, Netduma Liam said:

You can see the release notes here: https://kb.netgear.com/000063915/XR1000-Firmware-Version-1-0-0-58

What's the specific problem you're having?

For me, I cannt use QoS if I connect through PPPoE and VLAN.  i tried configuring VLAN in a switch and PPPoE in XR1000 but it didnt work.  So my 299 euro spent on XR1000 is sitting idle at the moment :).

XR1000 QoS not working

Thanks

Badri M

Link to comment
Share on other sites

  • Administrators
14 minutes ago, badrisuper said:

For me, I cannt use QoS if I connect through PPPoE and VLAN.  i tried configuring VLAN in a switch and PPPoE in XR1000 but it didnt work.  So my 299 euro spent on XR1000 is sitting idle at the moment :).

XR1000 QoS not working

Thanks

Badri M

You should have an ISP router provided that you can get to handle both and then once removed from the XR it should work as expected.

Link to comment
Share on other sites

  • Administrators
8 minutes ago, badrisuper said:

Yes, I tried that placing XR1000 in DMZ.  It works but there is lot of difference in-game when I have only XR1000 and ISP-Router/XR1000 combo.

Difference in what way, ping or feel? The DMZ just passes all traffic straight through to the router so shouldn't be much difference. Do you have an Open NAT in game?

Link to comment
Share on other sites

1 hour ago, Netduma Fraser said:

Unfortunately not, no DumaOS changes on this one, it may come in future!

by the way, ever since the update today it keeps saying resync cloud instead of flush cloud. Same for the ping heat map. I tried restarting router and still giving me that button. It still works from what I can see but I’m not sure if it’s updated. 

Link to comment
Share on other sites

2 hours ago, Netduma Fraser said:

That IP you use to access the XR1000 interface or the one in the System Information page?

The IP is auto assigned by ISP router and is visible in List of Connected device option.  I didnt manually entered the XR1000 router.

Link to comment
Share on other sites

  • Administrators
42 minutes ago, Servines said:

by the way, ever since the update today it keeps saying resync cloud instead of flush cloud. Same for the ping heat map. I tried restarting router and still giving me that button. It still works from what I can see but I’m not sure if it’s updated. 

That's normal, it will still work, we changed it from flush to resync instead as it makes more sense regarding what it actually does.

25 minutes ago, badrisuper said:

The IP is auto assigned by ISP router and is visible in List of Connected device option.  I didnt manually entered the XR1000 router.

You may need to adjust the QoS settings do to the difference in setup to get the same results as before

Link to comment
Share on other sites

  • Administrators
39 minutes ago, Gkear said:

how do you update it? I've downloaded it but not sure how to use it cant find it in the manual?

Make sure you extract the .chk file from the zip folder, then go to the router interface > Settings > Administration > Firmware Update then upload the file there

Link to comment
Share on other sites

I am kind of glad there was an update since my router hard locked for the 1st time ever. Factory reset and loaded config file, so far so good. Hope it was just a glitch that needed the hard reset and not something effed up in the new firmware.

Link to comment
Share on other sites

I saw this after I sent you guys that email, LOL. Everything's working fine on PSN, I couldn't really enjoy playing on the Series X. My games were very laggy. I think that's something to do with LIVE and not the router itself.  Adding some themes or just allowing us to change the color of the Geo-Filter would be nice. Keep up the good work team, you always have my support.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...