Jump to content

Recommended Posts

hey just wondering if you can help, just curious with this as im not very good with all these new settings, on this picture where its saying 15, is that possible to get in game if so where do i put the geo filter round ? 

2020-08-20.thumb.png.12db832a83c6a033708fe4f683feff77.png

 

Share this post


Link to post
Share on other sites

Hey, welcome to the forum!

So what you are seeing there is a server cluster - 4 servers located in the same place. It will not be possible to pick between them (they're probably literally in the same building) when you use the Geo-Filter over that area but you have a 1/4 chance to get it. The ping for all of them is pretty good so they should play well regardless.

Share this post


Link to post
Share on other sites

Ok thanks, i have to have the drawing around it down in france otherwise it just comes up blocked server, is that okay ? 

Share this post


Link to post
Share on other sites

okay great, another question on the ping heatmap its showing the server, where should i be putting my geo filter, when i put it there it doesn't find a game i just see this in the second picture

2020-08-21.png

2020-08-21 (1).png

Share this post


Link to post
Share on other sites

I would put it over the one that has appeared as allowed. Upgrade to this firmware first, then try again and see if it behaves better:

https://www.dropbox.com/s/vklzjkftpdcd01t/DumaOS-R2-RC5-Production-3.0.129-100820.sig?dl=0

To update: Download the file above, open DumaOS, click the three dots in the top right corner, choose update, upload the file you just downloaded, and wait a few minutes while the R2 restarts.

Share this post


Link to post
Share on other sites

i downloaded i cant see any difference at all, it looks like two of the servers are in the sea, on the xr300 its totally different, when i select geo filter circle on xr300 it stays inside, on the r2 its out of the circle where i select ? 

 

it looks like all the servers are in the wrong place 

 

even when my friend joins he lives in london so bottom right ish, he appears right at the top of uk 

Share this post


Link to post
Share on other sites
1 hour ago, DanJayy said:

i downloaded i cant see any difference at all, it looks like two of the servers are in the sea, on the xr300 its totally different, when i select geo filter circle on xr300 it stays inside, on the r2 its out of the circle where i select ? 

 

it looks like all the servers are in the wrong place 

 

even when my friend joins he lives in london so bottom right ish, he appears right at the top of uk 

I’ve noticed this too mate. 
None of the locations seem accurate, or tie up with the heat map. 

Share this post


Link to post
Share on other sites

Try this please:

  1. Delete the device from the Geo-Filter
  2. Hard turn off the console
  3. Flush the cloud in Geo-Filter Map options
  4. Re-add your device and setup the Geo-Filter how you wish to
  5. Wait 2 minutes 
  6. Boot up the console/game

Individual people will probably not be pin point accurate as we can't keep track of residential IPs as well.

Share this post


Link to post
Share on other sites

done all these steps, still putting me in a game outside of the geofilter, im selecting where ping heat map tells me the server is as well 

this is on modern warfare as well 

2020-08-21 (6).png

2020-08-21 (7).png

Share this post


Link to post
Share on other sites
22 minutes ago, DanJayy said:

done all these steps, still putting me in a game outside of the geofilter, im selecting where ping heat map tells me the server is as well 

this is on modern warfare as well 

I've sent you a PM with a suggestion that worked for another user with a similar issue.

Share this post


Link to post
Share on other sites

I have stated getting something similar to you Dan I think it's connected to the server inside the geo filter I think the icon is out of place in my opinion. Just to add this is on the newer firmware. 

Share this post


Link to post
Share on other sites

factory reset, loaded up modern warfare this is what i see after setting up geo filter ... then i get the server outside again 

 

it really looks like every server is in the incorrect place, compared to the xr300 software 

2020-08-21 (15).png

2020-08-21 (17).png

Share this post


Link to post
Share on other sites

Done a factory reset and I am getting the same results then upgraded to the newer firmware and still getting the issue. It is like the server on the ping heat map and then the in game sever on the geo filter are in different locations to each other. 

Share this post


Link to post
Share on other sites
14 minutes ago, Burger100 said:

Done a factory reset and I am getting the same results then upgraded to the newer firmware and still getting the issue. It is like the server on the ping heat map and then the in game sever on the geo filter are in different locations to each other. 

The locations on the heat map are correct same as my r1 but geo filter is all over the place 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...