Jump to content

Burger100

Members
  • Content Count

    144
  • Joined

  • Days Won

    1

Everything posted by Burger100

  1. Sorry for the lateness of reply Fraser tried your suggestion my issue is still there.
  2. Thanks for the reply and to be honest have already tried that suggestion out and still get the disconnects.
  3. Any more info on my issue folks sorry to be a pain.
  4. Very random already tried different cables to ps4 still get the issue but don't get it when it's connected to my sky hub
  5. No rules to be honest everything seems fine regarding bandwidth allocation.
  6. Tried on a different LAN port still happens as for the QOS Just basically standard folks 70/70 Duma classified games enabled.
  7. Does not happen when it's on WiFi and I get the message LAN cable disconnected on playstation
  8. Complete disconnect from the psn for a short while then reconnects it's intermittent tried connecting to my sky router with same cable with no issues just seems to be when QOS is on
  9. Only running my ps4 on the ethernet the rest are though wifi Fraser.
  10. Hi am having a problem with the above when QOS is enabled running latest firmware cables all ok etc, just wondering if anyone else is having this issue cheers.
  11. Your welcome Fraser you are dedicated to your work mate, right played a good few games with QOS off with no issues with disconnects then switched it back on and started to get my issue again sir.
  12. No Fraser sir not changed anything at all i will try and disabled the QOS and get back to you thanks for the reply as always you are a credit to your company.
  13. Hi folks any advice or help please i keep getting the ethernet cable not connected on my PS4 Pro when attached to the netduma R2 intermittently, it does not matter which port its connected to on the R2 the cable is fine also. To test this i have connected the same cable straight to my Sky router and i do not get the issue this way i am wondering if this is a issue with the R2 i have also rebooted/factory reset the R2 and i am running on the most updated firmware. Any help would be greatly apricated from you good folks and i hope you are all safe and well.
  14. No not at all Just set up as normal but turn wifi and upnp off on the sky hub and let the r2 take care of the rest.
  15. I have the r2 connected to the sky hub then turn wifi etc off on the sky hub.
  16. I understand mucker sky is a pain when it comes to the r2 few folks seem to have issues with it, just wish the duma team would look into it am fed up with using the sky hub.
  17. Am using the sky hub, sky uses MER and I think you have to have a certain modem to work along side it if am not mistaken mucker.
  18. Are you using the sky hub ?
  19. What issues you having buddy.
  20. Just done a ping check still the same 2 servers 15.185.42.136 143ms ping and 104.156.228.117 158ms ping.
  21. Don't know just might be a coincidence it might help you with the issue knowing if its a certain ip.
  22. Am getting the same issues as above on ps4 pro geo around uk only just out of interest is sky your isp.
×
×
  • Create New...