Jump to content
gkontos10

Netduma R1 192.168.88.1 cant access

Recommended Posts

Good morning guys

last month am facing the following problem

when am trying to access dumaos interface at 192.168.88.1
the screen is loading for ever and i cant login

when i restart the router am able to get in but while am working on 5 minutes it stops responding back and starts to loading again

 

any idea

this problem i faced it only with DumaOS with the oldest firmware i never have such a problem

Share this post


Link to post
Share on other sites

That's quite odd. Firstly have you done a factory reset? If not try that first. If that doesn't work downgrade the firmware then upgrade back to DumaOS then do a factory reset, that should get rid of any legacy issues.

Share this post


Link to post
Share on other sites

Ok can you please send me the link for downgrade and the email for the upgrade please?? 

Also what steps to follow? 

Share this post


Link to post
Share on other sites

Ok so now i have both firmwares 

I just flash first the older version and after flash the new 

Just that so simple? 

Or i have to do something else? 

Some other steps? 

 

P. S. If i flash older version through update section, basically with upgrade method is there any chance for brick? 

Share this post


Link to post
Share on other sites

Shouldn't cause any problems. Downgrade to the older version, then upgrade to the newest one and then factory reset.

The risk of bricking is very low, the only problem is if you unplug the router or lose power during the process. If it seems to be taking a while, resist the temptation to unplug it!

Share this post


Link to post
Share on other sites

Ok and a last questions 

 

1. Its better if first factory reset before the process? 

 

2. Because i dont remember in which position has to be the ethernet cable from pc to modem

 

And the stupid question do i have to disconnect the R1 router from my bridge modem?? 

Share this post


Link to post
Share on other sites

1. No but you should do a factory reset after the process just to make sure

2. It goes from a port on the back of the modem to the WAN port on the back of the Netduma. It then goes from one of the LAN ports of the Netduma to the port on your PC.

3. You don't have to unplug it, just leave it in place. You can just leave everything connected and do the downgrading/upgrading/resetting from the interface.

Share this post


Link to post
Share on other sites

So still the same, is working for 1 day very good and after i need to restart the R1 in order to access again the DumaOS interface 

Share this post


Link to post
Share on other sites

How often are you accessing the interface out of interest and when you do what is there anything you tend to change?

To check, do you have share excess off for bandwidth allocation and the device you access with allocated very low bandwidth?

Does it happen on all devices? Does it occur on other browsers as well?

Share this post


Link to post
Share on other sites

I usually am trying to log in before to connect my ps4 that means every 1-2 days

But the last days daily because am also trying to figure out one problem with my pioneer av receiver 

 

The problem is the same on both mobile phone and laptop

Share this post


Link to post
Share on other sites

Have you tried different browsers?

If you use command prompt are you able to ping the 192.168.88.1 address? 

Also could you do ipconfig please and post the results here.

Share this post


Link to post
Share on other sites

This is a rare issue so not something we can just fix without knowing the cause or being able to reproduce it. Could you post the ipconfig results when the issue occurs that I asked for last time please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...