Jump to content

Choppa01

Members
  • Content Count

    103
  • Joined

  • Last visited

About Choppa01

  • Rank
    Serious

Basic Info

  • DumaOS Routers Owned
    Netduma R1

Recent Profile Visitors

565 profile views
  1. just to give you an update Netduma Fraser.. it stop working againabout a week after we last spoke.. its been unplug since then.. i hope you guys can find a solution to this... This is a longtime problem.
  2. No i havnt.... Well heres what has happened over all.. Since disconnecting my Netduma R1 for about a month i reconnected it back to see what new sincne are last comments. Its been working perfect. i plugged it back in on 8th of may and its still up and running... looking go so far.. I would suggest discnnecting the netduma R1, put it back in its box for 2 weeks and see if that works, if i doesnt. Try 1 month... I will keep you upto date with this progress..
  3. Netduma fraser. i gave the team screen shots and was told the devs will look at it. cant remember the ut come. check all my email post to you and the team, please.
  4. Yes my friend.. ive put m R1 back in its box since my last post.... This problem was getting me stress out.. i was hopeing to log in and see a solution..
  5. I think i found a fix to this problem. As my R1 has been working as normal for 5 days straight now... Are you ready LOL.. its simple. First boot up your Netduma R1.. Let it run as normal until the interface stops working(you cant change pages)... Heres the key part.. do not unplug your netduma R1. Goto the circled i, in the top right and corner of the screen, click this icon, and then click on reboot... Before you say ive done this a million times.. Your next step is to wait, and i mean wait for at less 25 minute or more, but just wait until you here the Netduma R1 beep. Do not unplug the Netduma R1. like i said, this may take 25 minutes or even longer for other users. After youve heard the beep, please then do a factory reset set.. You should be good to go.. If you can. Reset your main router after you done a factory reset. I hope this works for those in need
  6. I will try and i will message you in your inbox to tell you i have done so..
  7. The router was is still working, but i cant access the interface... without plugging it out and back in..
  8. this from the first page of my messages is where i cant change the pages at all. this is where you cant access the interface with the borswer. i then went in the console tag and copyed these pages to you.. i hope you get what im saying🙂
  9. Alex or Jack. could you look at these error message for me please.
  10. Heres the results of the network. R1 has now stop responding...
×
×
  • Create New...