Jump to content

Choppa01

Members
  • Content Count

    102
  • Joined

  • Last visited

Everything posted by Choppa01

  1. No i havnt.... Well heres what has happened over all.. Since disconnecting my Netduma R1 for about a month i reconnected it back to see what new sincne are last comments. Its been working perfect. i plugged it back in on 8th of may and its still up and running... looking go so far.. I would suggest discnnecting the netduma R1, put it back in its box for 2 weeks and see if that works, if i doesnt. Try 1 month... I will keep you upto date with this progress..
  2. Netduma fraser. i gave the team screen shots and was told the devs will look at it. cant remember the ut come. check all my email post to you and the team, please.
  3. Yes my friend.. ive put m R1 back in its box since my last post.... This problem was getting me stress out.. i was hopeing to log in and see a solution..
  4. I think i found a fix to this problem. As my R1 has been working as normal for 5 days straight now... Are you ready LOL.. its simple. First boot up your Netduma R1.. Let it run as normal until the interface stops working(you cant change pages)... Heres the key part.. do not unplug your netduma R1. Goto the circled i, in the top right and corner of the screen, click this icon, and then click on reboot... Before you say ive done this a million times.. Your next step is to wait, and i mean wait for at less 25 minute or more, but just wait until you here the Netduma R1 beep. Do not unplug the Netduma R1. like i said, this may take 25 minutes or even longer for other users. After youve heard the beep, please then do a factory reset set.. You should be good to go.. If you can. Reset your main router after you done a factory reset. I hope this works for those in need
  5. I will try and i will message you in your inbox to tell you i have done so..
  6. The router was is still working, but i cant access the interface... without plugging it out and back in..
  7. this from the first page of my messages is where i cant change the pages at all. this is where you cant access the interface with the borswer. i then went in the console tag and copyed these pages to you.. i hope you get what im saying🙂
  8. Alex or Jack. could you look at these error message for me please.
  9. A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue. Script: resource://devtools/client/shared/vendor/react-dom.js:9953 This is the message my apple mac pop up with after the fail
  10. im going to the network tab. going to leave it on to see when it fails.. Will send you a screen shot..
  11. just unplugged the R1.Plugged it back in.. Access the interface, went to console an saw this.. hope it helps..
  12. Im not sure if at that point i may have unplugged the R1.. just a heads up.
  13. I was scrolling through the console page and came across this.. The error in the red print..
  14. Ive given you 2 screen shots.. The first one is of the top of the console listing while working.. the second one is of the bottom of the console page not working.. I will send you another one this minute of the bottom of the console page
×
×
  • Create New...