Jump to content

Australian-asian country servers skipped

Recommended Posts

Been playing around for a month trying to get onto Sydney matchmaking servers for Apex Legends or a server that is at least closer than the US or EU

But just never seem to be able. Servers that i do block come back around and reconnect time and time again and ping ass doesnt stop them connecting (This also happens with BO4)

game hosts are mostly around Sydney but are always bad if the matchmaking server is over 150ms and thats most of the time.

heres a few pics from a cloud flush  and then trying to get a decent server. 

Start.png is setting for all 

and each screen shot is relaunching the game, some of the servers I had to name, allow, ping, then deny, as the deny button was not working on first connection, but yes game was then shut down and relaunched after a few mins to give time for things to take effect.

This is just one setup. I have tried many and still seem to be connected to these servers after it must be hundreds of times

What am i missing????














Link to comment
Share on other sites

Can you take a screenshot of when the problem actually occurs?

The final screenshot appears to show things working properly. If you have your geo-filter set there, ping assist enabled, and you block any high ping servers within the range, do you experience any weird behaviour?

Link to comment
Share on other sites

My bad, that last shot is from a different set up I'll setup to your suggestion and do a fresh one for you.

The bottom shot was just to show that it does find servers at game load, and looks like it is blocking ones outside but it only holds for a few seconds giving me time to ping and allow 1 of them it then drops all of them and connects to what ever it wants. Normally the EU server at over 300ms


Link to comment
Share on other sites


As you can see it is only the computer that i use and the playstation, take note of the time in the bottom of the screen for ref of the process.


I turn on the PS4 and this server pops up wont auto ping and is only there for a split second then a blank map. I can ping it or take a screen shot but not both its quick and then gone.


I then click on Apex Legends in the playstation home screen and load the game, bringing up all the servers. These only stay up for a few seconds allowing me to ping 1 and name it and allow/deny ....( If the deny button is available) then back to a blank map. Apex Legends is then on the screen that says press X to continue.


Blank Map, I then press X to go into home screen of game.


It then brings up one of the servers that it keeps sending me to, no matter what ping or geo settings i have at the time.


140 Ping Assist should have got me into Sydney at 23-24ms or Tokyo 125-141ms, Singapore 115ms but I have never  been sent to any of them ever. Just US and EU at over 200ms 

Everything looks like it is working in the data centers in game..........But its not!!!!! 


It sends me to the same places no matter where I put the geo-filter or how small or big with or without ping assist at any range.

Yesterdays post pictures were blocking everything and just allowing the servers that i wanted to get to,  just 1 Sydney but you'll see the deny list get bigger until it connected to the first one again that had already been named and denied.

What is happening????

Link to comment
Share on other sites

I decided to try testing on a PS4 instead of a PC just to see if anything was different, and indeed I did have problems when connecting on a PS4.

It might be a problem that we can't solve, such as a problem with the PS4 version of the game.

We're going to change a few things around on our end and i'm going to do another test later today. I'll get back to you with results and possible solutions.

Link to comment
Share on other sites

Thanks Alex for having a go.

I had a play around on the weekend and fell down a rabbit hole investigating what could be going on.

The cloud flush just made things worse, looked like the thresholds had just been turned up, blocking the US-EU servers

more effective making it so it wouldn't connect to anything. 

I stumbled over this which led to the rabbit hole. One of many


This is meant to be a Sydney Dedicated Server, that in the Geo filter says it is pinging at 20ms. When the Domain that it says it is, is scanned. It suggests that 26 hops latter and 230ms that it is nowhere near Sydney. 

So if ping assist doesn't work and I can't trust what the Geo filter says I'm stumped and it's back over to you and yours.

I did have a large list of servers that appear to be misplaced but was only going off the ping that it showed. Now I'm not sure about it all

Oh l did notice a few servers outside the recommended port forwarding ranges too, may make things hard for a few people to connect.

Keep me posted, 

Link to comment
Share on other sites

In that screenshot you posted, I decoded the "ID" that dumaos provides, which results in the actual IP, and the average ping to that location from here in the UK is 282ms. An IP lookup suggests it's somewhere in China? I wonder why that's appearing in Sydney?

When you attempt to connect to the "Domain Name" in DumaOS it connects you to a different IP address but with a similar (if slightly worse) ping than before.

So yes I think we have a mislocated server.

Link to comment
Share on other sites

Wow so 3 different data points in the 1 little box. I highly doubt that i would be pinging China at 20ms and the domain showed is different to the ID IP.

If i hadn't scanned the domain, by looking at the ping which I assume is what everyone goes off when reporting mislocated servers ie. (30ms in the US for a game host would make me think its in Australia ) then I would still be thinking that it was  a Sydney server at 20ms.

If the ping displays wrong information then you guys need to stop accepting mislocated server forms till you know that the information that is being shown is 100%

Or I can see things going hay wire looking into run arounds, looks like your data base needs a full audit

wouldn't want to be the guy that fucked this one up.

If you can get this sorted you'll be a god  

I have faith in you, let me know if i can help with ping scans from this side of the world 

Link to comment
Share on other sites

  • Administrators

The domain name will not always match the ID IP if it can't ping/trace it properly and will try the nearest alternative, rarely happens though. Translating the ID I'm getting lots of conflicting information - Asia, US etc which leads me to believe that no IP databases have been updated to include this servers correct location. Obviously your ping to it indicates it is actually in Aus. We do our best to research where IPs are supposed to be located but if IP databases are out of date then we trust the user experience/ping which is what we'd do in this case.

Link to comment
Share on other sites

Could you send me through a few of the ID IP addresses of servers that you think are in sydney so i could ping them to confirm this, cant hurt to double check.

 wierd for it to have tried an IP so far away if it wasn't able to trace.

Link to comment
Share on other sites

I've decoded 3 IP addresses from Sydney. Interestingly, with the radius set to Australia, I couldn't get beyond the title screen. Also interesting, while they appeared as servers initially, when attempting to get into the lobby, all of the icons changed to peers. Let this act as a note to the devs I guess!

Anyway here's some IPs that the Geo-Filter said were Sydney dedicated servers:


After turning Filtering Mode off (almost forgot!), I couldn't ping the servers from command line and pingplotter gave me packet loss of 100% so I imagine the game does some authentication stuff which makes this test kind of difficult.

Link to comment
Share on other sites

Ok couldn't help myself a bit trashed but had a look around and a thought!!.

With all the hacking going on and the crack down that they had a few weeks-months ago, and maybe they changed things and went for an intrusion detection to stop code mods

that BlackICE that popped up, Look into it if only to cross it off as a suspect. Get in contact with them and see if this could be a potential blocker.https://www.cnet.com/products/blackice-server-protection-v-3-5-box-pack/

Would be easier than running scans and picking through crumbs for hours gotta go mrs cracking the shits

Link to comment
Share on other sites

Little unrelated to DumaOS but Apex Legends has a trick that you can use, that allows you to select the server when starting the game. Use Reddit to find it, as I can't remember it from top of my head :)

Link to comment
Share on other sites

  • Netduma Staff
2 hours ago, Bert said:

Little unrelated to DumaOS but Apex Legends has a trick that you can use, that allows you to select the server when starting the game. Use Reddit to find it, as I can't remember it from top of my head :)

Aye it looks like one of his screenshots covered that at the end - it's not reliable though, the game tends to ignore which data centre you've selected less than two games in.

Link to comment
Share on other sites

  • 4 weeks later...

Well been waiting for season 2 to see if they changed anything with the serves but still having the same issues, have you guys been able to figure out anything?

I have been able to filter sort of but still only ever get US and EU matchmaking servers over 190ms and getting the packet loss and lag icon at the start of every game even though the game host server is 19-25ms 

Link to comment
Share on other sites

  • 3 weeks later...

Ok i just found a dedi at 7ms so will probably be around melbourne even though it says it is around sydney so there is progress being made with dedis in australia. Still having the same problem though with only being able to connect to EU&US matchmaking servers.......what is going on!!!!!!!!!!!!!!!

I've named and allowed this server but am unable to ping it again just an endless wheel ( 013409d4d1a0393e ) could i have the IP so i could do a little investigating myself please.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...