Jump to content

Search the Community

Showing results for tags 'block'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Black Ops 4 Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I tell you, I had the firmware R1-v-1-03-6G, the router has been working correctly for 2 years, I saw that you had taken out the DumaOS for the R1, decided to update and everything was like silk, the router worked better , but it has lasted two months, since now I have a hard time accessing it, because of wifi it does not give me access, you can see the SSID but it does not give access, and by cable the menu goes halfway, it stays blocked. I have tried to download firmware downgrade but when restarting the DumaOS continues to exit, it does not do it, and in order to access the router with admin / password there are many times that it does not give access. I put some screenshots of what happens. Thank you very much and great work.
  2. Been playing around for a month trying to get onto Sydney matchmaking servers for Apex Legends or a server that is at least closer than the US or EU But just never seem to be able. Servers that i do block come back around and reconnect time and time again and ping ass doesnt stop them connecting (This also happens with BO4) game hosts are mostly around Sydney but are always bad if the matchmaking server is over 150ms and thats most of the time. heres a few pics from a cloud flush and then trying to get a decent server. Start.png is setting for all and each screen shot is relaunching the game, some of the servers I had to name, allow, ping, then deny, as the deny button was not working on first connection, but yes game was then shut down and relaunched after a few mins to give time for things to take effect. This is just one setup. I have tried many and still seem to be connected to these servers after it must be hundreds of times What am i missing????
  3. Hi, this topic is about the knowledge base we could create, if Netduma implemented a new button on the geo filter screen to rate each connection we have (dedi servers or p2p lobbies). So that information of each XR500 could be overturned and crossed resuming the next information: kind of connection: dedi or p2p average ping in this connection distance to the host average jitter Finally rate (%) all the connections from 0 to 5 stars on a summary chart. Before this idea, should have been implemented the update that gave us the real updated host connection on geo filter. As I said it´s an idea. Thanks for the XR500 I´m so happy with the machine.
×
×
  • Create New...