Jump to content

Recommended Posts

Hello, I recently received my Netduma. I was looking forward to jump in after setting it up, however I have no internet access when I try to connect to my Netduma router but when I connect my Xfinity router it has internet access.

Share this post


Link to post
Share on other sites

How have you connected it? Port 1 of the R1 should be wired into your modem. Then reboot both the modem and the R1 and it should work. If not, could you see if the Xfinity router has an option to put it into modem mode or bridge modem?

Also, once you have accessed it, I'd recommend installing DumaOS onto your router. Sign up here for the firmware: https://netduma.com/r1-dumaos/

Share this post


Link to post
Share on other sites

I set the Xfinity router into bridge mode however the Netduma did not get Internet connection

Share this post


Link to post
Share on other sites

Hey Hst, If you now have your Xfinity into bridge mode try to power cycle your Netduma.. See if it then gains connection.. You can also try to reset your Netduma and see if it doesn't establish a connection then.. From what you have done thus far should get your Netduma up and running.. If your still having trouble try power cycling both your Xfinity and Netduma.. Hope this helps! Let us know how you get on.. Good luck! 

Zippy.

Share this post


Link to post
Share on other sites

I had to disable bridge mode, because my networks disappeared so I couldn’t access my home internet or the 10.0.0.1 website for Xfinity. I had to call Xfinity thorough the phone just to disable it.

Share this post


Link to post
Share on other sites

Not yet sadly even with bridge mode on it didn’t work while it was on for 1hr. Yes, I can get  onto the R1 interface just fine.

Share this post


Link to post
Share on other sites

Yes, I do see something for WAN IP. Everything in Settings > Wan is disabled except for MTU, and I do not think Xfinity requires PPPoE.

Share this post


Link to post
Share on other sites

It shows that the R1 is connected it does not show the WAN IP, however it does show the Host name and MAC address it also lets me tick Reserved IP. let’s me edit the reserved ip if it is ticked 

Share this post


Link to post
Share on other sites

Could you take a screenshot of that page on your Xfinity and post it on here please?

Could you also take a photo of how you have wired your R1 into your modem as well and post on here.

Thanks

Share this post


Link to post
Share on other sites

The WAN IP that shows on the router can you give that same IP as static on the Xfinity and then also put that IP address in the Xfinity DMZ please. Once you've applied all that reboot the Xfinity then after a minute or two reboot the router, after a minute do you receive a connection?

Share this post


Link to post
Share on other sites

When I try to plug in the WAN IP as static on the Xfinity router says” Reserved IP address is not in valid range: 10.0.0.2 ~ 10.0.0.253” Also, where would I put the WAN IP in the Xfinity DMZ 

5A326EA5-8CD5-4768-ABD3-28D3ED07FD65.png

Share this post


Link to post
Share on other sites

Ok something is not quite right then - your WAN IP should be in your modem's range. What WAN IP were you trying to enter into your Xfinity router?

Have you set your router's WAN to DHCP (so it's automatically assigned).

Share this post


Link to post
Share on other sites

I fixed my mistake on the WAN IP. Now, how do I set the Netduma from WAN to DHCP.

- Extremely sorry about the really late response since I stopped receiving notifications from my email 

Share this post


Link to post
Share on other sites

In settings > WAN you shouldn't have any manually input information, it should just be disabled so you can't enter manual information. It will then get the proper information from the modem. In settings > LAN, DHCP should be enabled by default with a standard range of 192.168.88.1 - 192.168.88.250 I believe if you disable this then devices won't be able to connect to the router so keep it enabled.

Share this post


Link to post
Share on other sites

Alright, now my devices can connect to the router I haven’t tested the internet itself but now it shows that I have strict NAT,on Xbox, and double NAT.

Share this post


Link to post
Share on other sites

Okay that's good, the internet should be working if you're getting that NAT status. If the DMZ is enabled with the router WAN IP then that should be the case. Make sure UPnP & Port forwarding is disabled on the Xfinity and you're using either UPnP OR port forwarding on the R1. Then disable the Geo-Filter and redo the test.

Share this post


Link to post
Share on other sites
Posted (edited)

How do do I disable the Geo-Filter?

Edited by Hst
Found the solution for not loading the geo filter

Share this post


Link to post
Share on other sites

Make sure you're using Google Chrome to access it, then clear the browser cache & cookies and reload the interface pages. May be slow to load the first time but should speed up after that.

Share this post


Link to post
Share on other sites

It loads now, but where can I disable the geo filter I don’t really see a button that indicates it

Share this post


Link to post
Share on other sites

If you're on DumaOS, then switch to Spectating mode or if you prefer, you can just delete your devices from the Geo-filter device panel and they won't be active anymore.

If you're not on DumaOS, then there should be a check box at the top for enabled below each device. You just need to disable this.

If you're still not sure, please take a screenshot and we can check for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...