Jump to content
WACK

PS4 Party chat not working while filtering

Recommended Posts

I saw in a previous thread from Feb2018 that someone got DM's a hotfix to possibly resolve this issue. Not sure why it wasnt just posted, but either way, same problem: I cant talk to anyone if I am filtering. Whitelisted friends, people inside my geo selection. No one. It just says NAT not compatible. 

 

For me, that means that geo filtering is a single player only use. Any tips?

Share this post


Link to post
Share on other sites
1 hour ago, WACK said:

I saw in a previous thread from Feb2018 that someone got DM's a hotfix to possibly resolve this issue. Not sure why it wasnt just posted, but either way, same problem: I cant talk to anyone if I am filtering. Whitelisted friends, people inside my geo selection. No one. It just says NAT not compatible. 

 

For me, that means that geo filtering is a single player only use. Any tips?

What DumaOS version are you using?

Share this post


Link to post
Share on other sites

are you using upnp by any chance? You can disable upnp then re-enable it or add your ps4 to DMZ under WAN while you game then remove it after your session or finally disable upnp and rely on port forwarding. The required ports can be found on portforward.com and if memory serves me correctly the main ports for chat are 9308 and 9309 then also 3074 which is the main game, the rest are listed on the site.

 

Share this post


Link to post
Share on other sites
5 hours ago, WACK said:

I saw in a previous thread from Feb2018 that someone got DM's a hotfix to possibly resolve this issue. Not sure why it wasnt just posted, but either way, same problem: I cant talk to anyone if I am filtering. Whitelisted friends, people inside my geo selection. No one. It just says NAT not compatible. 

 

For me, that means that geo filtering is a single player only use. Any tips?

Yeh Big Dog is spot on - if party chat isn't working it could well be a port issue. If you set the Geo-Filter to Spectating Mode then boot up the console, are you able to connect to parties just fine? What if you then enable Filtering Mode?

Share this post


Link to post
Share on other sites
On 4/12/2019 at 2:23 AM, Netduma Jack said:

Yeh Big Dog is spot on - if party chat isn't working it could well be a port issue. If you set the Geo-Filter to Spectating Mode then boot up the console, are you able to connect to parties just fine? What if you then enable Filtering Mode?

Yeah. Party chat works fine if I spectate and rejoin the party. It also stays working fine if I switch from spectate to filtering while in a party. (edit: Without rebooting my PS4, but that requires constantly changing settings from spectating to filtering, backing in and out of the game, and quitting parties etc. I havent found that to be worth my time.)

Also, I set up the router using portforward.com, so I am not sure what I would have to change. 

Share this post


Link to post
Share on other sites

Can you see your friends on the Geo-Filter? If so, please allow them in your Allow & Deny list.

If not, can you see anything being blocked? If there are problems in Filtering Mode only, then the Map will always show something if it's being blocked. So make sure you're zoomed out and see if you can spot anything. Thanks.

Share this post


Link to post
Share on other sites
7 hours ago, Netduma Admin said:

Can you see your friends on the Geo-Filter? If so, please allow them in your Allow & Deny list.

If not, can you see anything being blocked? If there are problems in Filtering Mode only, then the Map will always show something if it's being blocked. So make sure you're zoomed out and see if you can spot anything. Thanks.

They are all "allowed" and little people (rather than triangles). Even if its just people inside my geo region selected (ie 1000km) it gives me nat errors. 

Share this post


Link to post
Share on other sites

If you run a network test on your console while in Spectating Mode, do you get an open NAT type?

If you then rerun it in Filtering mode, do you still get an open NAT type?

Also, how is everything setup here? Is your router connected directly into your modem? What's the make and model of your modem? This feels like a NAT issue based on the fact the Geo-Filter is showing everyone as allowed.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×