Jump to content

Archived

This topic is now archived and is closed to further replies.

TheMack_Is_Here

Netduma + IW on ps4 = bad hit detection and a horrible experience

Recommended Posts

I've tried everything that can possibly be tried to establish a solid connection using the netduma. Ultimately, my experience with hit detection is the same if I use the Duma or my isp device. I have around a 35 ping from running dslr reports, pingtest.net, and the network analysis on the duma. Low 16 high around 50. I have TWC 300d 20u and I usually get a 4 jitter and B to A+ Buffer bloat. I'm guessing my isp isn't giving me a low enough base ping to be effective with IW. BO3 is fine but my clan is on IW so I'm not having a good time!!!

Share this post


Link to post
Share on other sites

I'm having a horrible time with IW as well, as are many players with or without the r1.

I saw a video yesterday of somebody getting 16 hit markers in hc to get the kill.

I ping around 10 ms to a dedi on south coast of uk and have no jitter. The r1 is doing exactly what it is supposed to do for me which is put me in low ping lobbies within my chosen geographic region so I'm blaming the game.

I have heard quite a few people say they have stopped playing it it's so bad and I include myself in that. Less than month.

Might be worth running PingPlotter for a few hours to check your line/connection quality

Share this post


Link to post
Share on other sites

Yeah guys are right. I have bo3 and everything is perfect for me. Hit detection, ping, overall game lobbies are great. It's just IW and it sucks horribly for me. Hopefully the update will provide some relief for us.

Share this post


Link to post
Share on other sites

When I was having issues on blops 3 I ran pingplotter and it threw up some horrid pink spikes. It turned out I needed new filters in the box that delivers Internet to my house. After getting them replaced I have a flat linb10 ms ping no spikes of jitter

Share this post


Link to post
Share on other sites

According to the internet diagnostics your base ping is fluctuating by 11ms with a high of 39ms. 

 

Recommend doing 70/70 anti-flood and reseting device prio.

 

Hyper traffic change to the Playstation service not just that port - do the same for the Geo-filter.

Share this post


Link to post
Share on other sites

I have the service plus port 3074 tcp/udp. cc I have set to 70/70 and every other number combination in the book. I have reset the dp so many times that does not seem to help. All the standard things I have picked up and applied just from reading other posts. I know all the basics and have tried them many times. It just dosent seem like anything is working.

Share this post


Link to post
Share on other sites

Its horrible because even with those same settings and everything without touching it, if I play black ops, its 10 times better than IW. I don't have the best base ping from my isp which u know, but I also know what it takes to get a kill. It's just very frustrating!!

Share this post


Link to post
Share on other sites

Its horrible because even with those same settings and everything without touching it, if I play black ops, its 10 times better than IW. I don't have the best base ping from my isp which u know, but I also know what it takes to get a kill. It's just very frustrating!!

You have kind of answered your own question there. Some people do not seem to be having a problem with IW whilst others like yourself, me and several other people I know are having a terrible time with the game.

I look at my R1 settings as I have mentioned and they are as good as always in lobbies with 11 ms ping or less virtually flat line and yet people appear to just sponge up my bullets whilst one shotting me for the kill.

I do not know whether it is netcode or some other variable that is built into the game but I believe that the game is at fault.

Titanfall 2 even plays OK with people aver the pond in lobbies with 150 ms of ping.

Share this post


Link to post
Share on other sites

I have the service plus port 3074 tcp/udp. cc I have set to 70/70 and every other number combination in the book. I have reset the dp so many times that does not seem to help. All the standard things I have picked up and applied just from reading other posts. I know all the basics and have tried them many times. It just dosent seem like anything is working.

 

You don't need to do the ports as well, just the service as it encompasses these ports. I think what is happening is that you're very focused on changing settings when a game doesn't play well, you won't get a great game every time due to lag on server or an external factor. I would recommend having the normal settings and just playing then temp banning any bad games, I think you'll find it plays much better when you're not worrying about settings constantly.

 

Its horrible because even with those same settings and everything without touching it, if I play black ops, its 10 times better than IW. I don't have the best base ping from my isp which u know, but I also know what it takes to get a kill. It's just very frustrating!!

 

As above, temp ban those games that aren't playing well/move your home location to force another server that may play better for you.

Share this post


Link to post
Share on other sites

I turned off the geo-filter entirely and allow the game to select the hosts/servers and the game plays fairly decent for me, I just don't think it's a complete game honestly.

Share this post


Link to post
Share on other sites

IW is terrible.  I agree it seems like it is not a complete game. 

 

I can play solo locally (San Diego, California) and do quite well - averaging 2-3 k/d.  There are some off games especially with South American players in the lobby, but it seems to play better. 

 

When I play in a party with a host that is further away (i.e north east such New York/New Jersey), I can barely get kills even when I am camping.  It gets better (but not great) when playing in a party with a host that is more mid country. 

Share this post


Link to post
Share on other sites

Would just agree with what others have said,IW is a crap shoot at best and definitely unfinished.

 

I would start tweeting and experimenting with your settings to see if you get a better or worse gaming experience.

Share this post


Link to post
Share on other sites

Hi guys

 

What I found works best for me is lower my MTU either on the Duma or isp router to 1454(works best for my connection)then put my home location on top of German dedi instead of London.

Noticeable difference hit hit register.the strange thing even if the Geofilter is turned off it seems to force me on to the German dedi anyway. based in the U.K.

 

I use this Mtu test

 

http://www.letmecheck.it/mtu-test.php

Share this post


Link to post
Share on other sites

I wouldn't be saying to change your MTU. I know it works but you are going to get in trouble by Fraser and mods. Just a heads up. I already got threats and warnings.

The magic point is the other poster uses this phrase "1454(works best for my connection)" instead of just throwing a random number at people. why do you seem to insist on trying to make trouble?

I have personally tried lowering my mtu to the lowest for my connection but found it made no difference. Obviously some people may get more mileage from it.

Oh and your warning point was for "Inappropriate Language"

Share this post


Link to post
Share on other sites

×
×
  • Create New...