DumaOS on the Netduma R1 is now in Open Beta! Learn more here: http://forum.netduma.com/topic/26315-dumaos-on-the-netduma-r1-is-now-in-open-beta/

 

Jump to content
Netduma Fraser

Major netduma upgrade now available (v 1.03.6j)

Recommended Posts

Did the upgrade and I can't get into any games on Blops 3 on Xbox One. Did a reboot on the router, did a hard reset on the xbox. All my settings are the same as the last firmware where everything was working fine. Any thoughts?

Share this post


Link to post
Share on other sites

Did the upgrade and I can't get into any games on Blops 3 on Xbox One. Did a reboot on the router, did a hard reset on the xbox. All my settings are the same as the last firmware where everything was working fine. Any thoughts?

 

A few, but let's start small.  How big of a radius is your Geo Filter?  Can you see any hosts populating on the map while searching for a game?

Share this post


Link to post
Share on other sites

A few, but let's start small.  How big of a radius is your Geo Filter?  Can you see any hosts populating on the map while searching for a game?

Yea I do see hosts populating when searching. The radius is at 846 miles. I just got thrown into a game after 5 minutes of searching and it was a player host. I haven't been put on a player host since the beginning of this game.

 

*Edit* Before the firmware update, I was would find a game within seconds on a dedicated server.

Share this post


Link to post
Share on other sites

I was having trouble connecting to the dedicated boxes in Seattle last week on XB1 as well.  I was able to connect to San Fran, LA and Kansas, but I was having problems locally.  I ended up doing a power cycle on the router and the XB1 and then I was back playing again.

 

Do you usually connect to the local dedi (whatever one that may be)?  Or does it bounce you based on time of day and day of week you are connecting?

 

Can you try camping a known dedicated location and see if you can join that way?

Share this post


Link to post
Share on other sites

I was having trouble connecting to the dedicated boxes in Seattle last week on XB1 as well.  I was able to connect to San Fran, LA and Kansas, but I was having problems locally.  I ended up doing a power cycle on the router and the XB1 and then I was back playing again.

 

Do you usually connect to the local dedi (whatever one that may be)?  Or does it bounce you based on time of day and day of week you are connecting?

 

Can you try camping a known dedicated location and see if you can join that way?

It seems to be working properly now. It took 3 power cycles of all my equipment but we're all set. Thanks for the quick reply!

Share this post


Link to post
Share on other sites

It seems to be working properly now. It took 3 power cycles of all my equipment but we're all set. Thanks for the quick reply!

 

Okay, cool.  Maybe this was a need to clear the cache sort of thing or something.  I'll make a note of that for future trouble threads.  Thanks for the feedback!

Share this post


Link to post
Share on other sites

When you enter higher bandwidths you get information in the box. Not sure why you don't get it with lower speeds :)

Well i did a factory reset as i know some of the more tech savvy guys on here would recommend after a firmware update. I get the box with the text in now but for some reason my default speeds after the reset were 100mb down and 10mb up.

 

I went ahead and did the auto thing anyway but it just stayed the same lol. Either way no biggy, i adjusted manually.

Share this post


Link to post
Share on other sites

Well i did a factory reset as i know some of the more tech savvy guys on here would recommend after a firmware update. I get the box with the text in now but for some reason my default speeds after the reset were 100mb down and 10mb up.

 

I went ahead and did the auto thing anyway but it just stayed the same lol. Either way no biggy, i adjusted manually.

 

The new default speed is 100/10 rather than 6/4 or whatever it was before :)

Share this post


Link to post
Share on other sites

1.03.5m and I'm connected wirelessly to a netgear, and then wired to the Netduma

 

Edit: And I can get online. Typing this from my laptop (same location the upgrade file is located).

Share this post


Link to post
Share on other sites

Question about hyper traffic...if i add my 2 consoles there and the services...do i still need to set  the sliders to 70%?

 

The HyperLane prioritizes packets for gaming.  The sliders preserve headspace in bandwidth so that your housemates don't beat your game to death with opening and closing window spikes.

 

Use them both, they are designed to be used hand in glove. :D

Share this post


Link to post
Share on other sites

1.03.5m and I'm connected wirelessly to a netgear, and then wired to the Netduma

 

Edit: And I can get online. Typing this from my laptop (same location the upgrade file is located).

 

So you are currently on 1.03.05m?  If so, that appears to mean the update didn't take.  I would recommend:

 

  • delete the downloaded file
  • Download again
  • Apply download to router

See what happens.

Share this post


Link to post
Share on other sites

Do you know what version you were on prior to upgrading?

 

Are you physically connected to hte router and can you get online?

1.03.5m and I'm connected wirelessly to a netgear, and then wired to the Netduma

 

Edit: And I can get online. Typing this from my laptop (same location the upgrade file is located).

Share this post


Link to post
Share on other sites

 

1.03.5m and I'm connected wirelessly to a netgear, and then wired to the Netduma

 

Edit: And I can get online. Typing this from my laptop (same location the upgrade file is located).

 

 

Sounds like the update did not take.  I would try to delete the download from the PC/Mac and then re-download and apply to the Duma.  From there we can see if the software updates itself or if we have bigger issues

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×