Jump to content
aptiva1128

WAN port of R2 only be identified as 100m device, speed limited in 100 mbps

Recommended Posts

Just received R2 yesterday, after I plug it into my modem(directly, no any other router between modem and R2) and complete all steps for setup.
Then I run speed test, just found it only provides around 90/80 download/upload speed.

However, my ISP does provide 500/250 mbps for download and upload.

Then I suddenly found it only shows 2 green lights, as the introductions of this modem:
2 green lights means 100m device
1 orange and 1 green light means 1000m device.
From the picture attached, my current router ASUS N66U and my pc could be identified as 1000m device, and actually could get 4xx mbps download speed without issue(my pc)
N66U only 300mbps download.

So I am not sure if any settings could affect this, then I surveyed some articles to follow and did some steps:
1. Turn off IPV6 and QOS: not working, still 2 green light, and max speed won't over 100 mbps
2. Downgrade firmware to test: not working, still 2 green light, and max speed won't over 100 mbps
3. Upgrade to latest firmware to test: not working, still 2 green light, and max speed won't over 100 mbps
4. Factory reset: not working, still 2 green light, and max speed won't over 100 mbps

I did think maybe cable issue, currently I am using the CAT 6 cabled attached with R2 box, but it got this issue.
And switch the cable to current device which does got 1000mbps.
EX: My pc could be identified as 1000m device, so I used its cable to plugin R2, however still 2 green lights, limited in 100mbps.

So I am not sure if any other way to check if its WAN port got any issue here? I am worried it is a hardware issue, ex WAN port
Could this be checked by remote access of tech support?

Thanks for checking this. 

 

DSC_0080.JPG

Share this post


Link to post
Share on other sites

Welcome to the forum!

To verify this, could you please access the R2 interface and go to Device Manager. From here, click the three-line menu in switch to table view.

If you could then send over a screenshot of the top table, that'd be great.

Share this post


Link to post
Share on other sites

It does seem to be limited to 100Mbits there, can you use a different cable just to be certain? You could switch the cable in the LAN port with the WAN cable and see whether they switch

Share this post


Link to post
Share on other sites

I plug original cable of wan to lan port, and don't change anything in modem side, it shows this result.

And modem does show 1 orange and 1 green lights.

wan to lan.png

Share this post


Link to post
Share on other sites

I misunderstand the previous comment, so I used original cable of wan to plug into lan of R2.
Now I used cable of my pc to plug into r2 and modem(This cable works in my pc)

And find another cable to plug my pc and r2, still get attached screehshot

switch cable.png

Share this post


Link to post
Share on other sites

Okay great thank you, can you go to Network Settings and then enable remote access please and let us know when done? I think we'll need a dev to connect and have a look, probably tomorrow at the earliest.

Share this post


Link to post
Share on other sites

We won't be able to access this until early next week I'm afraid. In the mean time, let us know the exact make and model of your modem? It's be interesting to look up some of the features of this modem and check if there's anything we can do about it on that side.

Share this post


Link to post
Share on other sites

It is ok for that, current geo filter is working well, and I could use it first.
BTW my modem model is Alcatel Lucent I-040G, you could use this to get related details I think.

Share this post


Link to post
Share on other sites

Yes that's great thank you. It's not all in English so that does make it a bit harder, can you have a look around the interface and see whether they have QoS or anything that could be limiting/restricting the R2? Good first place to go would be to the Firewall and disable that and then re-test the R2.

Share this post


Link to post
Share on other sites

I don't think it has special setting to limit R2, please help to review the screenshot 1.

Screenshot 2, it looks no special setting  inside firewall to limit R2.

BTW, no QOS configuration in this modem, check screenshot 3.

The most important thing is please check "R2 PORT2"
You could find currently R2 is using attached CAT6 cable, and only get 100m speed.
If we think special port setting may limit R2 speed, so I use ETH PORT 1 of modem and the same cable to plug in to R2, and still only get 100m.
(As you could see, currently ETH port 1 is working as 1000m device)

FYI.

 

lan port setting.png

firewall.png

no qos.png

R2_PORT2.png

Share this post


Link to post
Share on other sites

I manually set it to be 1G bps, then ETH Port 2 both lights are disabled, no lights more, and no network for R2.

 

manually setup.png

Share this post


Link to post
Share on other sites
14 hours ago, aptiva1128 said:

I manually set it to be 1G bps, then ETH Port 2 both lights are disabled, no lights more, and no network for R2.

Does it have any kind of a DMZ option? If so, could you please put the R2 in the DMZ and check if that resolves the issue?

Share this post


Link to post
Share on other sites

After checking all pages of the modem,  I don't find DMZ option, so could not test this.

But I found my DGS-108 could identify 100m/1000m too.

So I plug WAN of R2 into it, and get screenshot attached.

Its LED is amber, BTW anohter amber is my network printer, both 100m.

Other green light part is other pc or 1g hub in other rooms.

This is the manual of DGS-108: https://images-eu.ssl-images-amazon.com/images/I/A1j3YykkauS.pdf

Let me know if we have other solutions to test WAN port R2, thanks.


 

 

DSC_0085.JPG

Share this post


Link to post
Share on other sites

Thanks for letting us know! If you try a different cable from the DGS-108 to the R2, do you get the same issue? 

If so, we'll have to configure the R2 so a dev can access it remotely and take a look at what might be going on in the backend.

Share this post


Link to post
Share on other sites

This is the result of other cable, let me know if you need other angle of this.

BTW, I used this cable for my other device, could get 1000m too, so used it for test.

 

Note: I already enabled "Allow Remote Access to Tech Support" option, will wait contact of support.

 

S__5947489.jpg

Share this post


Link to post
Share on other sites
2 hours ago, aptiva1128 said:

This is the result of other cable, let me know if you need other angle of this.

BTW, I used this cable for my other device, could get 1000m too, so used it for test.

 

Note: I already enabled "Allow Remote Access to Tech Support" option, will wait contact of support.

OK, could you please also disable IPv6 on the WAN interface of the R2 so we can get to it?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...