Jump to content
Sign in to follow this  
Matvent

XR500 problème de ping/latence

Recommended Posts

Bonjour, après avoir eu un bon mois où le netduma de mon XR500 a bien fonctionné, je me retrouve depuis 2 mois à avoir de gros problèmes avec. Si quelqu'un peu m'aider à effectuer des réglages afin de le permettre de jouer sur cold War ? 

Merci par avance. 

Ci joint le banc d'essai de connexion:

https://zupimages.net/viewer.php?id=21/22/n565.jpg

 

Share this post


Link to post
Share on other sites

Don't use Benchmark for that as we're still improving it. If you saturate your connection with downloads etc and experiment with percentages to see what lowers it the most you should be able to get it http://support.netduma.com/en/support/solutions/articles/16000074717-how-to-test-your-internet-ping are those really your max speeds 8/1?

Share this post


Link to post
Share on other sites

Bonsoir Fraser. 

Oui 8/1 est bien mes vitesses maximales. 

Depuis 2 mois, le dumas n'a aucun effet sur ma connexion. 

-Un test ping depuis ma freebox est meilleur qu'avec le duma os ! 

-mon ping est instable que ce soit en le testant ou en jeu. Quand le Dumaos fonctionnait bien, je tournais avec 35 ms de latence en jeu. Depuis 2 mois je tourne avec 45 à 60 ms de latence (injouable avec ma vitesse de connexion) 

J'ai déjà tester ping plotter, et aucun pourcentage n'améliore mon ping. J'ai aucune amélioration en jouant avec le netduma. C'est identique en jouant directement depuis ma freebox. Donc le géo filter et le Qos ne font plus rien et j'ignore pourquoi 

Share this post


Link to post
Share on other sites

Tous les appareils sont-ils connectés au routeur ? L'avez-vous mis dans la DMZ de votre freebox ? Sinon, QoS ne pourra pas contrôler correctement le réseau. Si vous connectez tout au routeur et désactivez le WiFi sur la freebox, vous devriez remarquer une différence.

Share this post


Link to post
Share on other sites
6 hours ago, Matvent said:

Bonsoir Fraser. 

Oui 8/1 est bien mes vitesses maximales. 

Depuis 2 mois, le dumas n'a aucun effet sur ma connexion. 

-Un test ping depuis ma freebox est meilleur qu'avec le duma os ! 

-mon ping est instable que ce soit en le testant ou en jeu. Quand le Dumaos fonctionnait bien, je tournais avec 35 ms de latence en jeu. Depuis 2 mois je tourne avec 45 à 60 ms de latence (injouable avec ma vitesse de connexion) 

J'ai déjà tester ping plotter, et aucun pourcentage n'améliore mon ping. J'ai aucune amélioration en jouant avec le netduma. C'est identique en jouant directement depuis ma freebox. Donc le géo filter et le Qos ne font plus rien et j'ignore pourquoi 

Le problème vient peut-être de free tout simplement !

Share this post


Link to post
Share on other sites

-Fuzy, je n'exclu pas cette possibilité. Mais ça reste étrange tout de même qu'il n'y ait vraiment aucun changement avec ou sans le netduma....

-Fraser, je n'ai vu aucune différence même en désactivant le WiFi de ma freebox ainsi que le WiFi du netduma, en laissant que ma xbox en cable sur le netduma.

J'ai bien mis le DMZ du netduma sur ma freebox. 

Share this post


Link to post
Share on other sites

J'obtiens un ping de 36 ms 1 fois sur 20 parties. Le reste du temps j'ai entre 45 et 60, parfois 70 ms.

Quand le netduma fonctionnait bien (c'était il y a 2 mois) j'avais entre 30 et 36 ms. 

Share this post


Link to post
Share on other sites

Juste pour information, j'ai contacté mon opérateur 2 fois en 1 mois, pour qu'ils fassent des tests de ma ligne, et ils n'ont pas trouvé d'anomalie 

Share this post


Link to post
Share on other sites

Il ne me semble pas que ça se connecte au même serveur. 

Par contre, depuis hier soir, j'ai réussi à obtenir un ping entre 24 et 32 ms sur presque toutes mes parties. 

Ma configuration :

Geofilter activé et quos activé mais anti-bufferbloat sur jamais, avec attribution de bande passante à 70 pour télécharger /charger 

https://zupimages.net/viewer.php?id=21/23/fgnf.jpg

Share this post


Link to post
Share on other sites
Just now, Matvent said:

 

<a href="https://zupimages.net/viewer.php?id=21/23/fgnf.jpg"><img src="https://zupimages.net/up/21/23/fgnf.jpg" alt="" /></a>

Share this post


Link to post
Share on other sites
1 hour ago, Matvent said:

It doesn't seem to me that it connects to the same server. 

However, since last night, I managed to get a ping between 24 and 32 ms on almost all my games. 

My configuration :

Geofilter activated and quos activated but anti-bufferbloat on never, with bandwidth allocation to 70 to download / load 

https://zupimages.net/viewer.php?id=21/23/fgnf.jpg

Content de l'entendre ! Bien qu'ABB soit réglé sur ne jamais signifie que QoS ne fera rien pour aider ici. Je suggérerais de le définir sur Auto-enable pour garantir que QoS est en mesure de hiérarchiser correctement le trafic du jeu.

Share this post


Link to post
Share on other sites
42 minutes ago, Matvent said:

Liam, 

By being on Always or in auto, I have a ping between 45 and 70 ms

Désolé, j'ai oublié de traduire mon message précédent en français.

Pourriez-vous s'il vous plaît vérifier si la règle  "jeux classés DumaOS" est activée et détecte le trafic pendant que vous jouez activement à un jeu ?

Share this post


Link to post
Share on other sites

Désolé, je ne sais comment faire ce que vous me demandez. Soit je ne sais pas, soit la traduction m'empêche de comprendre. 

Avec vous un exemple photo pour m'aider s'il vous plaît ? 

Share this post


Link to post
Share on other sites
10 hours ago, Matvent said:

Sorry, I don't know how to do what you are asking me to do. Either I don't know or the translation is preventing me from understanding. 

With you a photo example to help me please? 

Dans QoS, faites défiler vers le bas de la page. Cette règle est-elle activée ?
image.png

 

Si oui, quel trafic a-t-il détecté ? Y a-t-il deux voyants rouges allumés lorsque vous jouez ?

Share this post


Link to post
Share on other sites

C'est étrange, si vous désactivez la règle, puis ajoutez l'appareil manuellement avec la règle de la console de jeux, cela fonctionne-t-il ?

Share this post


Link to post
Share on other sites
7 minutes ago, Matvent said:

FUSY, oui elle en câblée sur le netduma. 

Et alors en le redémarrant tu vois du trafic priorisé ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...