Jump to content

Recommended Posts

I have put in pppoe connection on the duma o sto avvide double nat can Someone can tel me il the log is an issue or not?

03E79157-278D-494D-BFF3-7EC345D2FAE5.png

Share this post


Link to post
Share on other sites

you are having double nat? Are you connecting your XR500 to another router such as provided by your isp (with a built-in modem)?  As you are pppoe I will assume you are connecting via adsl/vdsl? Sorry for such a delayed reply since I was tagged in your post, been a hectic weekend.

Share this post


Link to post
Share on other sites
5 hours ago, BIG__DOG said:

you are having double nat? Are you connecting your XR500 to another router such as provided by your isp (with a built-in modem)?  As you are pppoe I will assume you are connecting via adsl/vdsl? Sorry for such a delayed reply since I was tagged in your post, been a hectic weekend.

Im connected to the fritzbox 7530 when i put in dmz i still have double nat cause using pingplotter or cmd on pc it shows the first two hops private ips when instead putting in pppoe the second hop doesnt show no io its blank and it shows the log info in the picture. I would like to know if its normal and how to fix it using pppoe or puting in dmz with out having double nat

Share this post


Link to post
Share on other sites

go into your fritzbox config page and disable it's upnp and then add the ip address that fritzbox gives your R1 in DHCP into the DMZ section of your fritzbox. Also make sure you assign that ip address as static also so it does not change.

 

 

Your fritzbox should be the unit that handles pppoe and not the R1. The R1 will gain a WAN ip address from your fritzbox and connect through that.

Share this post


Link to post
Share on other sites
2 hours ago, BIG__DOG said:

go into your fritzbox config page and disable it's upnp and then add the ip address that fritzbox gives your R1 in DHCP into the DMZ section of your fritzbox. Also make sure you assign that ip address as static also so it does not change.

 

 

Your fritzbox should be the unit that handles pppoe and not the R1. The R1 will gain a WAN ip address from your fritzbox and connect through that.

I did it as you can se i still have double nat

2468D1AA-CBED-4689-98CF-5C2AFF509AB8.png

Share this post


Link to post
Share on other sites

That is normal behaviour and doesn't mean you have a double NAT, the DMZ will ensure you don't have a double NAT. Have you looked on console network settings to see what your NAT status is?

Share this post


Link to post
Share on other sites
11 minutes ago, Netduma Fraser said:

That is normal behaviour and doesn't mean you have a double NAT, the DMZ will ensure you don't have a double NAT. Have you looked on console network settings to see what your NAT status is?

Its open i Was convince that i hai double nat thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...