Jump to content

Search the Community

Showing results for tags 'netduma alex'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • News & Community
    • News & Announcements
    • Feature Ideas & Improvements for DumaOS
    • Community Discussion
  • Support
    • Knowledge Base
    • Latest Firmwares
    • DumaOS on NETGEAR Nighthawk Support
    • DumaOS on Netduma R1 Support (Open Beta)
    • Original Netduma R1 Firmware Support
    • Call of Duty Support
    • New Games for the Geo-Filter
  • Duma Army Lounge
    • Gamer Talk
    • TechnoBabble
    • Off Topic
  • International Language Forums
    • NETDUMA Deutsch
    • NETDUMA Español
    • NETDUMA Français
  • 1 on 1 Support
    • Request 1 on 1

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests


DumaOS Routers Owned


Website URL


Skype


Twitter


Discord


Steam


PlayStation Network


Xbox Live


Nintendo Switch


Battle.net


Gamer Type


Favourite Genres


Connection Speed

Found 3 results

  1. I have put in pppoe connection on the duma o sto avvide double nat can Someone can tel me il the log is an issue or not?
  2. Hey guys, I have seen that there is an option 61 setting somewhere in the xr500 router when you change does internet require a login to no, however this option doesn't show in my xr300. What I'm looking to do is remove my sky q hub, replace with an openreach modem and run the xr300 from that. I'm currently running the xr300 through the sky hub, doesn't seem to be any major issues but I'd rather just get rid of it. Will the modem take care of option61/MER or will the router also require this to be an option? Thanks in advance guys.
  3. here's the problem I have the Verizon router but then I have the nighthawk xr500. so the thing is I have might nighthawk plugged into my Verizon modem so I try dslp reports or pingplotter an im not get really bad reports but I am getting some spikes an even when I use the buffer bloat on the xr500 its not smoothing it out on any percentage? an idk how my line is congested cause I only have my laptop an my phone connected to it I have my ps4 hard wired to the nighthawk?
×
×
  • Create New...