Jump to content
Domenik Bulut

Netgear Nighthawk xr 500 geofilter does not work

Recommended Posts

Hello Netduma i buy me the xr 500 netgear router but im pretty sure that the i need an new update because the Geofilter does not work in any Games.

please Help me to solve this Problems.

Share this post


Link to post
Share on other sites

I use ping assist or geofilter with strenger mode but my connection get no better.

what is the Problem  i have a 250mbps connection.

but the geofilter or ping assist do not work well ?

Can you help me ?

And yes i read the complete guide.

Share this post


Link to post
Share on other sites

yes its Halo 5 on the xbox one

i see a video on youtube from netduma son he played halo 5 with duma os and in this video the connection work well but my connection do not work well

Share this post


Link to post
Share on other sites

Are you getting games using the Geo-Filter or is the problem that it's not reducing your ping as much as you want/were expecting?

Could you provide a screenshot of the entire Geo-Filter page when you've gotten a game using the Geo-Filter please?

Share this post


Link to post
Share on other sites

Are you in Filtering Mode instead of Spectator Mode? Filtering Mode is basically the on switch for Geo-Filter.

Also, are there other people in your house using the internet at the same time? If so, you might want to look into the QoS section of the router, as this may help to reduce local congestion. Here's a guide you can follow to set it up: http://support.netduma.com/support/solutions/articles/16000077073-dumaos-optimal-settings-guide-qos

Once you've sorted out the congestion inside your house with QoS, you can use the Geo-Filter to reduce congestion outside of your house. 👍

Share this post


Link to post
Share on other sites

I read the optimal settings quide for qos

I set my qos to 70 %

I use when high priority traffic detected

and yes aW When High Priority Traffic Detected hen High Priority Traffic Detected

Share this post


Link to post
Share on other sites

Alex can you help me i think i have a bug or something like this

i got everygame bad connection an when i choose the ping assist  it do not work ?

Share this post


Link to post
Share on other sites

now i try to getting games but it is not possible

Screenshot (3).png

fraser here wenn i got a game

the people that you can see are friends they are in my partychat

when my game ends i send you another screenshot

Share this post


Link to post
Share on other sites

My Connection is Not good it is always Bad 

I mean my games are Not fast or smoth 

1 Day i try to Test Ping Assist and then 

The Ping Assist work Pretty well but and my shoots connecting very well but now it is always Bad connection using the Geofilter or Ping Assist.

That is the Problem.

Share this post


Link to post
Share on other sites

The Ping Diagramm Show me the Ping is good sometimes 20,25, or sometimes 49 

Something like this but the Problem is that my Connection is Not smoth it looks like the Geofilter Do Not Work 

I Test  the Ping Assist using it as a pure Ping Filter and in 1 Day it works well and i See how nice the Ping Assist is when it works well

But now my Connection is Not smoth i think i have a Bug or something like this i do now 1 game and i send you a Screenshot After this game

Now the Ping Assist and the Geofilter Does Not work well.

Screenshot (5).png

This is a Picture after my game

So what i mean is the ping diagramm show me my ping is good because 21 ms is good but the connection feels like 140 ping or something like this iam realy sure there is a problem and i dont know how to fix that

Screenshot (6).png

in my last game it looks like the last picture that i send you when im getting a game

Share this post


Link to post
Share on other sites

I don't think there is a Geo-Filter issue, it's getting you the closest server possible and a very low ping. That's all the Geo-Filter does, variations in ping will then be down to the server itself in which case you can force other servers. Local congestion in which case you can use QoS to eliminate this or the internet line from your ISP is not stable in which case they are the only ones that can do that. It looks like you've allowed every single server also in deny/allow which is not needed. 

Share this post


Link to post
Share on other sites

no i dont alow and deny every server

im pretty sure that the geofilter on my router do not works well 

so this router is for gaming and for good ping.

when i use the ping assist as a pure ping filter it does not work.

i doesnt matter i set my radius very small that means my ping would be better but my ping is not better

all is the same the connection is not good

my isp is stable i got 250 mbit download and 40 upload ping 5-8ms

Screenshot (7).png

Share this post


Link to post
Share on other sites

We aren't in control of where the servers are located but it looks like that's the closest to you which is why you're getting a 20ms ping. Can you provide a screenshot of ping assist not working please. That's great that it's low but doesn't mean it is stable, recommend you follow this guide: http://support.netduma.com/en/support/solutions/articles/16000074717-diagnose-modem-internet-service-provider-issues

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...