Jump to content
RehivaE

Open nat on ps4 and xbox one s

Recommended Posts

Hi, I switched my internet proovider like 2 months ago because I moved to another house and the only proovider who can give me fiber was this one I'm right now. Since I moved I always played on pc and don't check the nat never but now I plugged in my xbox one s and ps4 pro and they both have nat type moderate while playing games. I asked to my proovider if they can gave me the password for entering in to the router but they said is private information and don't have access, (never happened before because with others prooviders I always had the access) so I'm using upnp forwarding but don't seems to help. What can I do? Thanks in advanced.

Share this post


Link to post
Share on other sites
29 minutes ago, RehivaE said:

Hi, I switched my internet proovider like 2 months ago because I moved to another house and the only proovider who can give me fiber was this one I'm right now. Since I moved I always played on pc and don't check the nat never but now I plugged in my xbox one s and ps4 pro and they both have nat type moderate while playing games. I asked to my proovider if they can gave me the password for entering in to the router but they said is private information and don't have access, (never happened before because with others prooviders I always had the access) so I'm using upnp forwarding but don't seems to help. What can I do? Thanks in advanced.

That seems... Strange. Why on earth would they keep it private? Do you not have a modem - is it some other connection type? Usually we'd solve this through DMZ but if you can't access those settings we'll need to explore other options.

Which router are you using? Are you on the R1 or one of the Nighthawks? The Nighthawks have their own DMZ section, so you could put your console in there. You could also try manual port forwarding rather than UPnP.

Share this post


Link to post
Share on other sites
38 minutes ago, Netduma Jack said:

That seems... Strange. Why on earth would they keep it private? Do you not have a modem - is it some other connection type? Usually we'd solve this through DMZ but if you can't access those settings we'll need to explore other options.

Which router are you using? Are you on the R1 or one of the Nighthawks? The Nighthawks have their own DMZ section, so you could put your console in there. You could also try manual port forwarding rather than UPnP.

I'm using the netduma with dumaos. Yes it seems also strange too me. I always had open nat with dmz.

Share this post


Link to post
Share on other sites
4 hours ago, RehivaE said:

I'm using the netduma with dumaos. Yes it seems also strange too me. I always had open nat with dmz.

hi,

 

You forgot to answer Jack's question about how your netduma connects! Is it connected to a isp provided modem or an isp provided modem/router? If the answer is yes then what is the make and model of this.................Hopefully we can get to the bottom of this for you!

Share this post


Link to post
Share on other sites
53 minutes ago, Netduma Fraser said:

Just to double check, if you disable the Geo-Filter does your NAT status stay the same?

Yes

 

Share this post


Link to post
Share on other sites
21 hours ago, BIG__DOG said:

hi,

 

You forgot to answer Jack's question about how your netduma connects! Is it connected to a isp provided modem or an isp provided modem/router? If the answer is yes then what is the make and model of this.................Hopefully we can get to the bottom of this for you!

Is connected to the isp router, is a huawei EchoLife HS8145v 

Share this post


Link to post
Share on other sites
2 hours ago, Netduma Fraser said:

Try to access the ISP router with:

Admin - telecomadmin

Password - admintelecom 

If that gets you access can you set DMZ or modem mode then?

I got in, entered in to the dmz option and put the wan Ip, near the slot of the wan ip there is box for choose the device I think, because it appear my phone, my pc and then a mac adress, I choose the mac adress because I think is the netduma r1. But I still have double nat on the xbox

Share this post


Link to post
Share on other sites

You put in the WAN IP from System Information on the R1? 

Can you provide a screenshot for the page please? It is probably IP or MAC address you can do it by so if you did both it might have gotten confused.

Share this post


Link to post
Share on other sites
34 minutes ago, Netduma Fraser said:

You put in the WAN IP from System Information on the R1? 

Can you provide a screenshot for the page please? It is probably IP or MAC address you can do it by so if you did both it might have gotten confused.

Yes I put the wan IP from system information.

http://imgur.com/a/ZZGQNDP

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Okay great, check the underside of the router to make sure the MAC addresses are the same then reboot the router and retry the NAT test

I leave upnp enable on the netduma?? Thanks for your help😀

Share this post


Link to post
Share on other sites
1 hour ago, Netduma Fraser said:

Okay great, check the underside of the router to make sure the MAC addresses are the same then reboot the router and retry the NAT test

On the xbox one I still have double nat problem. My setup is   isp router----powerline adapter---netduma r1-----all devices.

Share this post


Link to post
Share on other sites

Yes leave UPnP enabled and remove any port forwarding you have done and disable Geo-Filter. If that's not fixed it then plug the R1 directly into the ISP router and try again, it could be the powerline adapter causing issues.

Share this post


Link to post
Share on other sites
40 minutes ago, Netduma Fraser said:

Yes leave UPnP enabled and remove any port forwarding you have done and disable Geo-Filter. If that's not fixed it then plug the R1 directly into the ISP router and try again, it could be the powerline adapter causing issues.

But I need the netduma connected by powerline because I live in a 3 floors house. The isp router is at the ground floor, the netduma is in the 2 floor connected via powerline adapter and give wifi around all the house. What can I do?

Share this post


Link to post
Share on other sites

Are you not able to move the console/router momentarily just to check if that's the cause? Perhaps when not many people are using the internet?

Could you provide screenshots of all your settings pages as well please?

Share this post


Link to post
Share on other sites
13 hours ago, Netduma Fraser said:

Are you not able to move the console/router momentarily just to check if that's the cause? Perhaps when not many people are using the internet?

Could you provide screenshots of all your settings pages as well please?

For the moment I'm not able to change the location of the netduma but I was thinking a setup: I have an old tp link routers and I was thinking about this setup:   isp router-----netduma connected through ethernet----powerline adapter connected to the duma----old tp link router connect with the other powerline.

So the netduma will stay at the ground floor with the isp router and the tplink will be put at the second floor for give wifi all over the house. Will this work???  My setup page right now http://imgur.com/a/Re6GJyz

Share this post


Link to post
Share on other sites

Yes that could certainly work. You would absolutely need to put the TP-Link in AP mode though. That should then ensure that the R1 can see all the devices connected to the TP-Link as if they were directly connected to the R1 so you can use the features properly. Would also prevent any NAT issues by having 2 routers.

Share this post


Link to post
Share on other sites
18 minutes ago, Netduma Fraser said:

Yes that could certainly work. You would absolutely need to put the TP-Link in AP mode though. That should then ensure that the R1 can see all the devices connected to the TP-Link as if they were directly connected to the R1 so you can use the features properly. Would also prevent any NAT issues by having 2 routers.

How do I put the tplink as ap mode? I'm tryng to find the router when I find it I will tell you the model serie. Thanks for your help.

Share this post


Link to post
Share on other sites
31 minutes ago, Netduma Fraser said:

Yes that could certainly work. You would absolutely need to put the TP-Link in AP mode though. That should then ensure that the R1 can see all the devices connected to the TP-Link as if they were directly connected to the R1 so you can use the features properly. Would also prevent any NAT issues by having 2 routers.

Okay, I found the router is the TL-WR1043ND Ultimate Wireless N gigabit router.

Share this post


Link to post
Share on other sites
46 minutes ago, Netduma Fraser said:

Yes that could certainly work. You would absolutely need to put the TP-Link in AP mode though. That should then ensure that the R1 can see all the devices connected to the TP-Link as if they were directly connected to the R1 so you can use the features properly. Would also prevent any NAT issues by having 2 routers.

I just did this setup:  isp router-----netduma r1---powerline adapter----tplink (but I don't in which port plug the ethernet cable, there is a wan port and 4 lan ports, which I choose?)------all devices connected via wifi to the tplink and via ethernet cable my xbox one and ps4.

Share this post


Link to post
Share on other sites
10 minutes ago, Netduma Fraser said:

You would plug it into the WAN of the TP Link, heres a link for how to do AP mode https://www.tp-link.com/us/faq-417.html let us know how you get on

Okay, I did this but connecting the ethernet cable from the powerline adapter to the lan port of the tplink. I did the exact same steps from this guide https://www.tp-link.com/us/faq-417.html     Is a problem if I did it by the lan port and not the wan port? What do I do now?

Share this post


Link to post
Share on other sites
27 minutes ago, Netduma Fraser said:

You would plug it into the WAN of the TP Link, heres a link for how to do AP mode https://www.tp-link.com/us/faq-417.html let us know how you get on

I have my phone (s7 edge) connected via wifi from the tp link router and on the netduma r1 it appear offline but the my xbox one and the laptop are connected trough the lan ports of the tp link and they are online on the device manager. Also I can enter to the 192.168.88.1 being with the tp link wifi. Is that normal? What Did I do wrong?  http://imgur.com/a/FILEHCJ

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...