Jump to content

Recommended Posts

Can I use a different connection with my ISP router? Instead of PPPoE how could I connect Netduma R1?

56 minutes ago, Netduma Fraser said:

What is the ISP hub that you have and your physical setup exactly?

I'm from Italy. It's a Tim Hub and I disabled nat, firewall, dhcp and everything on my ISP router in order to use Netduma R1 only.

Can I leave active dhcp on my ISP router and put Wan ip of R1 on DMZ? Will I have double nat problems this way?

I have reset my ISP router, so everything now is active. I used the Dhcp connection on DumaOS and this way I can get my full speed!! the problem is that on my xbox it says NAT unavailable. Is it possible to mantain this type of connection and get open nat? Do I have 2 DHCP active right now? I'm a little bit confused XD

Share this post


Link to post
Share on other sites

Lets investigate what you've done so far as that seems to be working. Place the R1 WAN IP in the DMZ and then you should get a NAT status and hopefully speeds will stay. DHCP just hands out IP addresses for devices connected, as you disabled it on the ISP hub the R1 probably wasn't getting a IP correctly

Share this post


Link to post
Share on other sites

 

I gave to netduma a static ip than put on dmz on my isp router. Both xbox one and ps4 were able to connect to internet only with a static IP that i put on both R1 and consoles. Now they are connected and with open nat. Speed test is good on every device. Thanks for your support!

 

Share this post


Link to post
Share on other sites

I have still problems... After one day of use the router is not able to give ip to the device I want to connect, maybe for the double dhcp... and I have to reset my ISP router and do all again. But if I disable DHCP or Nat from ISP router I get no internet on R1. Do you have any solutions? Do I have to put something (ip, gateway, subnet mask) on DHCP settings of NetdumaR1 router?? Which is the best connection to use on NetdumaR1? PPPoE slows speed. DHCP we're good but I have this issue with ip addresses from devices trying to connect 

Share this post


Link to post
Share on other sites

You could do this:

1. Enable DHCP on your modem

2. Reboot R1

3. Go to System Information on R1 - the WAN IP should be displayed there

4. Go to Network Settings and in the WAN section, change the IP option to static and enter the WAN IP you saw in the step above

5. Save your settings and make sure Internet is still online

6. Now disable DHCP on your modem again (as you found this to improve speeds right?)

Share this post


Link to post
Share on other sites

After one day of use devices can't get IP address anymore... I'm stack, with PPPoE I get half speed, when I use DHCP on both devices it works for one day than again no IP. If I disable DHCP on my ISP router I lose connection on Netduma

 

Share this post


Link to post
Share on other sites
On 1/14/2019 at 1:09 PM, Stobbart said:

When I set from Netduma R1 static ip i lose internet connection

What're the settings you use for it? As long as you used the same WAN IP it should work just fine.

56 minutes ago, Stobbart said:

After one day of use devices can't get IP address anymore... I'm stack, with PPPoE I get half speed, when I use DHCP on both devices it works for one day than again no IP. If I disable DHCP on my ISP router I lose connection on Netduma

What changed between when it worked and when it didn't, it was setup optimally as far as I'm aware. You shouldn't lose connection on the R1 if you set a static IP (preferably keeping the same IP it had) for the Netduma on the ISP hub, did you do that?

Share this post


Link to post
Share on other sites

I tried again with the static IP. Now it works and I disabled DHCP from my ISP router. It looks like everything is working flawless but I don't want to say it too loud... :D 

 

Share this post


Link to post
Share on other sites
9 hours ago, Stobbart said:

I tried again with the static IP. Now it works and I disabled DHCP from my ISP router. It looks like everything is working flawless but I don't want to say it too loud... :D 

That sounds promising! Lets not jinx it though :) if anything else happens just let us know.

Share this post


Link to post
Share on other sites

I'm sorry but with this configuration another problem came out... now my xbox can't get nat. It says NAT Type unavailable. The console has a static ip from xbox advanced settings and from netduma dhcp. Do you have any suggestions?

 

Share this post


Link to post
Share on other sites
28 minutes ago, Netduma Fraser said:

If you disable the Geo-Filter do you see your NAT status then?

Yes! is it supposed to work this way? I have another question, when I have geo filter disable running a speedtest on my xbox one I get 50 ms latency, when I run it with geofilter on I get 200 ms, is it normal?

Share this post


Link to post
Share on other sites

It just means that it's blocking the server that checks NAT status as well as the closest server for ping. That ping doesn't indicate what your game ping will be. Do you actually have any NAT issues with Geo-Filter enabled such as trouble joining games or connecting with friends even after adding to the allow list? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...