Jump to content

double Nat type on Xbox 1

Recommended Posts



Since the last Xbox software update my Nat type has gone to moderate on Xbox and on games.

It says I'm behind a double Nat detected


I use sky q. The netduma is in the dmz on the sky q upnp is disabled on this router ipv6 is disabled.


On the netduma I have upnp enabled ipv6 disabled. I have two Xbox 1s both play cod at different times. I reset the sky q then the Duma then I turn on Xbox and still the same.


I've noticed a new option on the Xbox to change the connection port from 3074 is this worth doing as I'm running two Xbox.


If I do test internet connection it says ok. If I test multiplayer or Nat type on the Xbox it says your network is not set up.

But yet I can't play on line.


Link to comment
Share on other sites

  • Netduma Staff

The fact that a software update triggered the NAT issue points to this being a problem on Microsofts end unfortunately. In my experience, I've given an enormous amount of support to users experiencing NAT issues with multiple Xbox consoles - PlayStation seems to get along fine with multiple consoles comparably.


Your settings seem fine, though since the issue is still there I'd give manual port forwarding a go. Try disabling UPnP on the Netduma, finding out the ports for your game and Xbox (there's plenty of sites that provide these) and forward them in Settings > Port Forwarding. Please let me know if you need a hand doing this.

Link to comment
Share on other sites

Ok I'm a bit confused now.


If I disable upnp on both netduma and sky router I get an open Nat on the Xbox but moderate Nat on ww2.


If I enable upnp on any of the routers (seperatly or together) I get moderate Nat on Xbox and moderate Nat on game.


If I disable upnp on both routers and port forward 3075 udp on the netduma as ww2 suggests i get moderate Nat on xbox and moderate nat on ww2 game.


Any ideas anyone. Thanks

Link to comment
Share on other sites

Same issue here on my Xbox One X. I've had my Netduma for almost 2years and have never had a NAT issue until now.


did you change your port-forwards from your Xbox One to your Xbox One X?

Link to comment
Share on other sites

How are you finding the xbox one x. is it worth buying ?


It's great.

Fixed all frame rate issues that some game have when there's a lot of action and everything looks amazing in 4K.

Link to comment
Share on other sites

  • Administrators

R1 WAN IP should be in DMZ of ISP router. UPnP & port forwarding disabled on ISP router. Then use either UPnP or port forwarding on R1. You will definitely have open NAT on console network settings. I believe CoD misreads the NAT status quite a lot. You are able to choose the port on the Xbox itself now so make sure its the same as the one you port forward for the game and that may help.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...